Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange ActiveSync Fehler 0x85010014

Frage Microsoft Exchange Server

Mitglied: Silmar

Silmar (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 18.10.2012, 25738 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe in unserer Firma einen Exchange 2003 Server mit Service Pack 2
und möchte nun einen MDA Vario II dazu bewegen sich direkt übers Internet
mit dem Exchange Server zu synchronisieren.

Dazu habe ich nach dem Update auf Service Pack 2 die Mobilen Dienste aktiviert,
im IIS auf dem Exchange Server die SSL-Verschlüsselung auf dem "Microsoft-Server-ActiveSync"
Verzeichnis herausgenommen und auf unserem Front-End-Server, einem ISA Server 2004 eine
Weiterleitung von extern auf den Microsoft-Server-ActiveSync Ordner angelegt.

Wenn ich nun auf dem mobilen Gerät eine Synchronisation starte erhalte ich immer die Fehlermeldung:
"0x85010014 - Beim Ausführen von ActiveSync gab es ein Problem mit dem Server".

Jetzt habe ich dazu einige Fragen die ich nicht so recht beantworten kann und hoffe dazu auf
eure freundliche Hilfe.

1. Wie kann ich sehen ob ich auf einem Verzeichnis im IIS die Formularbasierte Authentifizierung aktiviert habe?
2. Wie kann ich am besten testen wieweit mein Mobiles Gerät überhaupt kommt, sprich: Ob ich schon am ISA Server
scheitere oder erst am Exchange Server?
3. Wie Troubleshoote ich das Problem am besten? Was könnte wo "klemmen"?

Falls jemand damit bereits Erfahrungen gemacht hat, oder diese Konstellation auch im Einsatz hat, würde
ich mich freuen von euch zu hören.

Gruß und vielen Dank

Christoph
Mitglied: Hardy2000
04.05.2007 um 11:15 Uhr
Hallo,

wollte nur nachfragen, ob das Problem gelöst ist. Ich hab nämlich genau das selbe.
Danke für ein Feedback.
Bitte warten ..
Mitglied: Newton
19.11.2007 um 15:27 Uhr
Seid gegrüßt,

bin neu hier im Admin-Forum und habe exakt dieselbe Fehlermeldung!
(Neverending Story, wie mir scheint...)
Allerdings setzen wir Exchange2007 ein, m.E. ohne den ISA-2004-server.
Hoffe, dass sich zu dem Thema hier etwas hilfreiches finden lässt.

All the best,

== Newton ==
Bitte warten ..
Mitglied: cwo
13.05.2008 um 13:13 Uhr
Hallo zusammen

wir haben exchange 2003 im Einsatz.
Im Prinzip funktioniert das einwandfrei nachdem das Exchange Zertifikat auf dem Mobilen Gerät installiert wurde (bei uns ist das eine https verbindung)

wenn keine SSL verwendet wird, haken raus machen (oder SSL am Server einrichten)

ALLERDINGS: ich hab letztens am Exchange ein Programm für automatische Mail Signaturen installiert und in diesem Zuge auch MDAC 2.8 nachinstalliert. Seither bekomme ich auch selben Fehler. Ich hoffe das ich das mit nem Neustart beheben kann (ja ich bin naiv...) da ich das nach den installationen nicht durchgeführt habe.

mfg
chris

PS: wenn du nicht bis zum Exchange kommst bekommst du meistens irgendeine Meldung à La "INTERNET"
Bitte warten ..
Mitglied: ChrisM-ES
05.12.2008 um 14:45 Uhr
Hi!

Bei mir hat die Lösung des Fehlers 0x85010014 beim Exchange Active Sync Abgleich eines LG KS 20 so funktioniert:

Am Exchange 2003 Back-End Server habe ich den Exchange System Manager geöffnet und bin zum Virtuellen Exchange-Server über Administrative Gruppen->Erste administrative Gruppe->Server->BACKENDSERVERNAME->Protokolle->HTTP navigiert.

Beim virtuellen Exchange Server im Kontextmenü die Eigenschaften öffnen und bei den Einstellungen zum Outlook Web Access die formularbasierte Authentifizierung deaktivieren.

Beim Exchange 2003 Front-End Server kann bzw. sollte die formularbasierte Authentifizierung aber aktiviert bleiben, ebenso die verpflichtende SSL Verbindung.

LG,
Christian
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS Exchange 2010 ActiveSync iPhone vs Android (5)

Frage von Resolv zum Thema Exchange Server ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Microsoft Exchange Server Fehler (9)

Frage von MaximWolf zum Thema Exchange Server ...

Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...