Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Activesync Server - funktioniert nur mit .local E-mailadresse- warum?

Frage Microsoft Exchange Server

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

08.12.2010 um 17:47 Uhr, 4264 Aufrufe, 2 Kommentare

Hi Leute

SBS 2003, Exchange SP2
Exchange active Sync ist im Einsatz,

Ich erinnere mich irgendwo gelesen zu haben, dass der Exchange Activesync Server per DEFAUKLT nur mit *.local E-mailadressen funktioniert.

Wenn ich mit meinem Mobilgerät synchroniseren möchte, geht das nur wenn *.local E-mail per Default im Active Directory User eingetragen ist.
Sobald ich die SMTP Default Adresse auf *.de veränderte - geht der Active Sync auf meinem Handy nicht mehr.

Die Konfiguration habe ich im Handy natürlich angepasst - es gibt einfach keinen Verbindungsaufbau. (Fehler beim Verbindungsaufbau)
Ändere ich die Config wieder in *local - läufts perfekt.

Müsste ein bekanntes Problem sein - finde den Artikel (Workaround) aber nicht mehr...

Wer kann helfen?
Mitglied: Pjordorf
08.12.2010 um 18:23 Uhr
Hallo,

Zitat von fabio84:
Ich erinnere mich irgendwo gelesen zu haben, dass der Exchange Activesync Server per DEFAUKLT nur mit *.local E-mailadressen
funktioniert.
Warum sollte es so sein?

Sobald ich die SMTP Default Adresse auf *.de veränderte - geht der Active Sync auf meinem Handy nicht mehr.
Interne Domäne = Externe Domäne?

Schau mal hier rein.

Gruß,
Peter
Bitte warten ..
Mitglied: filippg
08.12.2010 um 21:25 Uhr
Hallo,

Exchange 2003 OWA hat Probleme, wenn es mehrere SMTP-Domains gibt (und deins wurde wohl mal mit .local installiert), siehe z.B. hier: http://hellomate.typepad.com/exchange/2003/07/owa_and_multipl.html. Das dürfte auch für den Zugriff mit Mobilgeräten gelten.

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Lizenzierung Exchange Mailbox Server und Exchange Edge Server (2)

Frage von DarkLevi zum Thema Exchange Server ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Iphone mit Exchange 2013 Server synchronisiert nicht alle Ordner (4)

Frage von StefanKittel zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...