Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange - Adressen aus der Domäne u. Konfiguration

Frage Microsoft Exchange Server

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

05.12.2007, aktualisiert 18.10.2012, 6719 Aufrufe, 7 Kommentare

Hallo Experten,

wir haben seit kurzem einen Exchage Server installiert. Hierzu habe ich leider 3 Fragen.

System: Win2003 SBS SP2 (2x)
Clients: XP (20x)

Vor der Installation wurden die Mails per Outlook/POP3 abgerufen und nur auf den Clients gespeichert.

Nun haben wir aus unserem Web-Domain eine Mailadresse an einen Mitarbeiter vergeben, der nicht Mitglied unserer Domaine auf dem W2k3 Server ist. Dieser Mitarbeiter sitzt auch in einem anderen Stadtteil.
Durch die Umstellung auf Exchange ist nun leider kein Versand an diesen Mitarbeiter mehr möglich. Hier gibt es die Fehlermeldung das er nicht Mitglied der Organisation ist, was ja auch so bleiben soll. Es besteht also kein Bedarf den Nutzer ins AD einzubringen und seine Mails ebenfalls über den Exchange laufen zu lassen.

Fehlermeldung BSP:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: Test
Gesendet am: 05.12.2007 11:47

Folgende(r) Empfänger kann/können nicht erreicht werden:

* am 05.12.2007 11:47
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<*.*.local #5.1.1>

1.) Wie kann ich den Zustand so belassen und trotzdem aus dem AD heraus an Mailadressen der gleichen Web-Domain versenden?
2.) Hat jemand ein kleines Tutorial wie ich den Exchange von Außen erreichbar mache? (Wir haben eine statische IP, also Umleitung, Ports etc.)
3.) Ich bekomme die SSL Verschlüsselung nicht hin. Ich habe ein Zertifikat erstellt und im IDS-Manager unter der Standardwebseite/Exchange, in der Verzeichnissicherheit, Sichere Kommunikation die SSL aktiviert. Das Zertifikat ist auch zugewiesen. Leider ist dann kein Zugriff aus dem LAN möglich. Sobald lediglich die Verschlüsselung deaktiviert ist, klappt auch der Zugriff.

Vielen Dank für die Bemühungen schon mal im Voraus.

MfG aus Berlin

Thomas R.
Mitglied: Dani
05.12.2007 um 14:08 Uhr
Hi Thomas,

zu 1.)
Es ist möglich...ich habe erst vor 1-2 Wochen eine Lösung durch Zufall gefunden. Ich nehmen an, dass der Exchange per POP-Connector die Mails beim Provider abholt.

Du musst den vorhandenen SMTP-Connector einfach um folgende Einträge erweitern:

  • Allgemein: "Gesamte Mail über. ...:"
  • Adressraum: Hinzufügen => SMTP und dort dann deinedomain.de angeben.
zu 2.)
Du möchtest sicherlich nur auf das OWA (Outlook Web Access) zugreifen?! Somit sollte Port 443 reichen. Falls du per Outlook zugreifen möchtst, schau dir "RPC over HTTP(s)" an.
zu 3.)
Meinst du OWA und SSL?!


Grüße
Dani
Bitte warten ..
Mitglied: Eisern
05.12.2007 um 14:38 Uhr
Hallo Dani,

danke für deine Bemühungen.

zu 1.) Also gesamte Mail im SMTP geht über "arcor-ip.de". Im Adressraum habe ich halt gleichfeld-unternehmensgruppe.de angegeben. Leider geht das so auch nicht. Hab ich was vergessen?

zu 2.) Das ist doch der Port bzgl. SSL, werd ich mal probieren sobald der neue Router da ist.

zu 3.) Ja, ich meine Zugriff per OWA und SSL. Zur Zeit geht es halt im LAN das über http://SERVERNAME/Exchange auf das jeweilige Postfach zugegriffen werden kann. Sobald ich SSL für Exchange unter der Standardwebseite aktiviere, geht es nicht mehr und es kommt zu einer Zeitüberschreitung.

MfG aus Berlin

Thomas R.
Bitte warten ..
Mitglied: Dani
07.12.2007, aktualisiert 18.10.2012
Hallo Thomas,
Wie ist der Stand der Dinge zu 2.) und 3.)?

zu 1.)
Ich habe hier noch einen fast frischen Beitrag gefunden. Dort wird nochmal auf die Sache eingegangen!


Grüße
Dani
Bitte warten ..
Mitglied: Eisern
11.12.2007 um 14:39 Uhr
Hallo Dani,

zu 2 und 3.) das mit der Verschlüsselung bekommen wir irgendwie nicht hin. Der Zugriff von außen über die feste IP funktioniert einwandfrei ohne SSL. Sobald jedoch SSL in der Unterwebseite für Exchange aktiviert wird, klappt der Zugriff nicht mehr. Ports sind die 25, die 443 und die 80 weitergeleitet. Auch intern funktioniert der Zugriff nach Aktivierung von SSL nicht mehr. Ein entsprechendes Zertifikat wurde aber auch zugewiesen, aber es kommt beim Zugriff keine entsprechende Abfrage ob das Zertifikat installiert werden soll.

zu 1.) Das mit der Mailadresse im gleichen Domainenraum, aber nicht vorhandenem Konto in der AD habe ich hinbekommen. Es musste im virtuellen Standardserver für smtp der Eintrag "alle mails mit nicht ausgewerteten Empfängern weiterleiten an host" ergänzt werden.

MfG

Thomas R.
Bitte warten ..
Mitglied: Dani
11.12.2007 um 15:23 Uhr
Hallo Thomas,
wird Zeit das mal einer n Howto (Anleitung) für das Thema (siehe 1.) schreibt.
Kontrollier mal folgende Dinge:

  • Port für SSL in der Standardwebsite hinterlegt?
  • SSL-Zertifikat in den Eigenschaften der Standardwebsite beantragen - nicht im Exchange - Verzeichnis!
  • Zertifikat sofort ausgestellt
  • SSL Port am IIS Server offen (=> Portscanner)


Grüße
Dani
Bitte warten ..
Mitglied: Eisern
11.12.2007 um 17:44 Uhr
Hallo Dani,

- Port für SSL (443) ist in der Standardwebseite im Reiter Webseite eingetragen
- SSL Zertifikat ist unter Verzeichnisdienst mit Port 443 verknüpft hinterlegt
- Zertifikat ausgestellt? Es ist gültig und kann als bestehendes Zertifikat ausgewählt werden. Es ist ein eigens mit Win-SBS erstelltes Zertifikat
- Port 443 ist laut local Port Scanner offen

Muss ich irgendwie noch Clientzertifikate akzeptieren? Steht momentan auf ignorieren da ich denke das diese bei Anmeldung akzeptiert/übertragen werden müssen oder?!
Was macht die Zertifikatvertrauensliste? Muss hier was konfiguriert werden?

Das klappt trotzdem irgendwie nicht. Wenn ich die lokale IP auf http eingebe, springt er zwar gleich auf https, aber dann mit Fehler: Datenübermittlung unterbrochen.

Das gleiche tritt auch auf, wenn ich die Remote-Webseite auf SSL umstelle, auch hier ist dann kein Zugriff mehr möglich.

MfG aus Berlin

Thomas R.
Bitte warten ..
Mitglied: Eisern
12.12.2007 um 16:02 Uhr
Um das Thema zu vervollständigen:

Es lag an einem fehlerhaften SSL Zertifikat. Dank Dani wurde dies erneuert und nun klappt es auch mit der Verschlüsselung.

MfG aus Berlin

Thomas R.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Merkwürdige DHCP Konfiguration in der Domäne
gelöst Frage von StephanSWindows Server27 Kommentare

Wir haben eine einfache Domänenstruktur mit nur einem DC. Der DC ist ein Windows Server 2008 Standard. Auf ihm ...

Exchange Server
Exchange U-CAL + Server U-CAL
Frage von tremsataExchange Server5 Kommentare

Hallo zusammen, klar ist das ich meine Benutzer mit Server U-CAL ausstatten muss bei Zugriff auf WinSvr. Wie sieht ...

Windows Server
Nutzeranmeldung an einer Domäne mit "Email-Adresse"
gelöst Frage von Daniel0705Windows Server2 Kommentare

Hallo liebe Administratoren, seit längerem bin ich immer nur "stiller" Mitleser und konnte dadurch schon viele Probleme in Eigenregie ...

Windows Userverwaltung
Domänen-Benutzern die WLAN-Konfiguration erlauben
gelöst Frage von PeterlinoWindows Userverwaltung6 Kommentare

Hallo zusammen! Kann man einem Domänen-Benutzer das Hinzufügen von WLAN-Verbindungen erlauben? Ich möchte deswegen niemanden in die Gruppe der ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 12 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...