Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Cache Modus aktiveren über gpu

Frage Microsoft Exchange Server

Mitglied: drag3000

drag3000 (Level 1) - Jetzt verbinden

10.02.2011, aktualisiert 22:26 Uhr, 6930 Aufrufe, 3 Kommentare

Hallo,
Ziel ist, auf einen, übers Internet, Exchange Server zu zugreifen.
Die Verbindung zum Exchange klappt und mails kann ich auch versenden, bloss es ist kein exchange cache aktiviert.

ich hab mich durch das internet geschlagen und immer noch keine passende Antwort gefunden. Ich versuche den Hacken beim Exchange Cache mode zu aktivieren - Betriebsystem Server 2003, bei neuen Profilen.
Das ich

[HKCUSoftwareMicrosoftWindows NTCurrentVersionWindows Messaging SubsystemProfiles13dbb0c8aa05101a9bb000aa002fc45a]

dies per regedit so halb halb, machen kann, habe ich herausgefunden, bloss nun ist bei dem profil xxx der Haken zwar drinne aber alles dennoch eingegraut und wenn ich auf "Weitere Einstellungen" "Erweitert" "Einstellungen für Exchange Cache Modus" -> hier ist auch alles ausgegraut und ich kann keinen Hacken setzen.

Ich habe gelesen das es ueber gpedit.msc gehen soll, aber ich finde nicht den Ort an dem ich des Exchange Cache aktivieren könnte.
Keine Ahnung wie ich den Exchange Cache Modus im allgemeinen aktiveren kann.

Der Cache ist nur da, damit der User von Online - Offline selber aktiveren kann. Also theoretisch braeuchte man den doch nicht oder?


DAnke für eure Hilfe im Voraus.

mfg

drag
Mitglied: 2hard4you
10.02.2011 um 21:17 Uhr
Moin,

grundsätzlich sind das nur Haken, keine Hacken für Kraut und Rüben

zum Problem (bevor Du das Internet noch weiter zusammenschlägst)

http://www.msxfaq.de/clients/cachedmode.htm

dort in der Mitte der Seite sind die GPO-Einstellungen

auf dem Rest wird die Funktionsweise erklärt...

Gruß

24
Bitte warten ..
Mitglied: drag3000
10.02.2011 um 22:26 Uhr
Hallo,

danke fuer die Seite,

bloss ich finde den

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\Cached Mode\Enable:DWord=1

Schlüssel nicht. Habe mir schon den office adm runtergeladen aber das sind lose Dateien und keine Beschreibung wo hin ich die kopieren sollte, da ich ja nur die OUTLK11.ADM und outlk11.opa brauche.


mfg

drag
Bitte warten ..
Mitglied: 2hard4you
10.02.2011 um 22:58 Uhr
Moin,

dann lege den Key an...


24
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-UM Bindungen ändern (5)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...