Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Cache-Modus defekt?

Frage Microsoft Exchange Server

Mitglied: alex999

alex999 (Level 1) - Jetzt verbinden

08.03.2010 um 14:20 Uhr, 9187 Aufrufe, 3 Kommentare

SBS 2003 Exchange: nur neue eMails wenn Cache-Modus deaktiviert?

Hallo,

ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt. Nun ist es bei allen Outlook Clients so, dass keine neuen eMails angezeigt werden. Im OWA sind diese eMails allerdings vorhanden. Nun habe ich festgestellt, dass wenn ich in einem Outlook Client den Exchange-Cache-Modus deaktiviere, die eMails brav angezeigt werden.
Nach einer Suche fand ich hier im Forum die Lösung, Outlook mit dem Commandlinde switch /resetfolders zu starten. Das bringt bei mir leider nichts.

Was kann ich noch versuchen?

Danke und schöne Grüße,
Alex
Mitglied: alex999
08.03.2010 um 16:22 Uhr
Ok, konnte es selbst lösen:

Outlook wieder in den Cache-Modus einstellen, Outlook schließen.
Auf den Clients die outlook.ost Datei im User Verzeichnis löschen und Outlook neustarten.
Dann werden die Oredner neu synchronisiert und gut isses.

LG
Bitte warten ..
Mitglied: CadelPigott
09.03.2010 um 15:28 Uhr
Hallo,
ok, mit der Holzhammermethode gehts natürlich auch.
Unschön ist´s natürlich wenn die OST Datei Ausmaße von mehreren Gigabytes hatte. Das Anzeigen bestimmter Mails dauert dann im Zweifelsfall mehrere Minuten bis Stunden.

Alternativ lassen sich OST Dateien auch mit der jeder Office Installation beiliegenden scanost.exe reparieren.

Gruß
Cadel
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:33 Uhr
Zitat von alex999:
ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt.

Hallo Alex,

nur mal zur Kenntnisnahme, falls es noch nicht bekannt ist. Der SBS 2003 in einer virtuellen Umgebung ist seitens MS nicht supportet.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus
Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Outlook & Mail
Exchange - Längere Rückhaltezeit ohne Cache Modus
Frage von SchauerOutlook & Mail4 Kommentare

Hallo Admins, eine erneut wahrscheinlich viel zu leicht lösbare Problemstellung: Eine Gruppe von PC's und Notebook nutzen Outlook 2010 ...

Exchange Server
Exchange Postfächer per GPO (Cache Modus)
Frage von rowdi1975Exchange Server

Exchange Postfach per GPO Hallo, wir haben hier in der Domäne einen Exchange Server laufen. Bisher haben wir per ...

Exchange Server
Outlook 2013 Cache Modus und Junk Mails
Frage von michi-ffmExchange Server9 Kommentare

Hallo Zusammen, im Netz werde ich nicht ganz schlau, hier wird nur erklärt wie man den Cache Modus aktivieren/deaktivieren ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...