Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Cache-Modus defekt?

Frage Microsoft Exchange Server

Mitglied: alex999

alex999 (Level 1) - Jetzt verbinden

08.03.2010 um 14:20 Uhr, 8998 Aufrufe, 3 Kommentare

SBS 2003 Exchange: nur neue eMails wenn Cache-Modus deaktiviert?

Hallo,

ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt. Nun ist es bei allen Outlook Clients so, dass keine neuen eMails angezeigt werden. Im OWA sind diese eMails allerdings vorhanden. Nun habe ich festgestellt, dass wenn ich in einem Outlook Client den Exchange-Cache-Modus deaktiviere, die eMails brav angezeigt werden.
Nach einer Suche fand ich hier im Forum die Lösung, Outlook mit dem Commandlinde switch /resetfolders zu starten. Das bringt bei mir leider nichts.

Was kann ich noch versuchen?

Danke und schöne Grüße,
Alex
Mitglied: alex999
08.03.2010 um 16:22 Uhr
Ok, konnte es selbst lösen:

Outlook wieder in den Cache-Modus einstellen, Outlook schließen.
Auf den Clients die outlook.ost Datei im User Verzeichnis löschen und Outlook neustarten.
Dann werden die Oredner neu synchronisiert und gut isses.

LG
Bitte warten ..
Mitglied: CadelPigott
09.03.2010 um 15:28 Uhr
Hallo,
ok, mit der Holzhammermethode gehts natürlich auch.
Unschön ist´s natürlich wenn die OST Datei Ausmaße von mehreren Gigabytes hatte. Das Anzeigen bestimmter Mails dauert dann im Zweifelsfall mehrere Minuten bis Stunden.

Alternativ lassen sich OST Dateien auch mit der jeder Office Installation beiliegenden scanost.exe reparieren.

Gruß
Cadel
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:33 Uhr
Zitat von alex999:
ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt.

Hallo Alex,

nur mal zur Kenntnisnahme, falls es noch nicht bekannt ist. Der SBS 2003 in einer virtuellen Umgebung ist seitens MS nicht supportet.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Probleme mit einzelnem Postfach und Cache Mode (5)

Frage von MacgregS zum Thema Exchange Server ...

Exchange Server
Exchange 2013 neu aufsetzten, da alte VM defekt (49)

Frage von ThunderbirdOP zum Thema Exchange Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...