Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Cache-Modus auf Terminalserver

Frage Microsoft Exchange Server

Mitglied: sanibel

sanibel (Level 1) - Jetzt verbinden

28.02.2005, aktualisiert 28.02.2007, 15480 Aufrufe, 4 Kommentare

Hallo zusammen,

kurz und knapp!!

wir haben installiert w2003 server- office 2003 auf basis terminalserver für CITRIX.
nach der installation von office 2003 können wir beim aufruf von outlook auf dem terminalserver keine postfächer anhängen die sich auf unseren exchange servern befinden.

wir können das auf einem x.beliebigen client nachvollziehen, der KEIN terminalserver ist.
installieren wir auf einem w2000/xp client office 2003 um dann eine verbindung mit unserem
postfach auf der domane herzustellen, haben wir den haken (exchane cache modus ) zur verfügung. aktivieren wir diesen, funktioniert alles reibungslos. deaktivieren wir ihn, verhällt sich der client wie ein terminalserver und das postfach ist nicht anzuhängen.

LEIDER gibt es unter terminalserver diese häkchen NICHT.

hat jemand eine idee oder haben wir hier ein bug??

Fehlermeldung:
otlook kann nicht gestartet werden. die ordnerguppe kann nicht geöffnet werden.
der vorgang kann nicht erfolgreich abgeschlossen werden. mindesten ein parameter fehlt.

danke für eure hilfe
Mitglied: rayman
28.02.2007 um 15:22 Uhr
Hallo,

ich habe im Moment genau dasselbe Problem in unserer Firma. Konntest du das Problem beheben?

Ich habe zwar in einem Forum noch einen Hinweis gefunden. Leider funktionierte der Registry Hack aber nicht (http://www.msexchangefaq.de/clients/cachedmode.htm).


MfG rayman
Bitte warten ..
Mitglied: sanibel
28.02.2007 um 15:34 Uhr
hi,

was es nicht alles gibt nach 2 jahren:

achtung::::

die Gruppe JEDER muss vorhanden sein. das ist bei einer Migration von Exchange 5.x auf 2003 nicht immer gegeben.

Jeder muss das Recht auf Create public folder haben

Jeder muss das Recht auf Create named prpperties in the information store haben.

Danach sollte es fluppen

hav a nice day
Bitte warten ..
Mitglied: rayman
28.02.2007 um 18:08 Uhr
Hi,

Besten Dank für die schnelle Antwort. Ich werde dies am Freitag ausproieren.

nice evening
rayman
Bitte warten ..
Mitglied: emjott
28.01.2010 um 11:46 Uhr
...und hat es geklappt rayman?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Windows Server
Terminalserver 2008R2 und Exchange 2016 CU2 (3)

Frage von anak1m zum Thema Windows Server ...

Exchange Server
Exchange 2016 Probleme mit einzelnem Postfach und Cache Mode (5)

Frage von MacgregS zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...