Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Datenbankbeschädigung in priv1.edb

Frage Microsoft Exchange Server

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

15.10.2010, aktualisiert 11:48 Uhr, 5891 Aufrufe, 2 Kommentare

Hallo zusammen,

habe seit gestern folgenden Fehler im Ereignisprotoll eines SB2003

Ereiniskennung 467

Information Store (5536) Erste Speichergruppe: Datenbank C:\Programme\Exchsrvr\mdbdata\priv1.edb: Index ?B6708?T668f+B67aa-T3008+Q3f88 von Tabelle 1-4FCD ist beschädigt (0).

Habe die DB dann mit esutil überprüft und folgendes erhalten:


itiating FILE DUMP mode...
Database: C:\Programme\exchsrvr\MDBDATA\priv1.edb

File Type: Database
Format ulMagic: 0x89abcdef
Engine ulMagic: 0x89abcdef
Format ulVersion: 0x620,11
Engine ulVersion: 0x620,11
Created ulVersion: 0x620,9
DB Signature: Create time:02/20/2008 15:08:35 Rand:2384357 Computer:
cbDbPage: 4096
dbtime: 218462462 (0xd0578fe)
State: Clean Shutdown
Log Required: 0-0 (0x0-0x0)
Streaming File: Yes
Shadowed: Yes
Last Objid: 38870
Scrub Dbtime: 0 (0x0)
Scrub Date: 00/00/1900 00:00:00
Repair Count: 0
Repair Date: 00/00/1900 00:00:00
Old Repair Count: 0
Last Consistent: (0x1,7B8,1FE) 10/15/2010 10:51:34
Last Attach: (0x1,31,46) 10/15/2010 10:45:38
Last Detach: (0x1,7B8,1FE) 10/15/2010 10:51:34
Dbid: 2
Log Signature: Create time:10/15/2010 09:43:12 Rand:225978 Computer:
OS Version: (5.2.3790 SP 2)

Previous Full Backup:
Log Gen: 0-0 (0x0-0x0)
Mark: (0x0,0,0)
Mark: 00/00/1900 00:00:00

Previous Incremental Backup:
Log Gen: 0-0 (0x0-0x0)
Mark: (0x0,0,0)
Mark: 00/00/1900 00:00:00

Current Full Backup:
Log Gen: 0-0 (0x0-0x0)
Mark: (0x0,0,0)
Mark: 00/00/1900 00:00:00

Current Shadow copy backup:
Log Gen: 0-0 (0x0-0x0)
Mark: (0x0,0,0)
Mark: 00/00/1900 00:00:00

cpgUpgrade55Format: 0
cpgUpgradeFreePages: 0
cpgUpgradeSpaceMapPages: 0

ECC Fix Success Count: none
Old ECC Fix Success Count: none
ECC Fix Error Count: none
Old ECC Fix Error Count: none
Bad Checksum Error Count: none
Old bad Checksum Error Count: none

Operation completed successfully in 3.15 seconds.

Sieht doch eigentlich ganz ok aus oder ?
Meine Frage daher, wie soll ich am besten vorgehen, da ich nach meinem ersten Versuch die Datenbank zurücksichern musste.....


Für eure Hilfe wäre ich euch sehr dankbar !


Danke Gruß KrisK




Edit

Der ist gerade auch noch gekommen

Erigniskennung 467

Information Store (5536) Erste Speichergruppe: Fehler beim Überprüfen der aus Datei "C:\Programme\Exchsrvr\mdbdata\priv1.edb" bei Offset 9074794496 (0x000000021ce66000) (Datenbankseite 2215525 (0x21CE65)) für 4096 (0x00001000) Byte gelesenen Datenbankseite aufgrund fehlender Seitendaten. Lesevorgang wird mit Fehler "-1019 (0xfffffc05)" beendet. Wenn dieser Zustand andauert, stellen Sie die Datenbank mithilfe einer früheren Sicherungskopie wieder her. Dieses Problem wurde wahrscheinlich durch einen Hardwarefehler verursacht. Wenden Sie sich an den Hardwarehersteller, um Hilfe bei der Problemdiagnose zu erhalten.
Mitglied: 45877
15.10.2010 um 12:06 Uhr
Bitte warten ..
Mitglied: KrisK
16.10.2010 um 12:12 Uhr
Hat alles nichts gebracht !!! Eigentlich sollte laut Microsoft die offline Defragmentierung den Index reparieren aber die ist nicht durchgelaufen. Die anderen Reparaturen liefen auch nicht durch....

Habe eine neue Datenbank angelegt und die Postfächer importiert.


Gruß

KrisK
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange-UM Bindungen ändern (5)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Zwei Exchange Organisationen fusionieren (1)

Frage von Serious-Ben zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...