Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Dienste starten teilweise nicht nach IIS Neuinstallation

Frage Microsoft Exchange Server

Mitglied: Poegi

Poegi (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 08.10.2006, 9983 Aufrufe, 7 Kommentare

Hallo!

Ich musste heute auf einem SBS 2003 mit SP1 den IIS neu installieren und danach mit schrecken feststellen, dass alle Exchange Dienste, die mit den IIS zu tun haben, nicht mehr laufen. Ist das richtig, dass bei den Diensten unter ausführbare Dazei die Inetinfo.exe steht?
Wenn man versucht, Dienste wie das Routing-Modul, den POP3-Server oder den SMTP-Server zu starten, wird der Fehler gemeldet, dass die ausführbare Datei den Dienst nicht implementiert!
Kann mir jemand helfen??

mfg

Pascal
Mitglied: Ritchy
07.08.2005 um 12:31 Uhr
Hallo,

das war ein Fehler. Exchange passt den IIS bei seiner Installation an. Man sollte tunlichst die finger von allen Diensten lassen, die Exchange braucht.

Es gibt 3 Möglicheiten für dich:

1. Nochmaliges Ausführen des Setup von Exchange mit dem Parameter /DISASTERRECOVERY
2. Deinstallieren des Exchange und Neuinstallation mit neu unterschieben der Datenbank, siehe Tutorial in der Exchange Sektion.
3. Komplette Neuinstallation des Servers.

mfg
Ritchy
Bitte warten ..
Mitglied: Samtpfote
07.08.2005 um 17:57 Uhr
http://support.microsoft.com/default.aspx?scid=kb;en-us;887305

es gibt einen eigenen Knowledgebaseartikel für die Reinstallation von IIS 6.0 auf einem SBS 2003. Klappt gut, hab ich schon gemacht.

Hast Du das SP1 richtig installiert? (Reihenfolge ganz wichtig!)

Man braucht nicht immer gleich neu aufsetzen...
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 15:25 Uhr
Soweit echt schonmal herzlichen Dank!
Jetzt habe ich aber noch folgendes Problem:
Wenn ich das SBS 2003 Setup aufrufe, um nach Anleitung das Intranet zu reinstallieren, erfülle ich die Anforderung nicht, Domänen-, Schema- und Organisations-Admin zu sein, ich führe die Installation aber als Administrator mit Mitgliedschaften in eben diesen Gruppen durch...
Hilfe, was ist denn jetzt schon wieder!
Bitte warten ..
Mitglied: Ritchy
17.08.2005 um 16:38 Uhr
Hallo,

ich nehme an, du hast zusätzliche DC's in die Domäne mit eingefügt ???

Prüfe mit DCDIAG und NETDIAG, ob die Replikation zwischen SBS und diesen in Ordnung ist. Wahrscheinlich nicht...

mfg
Ritchy
Bitte warten ..
Mitglied: Poegi
17.08.2005 um 16:52 Uhr
Nicht aktuell, aber unter Domain controller taucht in der Tat ein zweiter Server auf, von dem ich bisher nicht wusste, dass er als DC fungiert...
Er ist momentan auch heruntergefahren, ich nehme an, dass das die Lösung des Problems sein könnte??
Bitte warten ..
Mitglied: Samtpfote
17.08.2005 um 20:05 Uhr
sbs ist gierig.
er läuft nur wenn er alle fsmo rollen übernehmen darf, sonst klappt das nicht...
wenn du das ad also installiert hast, während ein anderer dc hallo geschrien hat, wird das nur klappen wenn du ad neu installierst oder die fsmo rollen zuerst an den sbs überträgst
Bitte warten ..
Mitglied: jdrescher
08.10.2006 um 17:33 Uhr
Hallo,

hat jemand noch den Artikel oder weiß wo ich ihn jetzt finde, leider ist dieser Link nicht mehr gültig.

Tschau...

Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Exchange Dienste starten (4)

Frage von butch12 zum Thema Windows Server ...

Exchange Server
Exchange 2010 ISS Dienste konfigurieren und Zertifikat erstellen (1)

Frage von pipen1976 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Monitoring
gelöst Zabbix Agent bringt bei Windows Errorcode 1067 beim starten des Dienstes (4)

Frage von M.Marz zum Thema Monitoring ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (13)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...