Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange empfängt keine Mails mehr mit Anhängen über 800KB

Frage Microsoft Exchange Server

Mitglied: unexpectedq

unexpectedq (Level 1) - Jetzt verbinden

11.09.2014 um 10:37 Uhr, 1489 Aufrufe, 12 Kommentare

Hallo Zusammen,

wir haben seit gestern ein merkwürdiges Problem.
Unser Exchange Server (Exchange 2003, Server 2003R2 SP2)empfängt keine Mails mehr die einen Anhang mit über 800KB haben.
800Kb große Anhänge gehen problemlos durch, ab 850KB schon nicht mehr.

Es gibt keinen NDR und die mail taucht auch nirgends auf (Nachrichtenverfolgung)
Wir nutzen Avira Exchange Security 11 für Antispam, dort tauchen die Mails auch nicht auf.

Unser MX verweist auf die öffentliche IP unserer Firewall und von dort werden die pakete direkt an den Exchange weitergeleitet, es ist also nichts mehr dazwischen.
Seither hatten wir damit nie Probleme.

An der Firewall Konfiguration hat sich auch nichts geändert.

Die maximale Mail Größe liegt bei 29MB und auf der Postfachdatenbank sind noch 15 GB freier Speicherplatz.
Ausgehende Mails gehen auch mit größeren Anhängen (habs mit 6MB getestet) problemlos durch.

Das ganze ist sehr kritisch da die Mails in keinster Weise auftauchen, wir also u.U. nicht mitbekommen wenn ein Kunde uns schreibt etc.


Danke schonmal für Lösungs- oder Denk-ansätze.


Gruß
Mitglied: Lochkartenstanzer
11.09.2014 um 11:06 Uhr
Zitat von unexpectedq:

Danke schonmal für Lösungs- oder Denk-ansätze.


einfach mal per telent sich an den Exchange-SMTp hängen und per tastaur/skript den Port "vollbalern" und schauen, was er sagt.

lks
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 11:19 Uhr
sieht alles normal aus..
Was kann man denn da noch vollabern ausser "helo" und das senden einer mail via commandline?
Bitte warten ..
Mitglied: Lochkartenstanzer
11.09.2014 um 11:49 Uhr
Zitat von unexpectedq:

sieht alles normal aus..
Was kann man denn da noch vollabern ausser "helo" und das senden einer mail via commandline?

eine ganz große Email einkippen. udn schauen, ob da irgendwelche meldungen kommen oder ab die Kiste einfach alles schluckt.

Alternativ kansnt Du natürlich auch einen Wireshark auf diese leitung klemmen, um festzustellen, ob "große" mails ohne Kommentar angenommen werden oder ob irgendetwas anderes passiert.

lks
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 11:59 Uhr
ich deinstallier erstmal das Avira Antispam, das hat schon öfter komische Verhaltensweisen verursacht und teste dann nochmal.
Wenn das nichts bringt schau ich mir den treffic mal mit wireshark an
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 12:16 Uhr
"traffic" ^^
Bitte warten ..
Mitglied: Lochkartenstanzer
11.09.2014, aktualisiert um 12:18 Uhr
Zitat von unexpectedq:

"traffic" ^^

Es gibt auch die edith Bearbeiten-Funktion unter "Mehr".

lks
Bitte warten ..
Mitglied: manuel-r
11.09.2014 um 14:11 Uhr
Die Problem-/Fehlerbeschreibung kommt mir bekannt vor
Ich hatte hier ein ähnliches Problem. Einziger Unterschied: Die Mails die durch gingen oder auch nicht waren von total unterschiedlicher Größe und den unterschiedlichsten Absendern. Als "Schuldigen" konnte ich nach einigem suchen die nicht mehr ganz taufrische Firebox ausmachen. Die hat sich nach einiger Zeit scheinbar immer in irgendeiner Form aufgehängt und im Bereich SMTP Müll fabriziert. Nach einem Reboot ging es immer wieder für ein Weilchen.
Seitdem eine neue Firebox am Start ist keine Probleme mehr
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 14:41 Uhr
Also folgende Schritte wurden durchgeführt:
- Windows Updates von letzter Woche deinstalliert -> keine Veränderung
- Avira Antivir Exchange restlos deinstalliert -> keine Veränderung
- am Server mal Wireshark auf den SMTP Adapter laufen lassen, die Mail kommt auf jedenfall am Server an. Ich habe 2 testmails geschickt, eine mit und eine ohne Anhang, beide sind laut wireshark am server angekommen aber nur eine wurde zugestellt.
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 14:43 Uhr
wir haben (LEIDER) auch ne Firebox, ein älteres Modell...

Sind bei dir, als es aufgetreten ist, auch einige Mails durch und einige nicht? oder ist gar nichts angekommen?
Bitte warten ..
Mitglied: manuel-r
11.09.2014 um 14:58 Uhr
wir haben (LEIDER) auch ne Firebox, ein älteres Modell

Warum "leider"? Ich finde die nicht sooo schlecht. Unsere war zu dem Zeitpunkt ~10 Jahre alt. Da darf die auch mal spinnen.

Sind bei dir, als es aufgetreten ist, auch einige Mails durch und einige nicht? oder ist gar nichts angekommen?

Wie gesagt: Das meiste kam an aber einige sind ohne NDR abgeprallt oder im binären Nirvana verschollen. So genau weiß das keiner
Bei denen die nicht durch kamen war weitgehend keine Systematik erkennbar. Das einizige war sie gemein hatten war ein Mailanhang. Frag mich jetzt aber nicht mehr ab welcher Anhanggröße das Phänomen aufgetreten ist.
Fakt ist: Nach einem Reboot der FB ging es für ein Weilchen wieder.
Bitte warten ..
Mitglied: unexpectedq
11.09.2014 um 15:12 Uhr
Naja unsere Astaro oder pfsense gefallen mir besser ;)

Hab die Firebox gestern schonmal neugestartet aber zur Sicherheit grade auch nochmal, leider ohne Erfolg..

laut wireshark kommen die Pakete ja aber auch am Server an, kann mir also kaum vorstellen dass es an der Firewall liegt, wobei ich es nicht ausschließen möchte
Bitte warten ..
Mitglied: unexpectedq
12.09.2014 um 14:44 Uhr
Es lag tatsächlich an der watchguard, sie hat die pakete zwar zugetsellt aber scheinbar dabei beschädigt, ich hab das ganze nun auf unsere neue firewall umgezogen, nun gehts.

Danke für eure hilfe
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst W2011sbs - Exchange - gelöschte Mails automatisch löschen (8)

Frage von MG-One zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Kunde empfängt eigene Mails aber empfänger bekommt nichts (5)

Frage von PixL86 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...