Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange Fehlermeldung beim Senden

Mitglied: derophan123

derophan123 (Level 1) - Jetzt verbinden

12.02.2010, aktualisiert 10:10 Uhr, 20008 Aufrufe, 12 Kommentare

Schönen guten Tag,

folgendes: Ich bin grade ein bisschen am Testen mit einem Exchange 2010 Server der auf einem Windows 2008 R2 Server installiert ist. Das ganze Läuft mit einer dyndns Domain.. Habe nun den Sendeconnector hinzugefügt, wenn ich nun jedoch eine Email versenden möchte, kommt in der Nachrichtenverfolgung erst diese Nachricht:

Übertragen:

12.02.2010 08:30

Die Nachricht wurde erfolgreich an ein anderes Email System übergeben. Eine weitere Verfolgung ist nicht möglich.


Jedoch kommen die Emails nicht über und ich bekomme folgende Email zurück nach ca 30 Minuten:

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

echo@tu-berlin.de (echo@tu-berlin.de)
Problem bei der Zustellung der Nachricht. Versuchen Sie, die Nachricht zu einem späteren Zeitpunkt erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.



Die folgende Organisation hat Ihre Nachricht zurückgewiesen: dc-haro.domain.net.




Diagnoseinformationen für Administratoren:

Generierender Server: dc-haro.domain.net.

echo@tu-berlin.de
dc-haro.domain.net.#554 5.4.6 Hop count exceeded - possible mail loop ##

Ursprüngliche Nachrichtenkopfzeilen:


To: "echo@tu-berlin.de" <echo@tu-berlin.de>
Subject: test
Thread-Topic: test
Thread-Index: AcqrHfT07LCSRS3tSbO4jAjBvzi4vQ==
Date: Thu, 11 Feb 2010 13:27:28 +0000
Message-ID: <DB78A9888CD1BC4EA0CF93CB19EFFCF9BE00@dc-haro.domain.net.
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Content-Type: multipart/alternative;
boundary="_000_DB78A9888CD1BC4EA0CF93CB19EFFCF9BE00dcharobtahausisagee_"
MIME-Version: 1.0
Return-Path:
Mitglied: 2hard4you
12.02.2010 um 08:51 Uhr
Zitat von derophan123:


echo@tu-berlin.de
dc-haro.btahaus.is-a-geek.net #554 5.4.6 Hop count exceeded - possible mail loop ##

Moin,

irgendwo ist ne Schleife drin, der übliche Verdächtige ist : User leitet Privatpostfach permanent auf Firmenmail um, macht irgendwann Urlaub und leitet in der Zeit Firmenmail nach Privat um...

Gruß

24
Bitte warten ..
Mitglied: derophan123
12.02.2010 um 09:04 Uhr
Hey!


das is ne Testumgebung die ich bei mir habe ^^ ich bin der einzige User
Bitte warten ..
Mitglied: 2hard4you
12.02.2010 um 09:13 Uhr
aber es ist auch ne Loop

24
Bitte warten ..
Mitglied: SlainteMhath
12.02.2010 um 09:18 Uhr
Moin,

echo@... hört sich an, als würde die mail wieder an den absender "zurückweitergeleitet" werden
Schonmal einen anderen Mailempfänger versucht?

lg,
Slainte
Bitte warten ..
Mitglied: derophan123
12.02.2010 um 09:19 Uhr
Ja ich bekomme immer die gleiche Meldung egal wohin ich sende : /
Bitte warten ..
Mitglied: SlainteMhath
12.02.2010 um 09:22 Uhr
Wie sieht denn dein Sendeconnector aus?
Hast Du da evtl. einen Smarthost eingetragen?
Bitte warten ..
Mitglied: derophan123
12.02.2010 um 09:29 Uhr
Hab als Smarthost direkt den Server eingetragen auf dem der Exchange installiert ist.

Wie gesagt hab den Server hier stehen und per dyndns ist der erreichbar. Auf dem Router hab ich dann die Ports freigeschaltet. Screenshots von meinem Sendeconnector kann ich dir via Email zukommen lassen
Bitte warten ..
Mitglied: SlainteMhath
12.02.2010 um 09:31 Uhr
Hab als Smarthost direkt den Server eingetragen auf dem der Exchange installiert ist.
Genau das ist das Problem - Smarthost raus und gut
Bitte warten ..
Mitglied: derophan123
12.02.2010 um 09:37 Uhr
Aber irgendwas muss ich da ja angeben beim Smarthost ^^

http://s12b.directupload.net/file/d/2068/lktv5aft_jpg.htm
Bitte warten ..
Mitglied: SlainteMhath
12.02.2010 um 09:42 Uhr
Aber irgendwas muss ich da ja angeben beim Smarthost ^^
Nein, "MX Datensätze des DNS... verwenden" - da muss der Haken rein. Dann schickt der Server die Mail direkt an den Server des Empfängers.
Bitte warten ..
Mitglied: derophan123
12.02.2010 um 10:08 Uhr
Alles klar es klappt :D

Danke dir vielmals

Schönen Tag noch
Bitte warten ..
Mitglied: jhinrichs
12.02.2010 um 11:12 Uhr
Na denn,
"gelöst"-Haken nicht vergessen.
Aber eine Anmerkung noch: ich würde doch einen Smarthost eintragen, und zwar den Mailserver Deines Providers, da Mails, die direkt von dynamischen IPs kommen, von vielen Mailservern abgewiesen werden. Und dann haben wir hier den nächsten Thread "Exchange 2010 versendet nicht alle Mails"....
Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange "senden als"
gelöst Frage von slanskyExchange Server28 Kommentare

Hallo Leute, wir sind gerade dabei nach Exchange 2016 zu wechseln. Jetzt habe ich folgende Frage: Im Admin Center ...

Exchange Server
Exchange 2013 - Vollzugriff, senden als, senden im Auftrag - Berechtigungen
gelöst Frage von hesperExchange Server2 Kommentare

Hallo zusammen! Ich bin hier gerade am verzweifeln. Auf Postfach info@domain.de (Benutzer "Info") soll auch vom Postfach user@domain.de (Benutzer ...

Exchange Server
Exchange 2013: Senden nicht möglich
gelöst Frage von lupoloExchange Server6 Kommentare

Hallo, ich habe das Gefühl, dass mein Exchange Server 2013 ein Postfach für das Senden "gesperrt" hat. Empfangen geht ...

Exchange Server
Senden als im Exchange Online
gelöst Frage von Thema671Exchange Server5 Kommentare

Hallo. Ich suche ein Möglichkeit via Outlook Web Access mit meinem Office 365 User mit einer anderen Adresse, als ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...