Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Fehlermeldungen nach ersetzen des DCs

Frage Microsoft Exchange Server

Mitglied: caartman

caartman (Level 1) - Jetzt verbinden

10.04.2007, aktualisiert 23:27 Uhr, 5895 Aufrufe, 2 Kommentare

Hallo,

ich habe ein kleines Problem bei einem Kunden und wollte hier nun um Hilfe bitten.

Erst kurz das Szenario:

Der Kunde hat zwei Server, einen 2003 AD-Controller (SERVER01) & und einen 2003 Exchange Server (SERVER02).


Jetzt ist folgendes passieret:

SERVER01 (AD-Controller) ist nach dem installieren des Service Pack 2 für 2003 Server nicht mehr hochgefahren. Ich kann bis heute nicht genau sagen warum und was genau die Ursache war. Jedenfalls konnten wir ihn nicht mehr richtig lauffähig bekommen. Immer nur ein einziges mal. In diesem Zustand habe ich dann die AD auf einen dritten Server repliziert und die FSMO-Rollen übertragen. (SERVER03)

Nun habe ich die AD von SERVER01 leider nicht deinstalliert. Ich hatte noch hoffunung ihn wieder zum laufen bewegen zu können...

Da das aber nicht gekappt hat musste ich SERVER03 zum Kunden fahren damit dort wieder gearbeitet werden konnte. Vor Ort dann Scripte geändert, DHCP angepasst etc.... funktioniert erst mal alles wieder. Wenn auch etwas langsamer. Exchange fand ihn auch.

SERVER01 habe ich dann mit ntdsutil entfernt.

Protokolle vom "neuen" AD-Controller sind alle sauber und es funktioniert auch alles so weit.

Der Exchange macht jetzt noch ein wenig Schwirigkeiten. Und darum gehts:

Ich habe jetzt ca. alle 15 Minuten folgende zwei Meldungen im Anwendungsprotokoll:

Einmal alle 15 min:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereigniskennung: 9188
Datum: 10.04.2007
Zeit: 10:03:21
Benutzer: Nicht zutreffend
Computer: SERVER02
Beschreibung:
Die Microsoft Exchange-Systemaufsicht konnte die Mitgliedschaft von Gruppe 'cn=Exchange Domain Servers,cn=Users,dc=domaene,dc=de' nicht lesen. Fehlercode '8007203a'.

Überprüfen Sie, ob der lokale Computer Mitglied dieser Gruppe ist. Wenn dies nicht der Fall ist, halten Sie alle Microsoft Exchange-Dienste an, fügen Sie den lokalen Computer der Gruppe manuell hinzu, und starten Sie die Dienste erneut.

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.
In dieser Gruppe ist der Server. Ich habe ihn auch mal entfernt und neu hinzugefügt.


Zweimal direkt hintereinander alle ca. 15-30min:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereigniskennung: 9153
Datum: 10.04.2007
Zeit: 09:43:21
Benutzer: Nicht zutreffend
Computer: SERVER02
Beschreibung:
Die Microsoft Exchange-Systemaufsicht hat einen Fehler '0x8007203a' beim Einstellen der DS-Benachrichtigung gemeldet.

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.

Desweiteren ist der OWA relativ langsam wie ich finde. Wenn er einmal geladen ist geht es, aber bis er da ist können schon 2-3 Minuten vergehen...


Ich hoffe Ihr habt noch eine Idee was ich machen könnte oder vergessen habe.

Vielen Dank
Martin
Mitglied: azubaer
10.04.2007 um 16:25 Uhr
Klingt als ob dein AD-Schema ne Macke hat.
Ich würde es mal sichern, das AD Deinstallieren und wieder hochziehen und anschließend die Sicherung zurückspielen. Vielleicht gehts dann.
Hast du wirklich alle 5 FSMOs übertragen? Schau mal den Exchange Systemmanager -insbesondere alle Einstellungen durch die mit den Öffentlichen Ordnern zusammenhängen. Also auch die ganzen Offline-Adressbuch Geschichten...

so long

Gruß
Martin
Bitte warten ..
Mitglied: caartman
10.04.2007 um 23:27 Uhr
die 5 FSMO Rollen habe ich erfolgreich übertragen. Im DNS ist auch alles korrekt drin.

Im Exchange System-Manager unter Verzeichniszugriff hat sich automatisch der "neue" SERVER03 eingetragen (3x, Konfig, DC & GC)

Ich habe eben noch mal das Offline-Adressbuch neu erstellen lassen. Seit dem bekomme ich zusätzlich noch folgende Meldung zu hauf:

Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereigniskennung: 9300
Datum: 10.04.2007
Zeit: 23:19:07
Benutzer: Nicht zutreffend
Computer: SERVER02
Beschreibung:
Das Offlineadressbuch konnte nicht erzeugt werden, Fehler '8007203a'

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.

Auffällig ist immer die Fehlernummer '8007203a' mit der ich leider im Moment nicht weiter komme.

Vielleicht hat ja noch jemand eine Idee?

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (5)

Frage von MasterPhil zum Thema Exchange Server ...

E-Mail
Exchange Mailinfrastruktur für 100 Mailboxen (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
Exchange 2013 Einzelnen User verbieten Anhang zu verschicken (4)

Frage von Shanks zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...