Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange mit fremder Domain

Frage Microsoft Exchange Server

Mitglied: Gromith

Gromith (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 13.12.2006, 4284 Aufrufe, 3 Kommentare

Exchange scheitert bei der Zustellung

Hallo Freunde

Ich habe hier einen SBS 2003 und folgendes Problem.

Wir arbeiten mit einer lokalen Domäne (domain.local) und holen Mails via Popconnector von verschiedenen externen Pop3 E-Mail Servern.
Ich habe den Usern die E-Mail Adresse der "echten" Domain zugeteilt. (domain.de). Diese erscheint im AD auch als SMTP Adresse in der Liste der E-Mail Adressen. Der Empfang und Versand funktioniert.

Wir haben nicht nur eine E-Mail Domäne sondern verschiedene. Ich habe den Usern einfach die entsprechenden E-Mail Adressen im AD zugeteilt und dem Popconnector gesagt, in welches Postfach er die eingehenden Mails schieben soll. (warum tue ich das eigentlich im AD auch? Um mit diesen Adressen senden zu dürfen?)
Klappt wunderbar.

Jetzt kommt aber das Problem:

Ein paar E-Mail Adressen müssen allen zugänglich sein. Dies soll mit öffentlichen Ordnern realisiert werden. Ich habe dem entsprechenden Ordner die E-Mailadressen mit den verschiedenen Domänen zugeteilt.
Intern, also über den Exchange Server funktioniert der E-Mail Empfang. Maile ich allerdings von extern erhalte ich die Meldung, dass der entsprechende Empfänger nicht existiert. In der Fehlermeldung sehe ich dann, dass die Nachricht an "empfänger@domain.de" anstatt "empfänger@domain.com" ging. "empfänger@domain.com" ist dem öffentlichen Ordner zugeteilt. "empfänger@domain.de" ist nirgends festgelegt, den gibts ja auch gar nicht.

Was mache ich falsch? Wieso nimmt Exchange nicht die Domäne an die ich das Mail schicke sondern nimmt dass, was vor dem @ steht und schickt es an die Standart-E-Mail-Domäne?
Mitglied: Egbert
12.12.2006 um 13:57 Uhr
Hallo,

fühlt sich Dein Exchange den auch für "domain.com" verantwortlich?

--> Empfängerrichtlinien

Gruß
Egbert
Bitte warten ..
Mitglied: Gromith
12.12.2006 um 14:43 Uhr
Hallo Egbert

Ja da habe ich die Domäne eingetragen
Bitte warten ..
Mitglied: Egbert
13.12.2006 um 13:54 Uhr
Hallo

hast Du schonmal mit Telnet verssucht diese Mail zuzustellen?
probier doch mal ob Du da diese Domäne erreichen kannst.

nachzulesen hier


http://support.microsoft.com/kb/153119

Gruß
Egbert
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 Installation und die Domain Funktionsebene (1)

Frage von RobertMC zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 kann keine Verbindung mit Outlook 2013 aufbauen für weitere Domain (9)

Frage von corpse2001 zum Thema Exchange Server ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(34)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...