Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange holt und sendet keine Emails mehr!

Frage Microsoft Exchange Server

Mitglied: alexderstift

alexderstift (Level 1) - Jetzt verbinden

10.09.2007, aktualisiert 11.09.2007, 9097 Aufrufe, 2 Kommentare

...nach Änderung der IP-Adress-Range...

So,
hier ich mal wieder... Nachdem mir bei der VPN-Sache sehr gut geholfen wurde, hab ich das Problem in Angriff genommen...

In unserer Zweigstelle hab ich den VPN-Router schon erfolgreich installiert und heute sollte es bei uns auf der Firma so weit sein...
Hab also in der Mittagspause den Adressbereich vom Server (2k3 SBS) von 192.168.0.x auf 192.168.1.x umgestellt und das Gateway von 192.168.0.254 (alter Router) auf 192.168.1.253 (VPN-Router) geändert, DNS- und WINS war vorher der Server (192.168.0.2) und er ist's jetzt wieder (192.168.1.2)... Zuerst gings Internet nicht (entweder hat sich der VPN-Router oder der DSL-Router aufgehangen), bis wir den DSL-Router gegen ein normales DSL-Modem ersetzt haben. Jetzt geht zumindest das. So weit so gut...
Alles, was jetzt irgendwas mit Netzwerk zu tun hat, läuft wieder (Netzwerkdrucker, Software, SQL, etc.).

Allerdings klappt die ganze Sache mit dem Emailen nicht mehr wirklich.

Zuerst wollte Outlook (2k3) immer wieder Benutzer und Kennwort für den Exchange haben, danach hat er "verbunden" aber es kam nix. Nach nem Serverneustart hat Outlook dann gesagt, dass es keine Verbindung zum Exchange hat, und dann gings...

Outlook verbindet sich auf allen Arbeitsstationen zum Server, es lassen sich auch Emails "versenden" (Outlook sagt, die wären raus), kommen aber nicht an. Genauso kommen absolut keine Emails mehr rein! Intern zu Intern gehts...

Bitte um Hilfe...

Mit besten Grüßen,
Alex
Mitglied: alexderstift
11.09.2007 um 09:12 Uhr
Heute morgen sind zwei Emails von "Administrator" gekommen...
Betreff: "Benachrichtigung zum Übermittlungsstatus (Verzögerung)"

Inhalt:

"Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

XXX@YYY.net (meine Privatadresse)




No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.485 / Virus Database: 269.13.14/999 - Release Date: 10.09.2007 17:43
"

Im Anhang steht folgendes:

"
Reporting-MTA: dns;dwscom.de

Final-Recipient: rfc822;XXX@YYY.net
Action: delayed
Status: 4.4.7
Will-Retry-Until: Wed, 12 Sep 2007 18:08:20 +0200
X-Display-Name: XXX@YYY.net
"

Vielleicht hilft das ja irgendwie...

Gruß,
Alex
Bitte warten ..
Mitglied: alexderstift
11.09.2007 um 09:45 Uhr
Problem gefunden!!!

Über "Internet- und Email-Einstellungen reparieren" in der Serververwaltungskonsole nochmal alles durchlaufen lassen, und da war irgendwo noch die alte IP vom Router eingetragen...

Kleine Ursache, große Wirkung

Tut mir leid euch gestört zu haben...

Gruß,
Alex
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2007 sendet keine Emails
Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

Exchange Server
Exchange 2007 sendet keine Abwesenheitsnachricht
Frage von manuelwExchange Server3 Kommentare

Hallo, ich habe derzeit das Problem, dass auf meinem SBS2008 mit Exchange 2007 keine Abwesenheitsnachrichten versendet werden. Eingestellt habe ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange
Frage von fundave3Exchange Server2 Kommentare

Guten Morgen, Ich habe heute morgen mal wieder einen Dauergast, der momentan nur Probleme macht. Ein Exchange 2013. Ich ...

Exchange Server
Exchange Server 2013 sendet nicht
Frage von NiklasRohrerExchange Server2 Kommentare

Hallo! Ich habe seit ein paar Tagen das Problem das mein Exchange Server 2013 weder interne, noch externe Mails ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 3 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 5 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 21 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...