Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange HTML-Mail wird zu Attachment umgewandelt

Frage Microsoft Exchange Server

Mitglied: cdsoftler

cdsoftler (Level 1) - Jetzt verbinden

04.05.2009, aktualisiert 11:09 Uhr, 5477 Aufrufe, 6 Kommentare

Hallo liebe Leute. Ich bin neu hier und würde gerne mit eurer Hilfe ein Problem
in einer Exchange Umgebung lösen für die ich einfach keine Lösung finden kann.
Über jede Hilfe wäre ich dankbar!

Wir haben bei einem Kunden den SBS-Server-2003 mit Exchange 2003 installiert und vom lokalen Office Outlook2003 auf
die Exchange-Umgebung umgestellt. Jetzt gibt es bei diesem Kunden folgendes Problem, dass ich in dieser Form
bei anderen Installationen noch nicht hatte und keine Lösung finde:

Auf der Internetseite des Kunden gibt es ein Anfrageformular, dass ein Interessent ausfüllen kann und auf
abschicken geht (Jetzt kann er diese Anfrage per Email abrufen), diese Anfrage wurde vor der Umstellung auf Exchange
per Outlook2003 abgerufen. Diese ist im HTML-Format und das Anfrageformular ist so eingestellt, dass die Absender-Email-Adresse
die eigene Email-Adresse des Kunden selbst ist. Da funktioniert alles.

Jetzt nach der Umstellung auf Exchange wird die Email zwar noch empfangen und auch verteilt, nur im
Outlook-2003 wird nun der gesamte Inhalt als Attachment angehangen. Für den Kunden ist dies ziemlich ärgerlich,
da er bei diesen Emails immer auf antworten geklickt hat und dies jetzt so nicht mehr geht (der Text ist ja nur im Anhang).

Ich habe mal versucht was intern passiert, wenn ich den Inhalt dieses Attachment in eine Mail setze und an mich
selbst verschicke (Empfänger Email-Adresse = Absender Email-Adresse) wird es nicht umgewandelt und kommt
richtig an. Komisch, komisch.

Mein Verdacht ist, dass der Exchange beim Abruf mit der Mail irgend etwas fabriziert?

Hier noch ein paar Daten zur Umgebung: SBS-Server-2003 mit Exchange2003, Abruf per POP3-Connector,
Outlook 2003 am Client und als Mailscanner auf dem Exchange-Server ist TrendMicro Worry Free Business-Security
(so eingestellet, dass alle Emails mit Attachment angenommenn werden).

Vielen Dank für eure Hilfe
Mitglied: harald21
04.05.2009 um 11:56 Uhr
Hallo,

meine Vermutung ist, dass das mit dem POP3-Abruf zu tun hat. Der SBS-POP3-Connector ist einfach nur schlecht. Test doch mal mit einem anderen Program, z. B. dem POPBeamer (http://www.dataenter.co.at/products/popbeamer.htm ).

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: cdsoftler
04.05.2009 um 13:05 Uhr
Hallo Harald,

vielen Dank für deine Antwort.
Ich werds mal versuchen, obwohl ich mit dem POP3-Connector bisher eigtl. keine Probleme hatte.
Integriert sich der POP-Beamer automatisch ins Exchange?

Interessant wäre trotzdem ob es eine möglichkeit gibt etwas am POP3-Connector umzustellen.

Mit freundlichen Grüßen
Timo
Bitte warten ..
Mitglied: harald21
04.05.2009 um 13:46 Uhr
Hallo,

der POPBeamer ist ein eigenständiges Programm, das man sowohl einzeln, als auch als Windows-Dienst laufen lassen kann. Die Mails werden per POP3 abgeholt und per SMTP an Exchange übergeben (Deshalb ist auch eine Installation direkt aucf dem Exchange-Server zu empfehlen). Dabei kann man auch bereits in die POP-Abholung einen Virenscanner integrieren bzw. hat jede Menge weiterer Optionen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: cdsoftler
04.05.2009 um 18:08 Uhr
Hallo Harald,

ich verstehe ok. Versteht z.B. TrendMicro, dass der POPBeamer die Mails holt und scannt diese?
Soviel ich gelesen habe ist der POPBeamwer kostenpflichtig? Richtig?
Ich bin morgen beim Kunden und werde dies wohl mal testen müssen, wenn der POP3-Connector
das nicht hergibt was er sollte.

Grüße
Timo
Bitte warten ..
Mitglied: harald21
05.05.2009 um 09:00 Uhr
Hallo,

ja, der POPBeamer ist kostenpflichtig, es gibt aber einen 30-Tage Testzeitraum.
Trend Micro (ich denke, du meinst ScanMail) überprüft die Mails, sobald diese in Exchange ankommen, egal auf welchem Weg die dort erscheinen. Der POPBeamer legt die Mails aber temporär in einem Spool-Verzeichnis auf der lokalen Festplatte ab, falls in der Mail Viren enthalten sind, wird an dieser Stelle evtl. eurer RealTime-FileSystem-Scanner Alarm schlagen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: cdsoftler
07.05.2009 um 15:19 Uhr
Hallo,

dein Ansatz mit dem SBS-POP3-Connector war die Lösung. Diesen habe ich abgeschalten und
verwende jetzt den POPgrabber (http://www.eclarsys.com/popgrabber/) und das Tolle daran: Freeware!
In der Freeware-Variante lassen sich bis zu 3 Konten abrufen und die Bezahl-Varianten sind im
Verhältnis auch sehr günstig: Fazit: Ich bin glücklich, der Kunde ist glücklich und der POPgrabber ist weiterzuempfehlen.

Mit freundlichen Grüßen
Timo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Outlook & Mail
gelöst Exchange 2016 Mail Disclaimer (3)

Frage von JensDND zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...