Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EXCHANGE IMAP PROBLEM - Rechte Problem

Frage Microsoft Exchange Server

Mitglied: mikschreiber

mikschreiber (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 25.06.2008, 8425 Aufrufe, 2 Kommentare

habe die Beiträge hier im Forum schon gelesen aber habe es trotzdem nicht lösen können

System:

SBS 2003

User ist für IMAP freigeschaltet
IMAP SERVICE läuft
Administrator kann sich per IMAP anmelden (das Problem haben andere auch schon beschrieben)

Bestehende User können sich nich mit IMAP anmelden (brauche imap für einen Macbook)

ABER:
lege ich einen neuen User an dann kann sich der neue User per IMAP anmelden - der neue User ist genau in den selben Rechte-Gruppen wie die bestehenden. Ich kann natürlich den alten User nicht löschen und neu anlegen, weil der auf diverse Sachen Rechte hat bzw. auf deinem Desktop Profil diverse Sachen sind. Abgesehen möchte ich wissen woran es liegt.

Der IMAP CLient (outlook express oder mac mail behauptet dass der User nicht vorhanden ist oder Password falsch ist) Wenn man im Eventlog am server schaut dann sieht man dass eine Anmeldung von win23k erlaubt wurde - bzw. wenn man ein falsches PWD eingibt dann sieht man im eventlog auch dass das PWD falsch war.

---> Der IMAP DIenst läuft (admin bzw. neue User funktionieren)
---> Der Client ist richtig konfiguriert (admin bzw. neue User funktionieren
---> PWD ist richtig (im eventlog wird es akzeptiert)


Wer hat eine IDEE wo der Fehler liegen könnte??

HABE DEN FEHLER GEFUNDEN:
VERWENDET MAN DEN SBS ASSISTENTEN DANN LEITET DIESER DEN EMAIL ALIAS VOM MAIL NAMEN AB
ALSO:

vorname.nachname@domain.tdl

legt man es direkt an dann verwendet W2K3 den usernamen als emailalias
wenn der emailalias unterschiedlich zum Benutzername ist dann geht imap nicht.

DIE LÖSUNG: den emailalias auf den Benutzernamen setzen und es geht sowohl mit outlook express und apple mail oder anderen imap clients.
Mitglied: GuentherH
24.06.2008 um 22:24 Uhr
Hallo.

Hast du auch als Anmeldename Domain\Benutzername\Exchange_Alias verwendet?

Wichtig dabei, bei Domäne und Benutzername muss der Prä-Windows 2000 kompatible Name eingetragen werden.

LG Günther
Bitte warten ..
Mitglied: mikschreiber
25.06.2008 um 08:53 Uhr
Danke für die Antwort - hatte das schon gelesen aber nur bei apple mail versucht - da hat es nicht geholfen. Bei Outlook Express hilft es. Bei apple mail kann man die domain direkt mit angeben. Wenn man bei apple mail Domain\Benutzername\Exchange_Alias machen würde dann zeigt das eventlog einen fehler. Interessant ist dass (mit apple mail) bei den useren wo es nicht geht das eventlog bei richtigen Passwörtern eine positive also richtige anmeldung zeigt.


Die eigentliche Frage aber ist: wieso geht es mit manchen usern (auch bei outlook express und apple mail) und mit anderen usern nicht?

Versuche:
ich habe es mit outlook express versucht - wenn man Domain\Benutzername\Exchange_Alias angibt dann geht es auch mit den useren bei denen es so nicht geht. Mit mail (apple) geht es nur mit mit administrator oder den neu angelegten usern. Dort kann man die domain auch extra angeben - ich habe es mit und ohne extra domain angabe versucht (also user:Domain\Benutzername\Exchange_Alias und dann bei ntlm mit bzw ohne Domain) - geht aber nicht

wo ist denn der Unterschied zwischen usern bei denen es geht und useren bei denen es nicht geht?
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

E-Mail
Thunderbird Problem mit Ordner (IMAP)

Frage von MediaWrd zum Thema E-Mail ...

Exchange Server
Migration IMAP Konten zu Exchange Online E1 Plan

Frage von Hans3003 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 7
Bluesreens unternehmensweit (13)

Frage von SYS64738 zum Thema Windows 7 ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

SAN, NAS, DAS
gelöst Synology DS213j (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...