Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange soll interne Mails immer über extern versenden

Frage Microsoft Exchange Server

Mitglied: SeaStorm

SeaStorm (Level 2) - Jetzt verbinden

18.02.2009, aktualisiert 18.10.2012, 12166 Aufrufe, 5 Kommentare

Hallo


kann man exchange so einstellen, das er mails der eigenen Adresse ( @firma.de ) nicht intern zustellt, sondern prinzipiell über den Provider versendet? Zwar kommt die Mail dann eh wieder beim Exchange an, ist aber in diesem Fall leider nötig.
Problem ist: Wir haben mehrere Filialen und 2 Mailsysteme ( Exchange und Tobit ...arghs ) . Der "Hauptsitz" arbeitet mit exchange während 2 Filialen noch Tobit verwenden. Beide rufen die Mails lediglich vom ISP ab bzw senden über diesen die Mails.

Sende ich nun eine mail von mir an blubb@firma.de ( welche in einer Filiale per Tobit abgeholt werden soll ), denkt der exchange das is ne Interne Mail, findet aber keinen ADS Benutzer dem diese Mail gehört und schmeisst die Mail damit in die ( gerade angelegte ) catchall adresse. Diese wird vom konto *@firma.de abgerufen... musste diesen Umweg leider machen, da exchange von haus aus ja keine *@... zuordnen kann zu einem benutzer -_- .

Das Problem würde sich also erledigen, wenn der Exchange die mails nicht intern zu verschachern versucht, sondern kurzerhand an den mailanbieter weiterschieben würde...

Gibts da was?

Gruss Sea
Mitglied: manuel-r
18.02.2009 um 16:29 Uhr
Was hältst du von der Idee die User und deren Postfächer bei dir anzulegen und den Tobit bei deinem Exchange abholen zu lassen? Oder gleich die Clients (Outlook?) per RPC over HTTPS an den Exchange hängen falls es nicht ohnehin ein VPN gibt.

Manuel
Bitte warten ..
Mitglied: GuentherH
18.02.2009, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: SeaStorm
18.02.2009, aktualisiert 18.10.2012
Zitat von GuentherH:
Hallo.

Boardsuche schon versucht -
http://www.administrator.de/wissen/exchange-interne-und-externe-exchang ...

LG Günther
schon versucht und die Einstellungen waren schon die ganze Zeit so ... geht trotzdem nicht

Zitat von manuel-r:
Was hältst du von der Idee die User und deren Postfächer bei
dir anzulegen und den Tobit bei deinem Exchange abholen zu lassen?
Oder gleich die Clients (Outlook?) per RPC over HTTPS an den Exchange
hängen falls es nicht ohnehin ein VPN gibt.

Manuel

Technisch mag ich die letztere Idee, aber leider muss ich Tobit in der Filiale weiter verwenden. Auf ersteres will ich ungern zurückgreifen und werde ich erst machen wenn ich keine Lösung für das eigentliche Problem finde. Muss ja wohl möglich sein sowas ...
Bitte warten ..
Mitglied: GuentherH
18.02.2009 um 17:35 Uhr
Hallo.

schon versucht und die Einstellungen waren schon die ganze Zeit so ... geht trotzdem nicht

Dann hast du einen Fehler in der Konfiguration. Welche der beschriebenen Versionen im HowTo hast du versucht?

LG Günther
Bitte warten ..
Mitglied: manuel-r
18.02.2009 um 18:42 Uhr
Darf man auch erfahren, warum du ersteres nicht machen willst?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 einstellen eines externen DNS Namens beim versenden nach extern (3)

Frage von ThePinky777 zum Thema Exchange Server ...

Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...