Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange läuft nicht mehr...

Frage Microsoft Exchange Server

Mitglied: iamnils

iamnils (Level 1) - Jetzt verbinden

29.11.2005, aktualisiert 01.12.2005, 3697 Aufrufe, 2 Kommentare

Nabend Admins,

habe ein kleines großes Problem.

Wollte OWA konfigurieren, hat nicht so ganz geklappt. Habe dann den IIS deinstalliert/neuinstalliert. (wegen den Zertifikaten).

Danach lief Exchange nicht mehr. Habe dann versucht Neuinstallation zu machen, wollte NNTP-Services haben, habe ich auch hinzugefügt.

Trotzdem lässt der sich nicht Neuinstallieren (KB817543, DNS-Name konnte nicht aufgelöst werden). Hatte vorher auch mal der WAN-Netzwerkkarte eine andere IP zugewiesen.

Kennt irgendwer eine Problemlösung?

mfg Nils
Mitglied: iamnils
30.11.2005 um 07:20 Uhr
Hallo zusammen,

so, bin bei näherer Suche noch auf Lösungen gestossen. Habe folgendes KB von Microsoft durchgeführt:
http://support.microsoft.com/default.aspx?scid=kb;en-us;887305

Leider hat mir dies beim Exchange auch nicht zum nötigen Erfolg verholfen.
Der hat noch Probleme mit dem DNS, obwohl ein nslookup über die DNS-Verwaltung keine Fehler zu Tage bringt.

Hatte mal am Anfang auf dem WAN-Adapter eine IP-Adresse (192.168.1.21), diese habe ich dann am Schluss deaktiviert, weil ich Sie nicht brauche. Selbst das nachträgliche hinzufügen bringt nichts. Habe auch alle Einträge mit der *21 aus dem DNS gelöscht.

EDIT:
Achja, habe auch versucht, das KB von Microsoft anzuwenden. Diese nltest hatte er gar nicht, habe Sie dann auf einer WindowsXP CD auf dem Server gefunden. Frage: Gibt es eine andere?
Hat auf jeden Fall nicht geklappt.
(http://support.microsoft.com/default.aspx?scid=kb;en-us;817543)
/EDIT

Ich kann den Exchange nicht reinstallieren. Irgendeine Lösungsmöglichkeit? Oder Neuinstallation Exchange?

System: SBS 2003 PREM / ISA / EXCHANGE / AD/DC / DNS / DHCP

Danke schonmal.

Mfg Nils
Bitte warten ..
Mitglied: iamnils
01.12.2005 um 09:23 Uhr
Hallo zusammen,

bin leider nur zum Ergebnis gekommen, neu zu installieren.

Habe das nltest auch noch auf der Exchange-CD gefunden, hat aber auch nicht geklappt. Eine Neuinstallation ging nicht, ein DisasterRecovery brachte leider kein Ergebnis.

Also blieb mir nicht anderes mehr übrig.

Trotzdem wäre es interessant, ob jemand dieses Problem schonmal hatte und wie er das gelöst hat. Vielleicht hat man das selbe Problem, oder ein ähnliches, nochmal (Ich hoffe nicht...)

mfg Nils
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 Nachrichtenfluss Regel wird nach 2 Tagen nicht mehr angewandt (2)

Frage von Xartor zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 nach Einbindung SSL Zertifikat funktioniert AutoDiscover nicht mehr (3)

Frage von DKowalke zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...