Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange legt komisches verhalten bei Catch-All Domain an den Tag

Frage Microsoft Exchange Server

Mitglied: lightkid

lightkid (Level 1) - Jetzt verbinden

09.05.2005, aktualisiert 10.05.2005, 6390 Aufrufe, 2 Kommentare

Hi,

wir haben hier bei uns einen SBS 2003 Server auf dem ein Exchange läuft. Wir verwalten damit verschiedene Domains und letzte woche haben wir eine Globale Emailadresse eingerichtet die vom Provider mit "Catch-All" konfiguriert ist.
Nun haben wir intern die Mails auf die verschiedenen Postfächer geroutet - AABER wie das so ist, gibt es natürlich dann auch jede Menge (falsche) Adressen an die mails gehen, bzw noch an frühere Mitarbeiter, die nicht mehr hier arbeiten.
Das Problem das nun auftritt: Diese mails treffen im SBS ein, werden in das Administrator Postfach geworfen und anschließend verschickt der sbs _scheinbar_ eine Meldung an die adresse des ursprünglichen EMPFÄNGERS, (ich lasse mir unzustellbarkeits Notizen immer in Kopie zuschicken).

so Zb, wenn wir mal diese schöne Spam-Mail nehmen:

In der Notiz die ich in Kopie bekommen habe steht:

Betreff: Stox That Rock
Gesendet am: 09.05.2005 09:01

Folgende Empfänger konnten nicht erreicht werden:

--8<------------------------------

nicht-vorhandener-user@HOME.LAN am 09.05.2005 09:01
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<server.home.lan #5.1.1>

--8<------------------------------

Wenn ich auf neu senden gehe, sehe ich oben bei "neu senden an": nicht-vorhandener-user@HOME.LAN
und unten bei "AN" die email Adresse an welche das mail ursprünglich ginge.

Woran könnte das liegen?

Wir versenden über den SMTP von 1und1.
Port 25 ist im Router geschlossen, das heist es kann auch niemand via smtp auf unseren host zugreifen... Ach ja, wir hängen an nem T-DSL....

Hoffe auf hilfe

Danke,

Denis Hessberger
Mitglied: Ritchy
09.05.2005 um 18:30 Uhr
Hallo,

.... und wo liegt jetzt dein Problem ???

Du als Postmaster bekommst die gleiche eMail, die an den Absender der Mail geht, dessen Empfänger nicht erreicht wurde....

Mach im Systemmanager von Exchange unter Nachrichtenübermittlung -> Empfängerfilterung den Haken rein bei "Empfänger filtern, die nicht im Verzeichnis vorhanden sind", oder blocke die nicht mehr vorhandenen Empfänger explizit und gut...

mfg
Ritchy
Bitte warten ..
Mitglied: lightkid
10.05.2005 um 09:18 Uhr
Hab das gemacht, allerdings nimmt der Server immernoch mails mit nicht vorhandenen Empfängern an....
Hätte halt gerne, das er diese email einfach nicht an nimmt und nich wie im Moment versucht die emails dann an die email@home.lan adresse zu zustellen, obwohl die nicht da ist....

Gruß,

Denis Hessberger
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten (15)

Frage von duschgas zum Thema SAN, NAS, DAS ...

DNS
gelöst DNS - Catch All - einzelne Anfragen ablehnen (5)

Frage von heiko73 zum Thema DNS ...

Exchange Server
gelöst Exchange 2016 Installation und die Domain Funktionsebene (1)

Frage von RobertMC zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (22)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (20)

Frage von FA-jka zum Thema Windows 10 ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...