Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange leitet keine Emails weiter an Smarthost, wenn ein Postfach angelegt ist

Frage Microsoft Exchange Server

Mitglied: Motobiker

Motobiker (Level 1) - Jetzt verbinden

27.05.2008, aktualisiert 18.10.2012, 6954 Aufrufe, 9 Kommentare

Hallo, eine Frage an Exchange-Snakes, ich habe meinen ersten vor kurzem aufgesetzt.
Zur Umgebung:
es existiert eine Domäne im Netz firma.local
auf Basis von einem W2k3 Server.
Im DNS gibt auch nur die Zone firma.local.
Auf einem DC läuft Exchange Server 2003 Sp2.(kein SBS)
Die Mails werden per POP3 abgeholt und an die Postfächer intern verteilt.
Der Provider hostet eine domäne mit dem Mailserver wo die konten auch angelegt sind (vorname.nachname@firma.de), die firma.de ist.
Ich habe einen SMTP Connector auf dem Exchange für Adressraum
firma.de und er schick auch die Mails raus (an den mx server des providers), mit dem pop3-sauger ist auch kein Thema.

Ich habe 2 Empfängerrichtlinien "default" ist %g.%s@firma.local (autoritativ)
und eine andere "firma.de" also mit %g.%sfirma.de(nicht autoritativ)

Die User habe eine Hauptadresse mit vorname.nachname@firma.de
und eine vorname.nachname.firma.local


Das Problem ist folgendes sobald ein User, Sprich mit dem Postfach aktiviert wird und man sendet im eine Email von "intern aus" schickt er die Mail "lokal" an den lokalen Postfach, sprich er leitet es nich zum SMARTHOST "mx.blablaserver.de"!!! Warum leitet er es nicht zum Smarthost weiter ??? Sondern versendet lokal ? Ich möchte, dass die Emails geforwardet werden, sprich über den SMTP Connector an den Smarthost gehen.

Ich habe auch keine weiteren aktiven Connectoren, da ich alle Mails über den Provider MX rausschiken möchte und das geht auch. Wenn ich zb. an eine email adresse schicke die wofür kein Postfach angelegt ist, zb xy@firma.de , dann geht sie auch raus.

Kann es was damit zu tun haben, dass die Userkonten im AD noch nicht Mietglieder in einer Globalen Gruppe sind ?

Vielen Dank im Voraus ich zerbrech mir die ganze zeit den Kopf.
Mitglied: 60897
27.05.2008 um 21:24 Uhr
Mahlzeit,

die Kurzfassung: Es geht nicht.
Und es macht keinen Sinn.

Und jetzt der Hintergrund:

also ich verstehe zwar den Sinn nicht, warum Du das so machen willst, mag aber daran liegen, dass Du in einem Szenario arbeitest, das mir noch nicht untergekommen ist. Sag jetzt bitte nicht wegen Mailspeicherung oder sowas, denn das wäre Unfug. Grober Unfug.

Jetzt aber mal zur Logik: Du legst einen User an. Der User hat eine E-Mail-Adresse vorname.nachname@firma.de. Diese Adresse ist seine Haupt- und damit Absendeadresse, gleichzeitig Antwortadresse usw.
Der Exchange ist ein Mailserver. Der ist für seine User verantwortlich. Wenn er einen User Vorname Nachname hat und der die Adresse vorname.nachname@firma.de, dann ist Exchange für den Kollegen verantwortlich. Und das redest Du dem auch nicht aus, wieso auch? Macht ja keinen Sinn, sonst könntest Du Dir den Exchange gleich sparen. Alle wollen Bandbreite sparen und Internetleitungen weniger belasten und Du bläst sogar interne Kommunikation über außen raus? Nee, oder?

Dass bei Usern, die nicht im AD angelegt sind, der Smarthost verwendet wird, liegt daran, dass Du schon richtigerweise den Haken "dieser Exchange ist für die gesamte Domain zuständig" entfernt hast. Aber das war's dann auch schon. Mehr geht nicht.

Du könntest jetzt den Usern die .de-Adresse wegnehmen und rein über eine Verteilregel nach Pop-Abruf arbeiten. Allerdings ist dann die Hauptadresse richtigerweise die .local-Adresse, die natürlich auch als Antwortadresse drinsteht...

Was willst Du mit so einem Konstrukt? Wem kann ich sowas verkaufen und wozu?

Bonkers
Bitte warten ..
Mitglied: Dani
27.05.2008, aktualisiert 18.10.2012
Abend,
wenn ich dich richtig verstanden habe, hilft dir diese Anleitung weiter. Habe ich vor geraumer Zeit für Exchange 2003 geschrieben, da das Problem zu diesem Zeitpunkt wöchentlich durchgekaut worden ist.


Grüsse,
Dani
Bitte warten ..
Mitglied: 60897
27.05.2008 um 22:56 Uhr
Hm, ich würde sagen, das trifft nicht ganz, denn die Beschreibung zielt darauf, NICHT AUSGEWERTETE Empfänger, also solche die es nicht gibt an den Provider zu leiten. Das funktioniert aber bereits. Und die vorhandenen werden ja ausgewertet...

Oder verstehe ich die Anleitung nicht ganz?

Bonkers
Bitte warten ..
Mitglied: GuentherH
28.05.2008 um 01:08 Uhr
Hallo

Das Problem ist folgendes sobald ein User, Sprich mit dem Postfach aktiviert wird und man sendet im eine Email von "intern aus" schickt er die Mail "lokal" an den lokalen Postfach, sprich er leitet es nich zum SMARTHOST "mx.blablaserver.de"

Bitte verrate uns doch, was das für einen Sinn haben soll. Wenn für einen User ein Postfach angelegt wird, dann ist es doch ganz logisch, dass in dieses Postfach Nachrichten geschickt werden. Warum sollen die Nachrichten dann noch wo anders verschickt werden.

LG Günther
Bitte warten ..
Mitglied: Motobiker
28.05.2008 um 09:39 Uhr
Folgendes, ich möchte, dass wenn der user der mit dem Outlook sich eingelogt hat, sprich an der Domäne agemeldet hat, dem anderen User über die vorname.nachnahme@firma.de die Email schreibt, so soll sich zu seinem Postfach auf dem Provider Mailserver ankommen und nicht nur an den Exchange Postfach geschickt werden.
Sonst heisst es dann, ey hast du meine Mail nicht bekommen, was geht ab und so, wenn der User sich zu Hause mit dem Outlook oder auch über Webmailer die Mails abholt dann wird sie nicht da sein.
Gruß
Bitte warten ..
Mitglied: Motobiker
28.05.2008 um 09:39 Uhr
Folgendes, ich möchte, dass wenn der user der mit dem Outlook sich eingelogt hat, sprich an der Domäne agemeldet hat, dem anderen User über die vorname.nachnahme@firma.de die Email schreibt, so soll sich zu seinem Postfach auf dem Provider Mailserver ankommen und nicht nur an den Exchange Postfach geschickt werden.
Sonst heisst es dann, ey hast du meine Mail nicht bekommen, was geht ab und so, wenn der User sich zu Hause mit dem Outlook oder auch über Webmailer die Mails abholt dann wird sie nicht da sein.
Gruß
Bitte warten ..
Mitglied: Dani
28.05.2008 um 09:54 Uhr
Moin,
das wird aber nicht funktionieren. Schließlich hast du auf dem Server den POPCon Dienst am Laufen. Somit würde er automatisch alle x Minuten die Mails abholen. Sprich der User wird 50% (je nach Abfrageintervalle des Users) nicht sehen, da der POPCON nicht wartet..

Sonst heisst es dann, ey hast du meine Mail nicht bekommen, was geht ab und so, wenn der
User sich zu Hause mit dem Outlook oder auch über Webmailer die Mails abholt dann wird
sie nicht da sein.
Genau für sowas ist OWA und RPC OVER HTTPS erfunden worden. OWA ist eine Art Outlook für den Browser. Sprich das Design sieht aus wie Outlook und die 75% Funktionen sind verfügbar. Benötige Ports ist eigentlich 80, 443.

Bei RPC OVER HTTPS kann der User mit seinem Outlook zu Hause die Mails in der Firma abhohlen bzw. verschicken. Wird meistens dann eingesetzt, wenn der User ein Unternehmensnotebook besitzt. Somit brauch er nicht nochmal Outlook bei sich einrichten und muss keine Adressdaten von Exchange, etc...

Die andere Lösung wäre, sich per VPN (L2TP over IPSec) ins FirmenLAN einzuwählen. Würde ich aus Securitygründen jedoch nur mit Firmennotebooks erlauben.Viren & Co. sind ansonsten schneller im Netzwerk wie du bis 100 zählen kannst.
Nach der Einwahl kann der MA einfach sein Outlook starten und die neuesten Mails werden dann vom Exchange abgeholt.

@60897
Du hast Recht...da habe ich gepennt. Klar, geht nicht...


Grüsse,
Dani
Bitte warten ..
Mitglied: Motobiker
28.05.2008 um 10:02 Uhr
Es ist da gut alles beschrieben, so oder so änlich habe ich das auch gemacht, aber wie hast du "@domäne.de" im Adressraum der SMTP connectors eingetragen, bei mir lässt er nur domäne.de , höchstens "*.domäne.de eintragen, wenn ich "@" schreibe gibt eine Fehlermeldung, dass die Domänenname nicht gültig ist
Gruß
Bitte warten ..
Mitglied: Dani
28.05.2008 um 12:12 Uhr
Hi Motobiker,
ähm...ich habe mich geirrt. Das geht bei dir bereits schon. Die Anleitung trifft nur auf Konten zu, die nicht im Exchange existieren. Daher orientiere dich an meinem letzten Kommetar.


Gruss,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 empfängt Mails leitet diese aber nicht an Postfächer weiter
Frage von Bernado25Exchange Server12 Kommentare

Hallo Community, ich habe folgendes Problem: Auf einem SBS 2011 läuft ein Exchange 2010, Mails werden via Smarthost von ...

Exchange Server
EMails von einem Exchange Postfach weiterleiten ohne Useranmeldung
Frage von staybbExchange Server3 Kommentare

Hallo, besteht bei Exchange Server 2003 die Möglichkeit von einem Postfach, welches einem AD-User gehört, die Mails automatisch weiter ...

E-Mail
Exchange mit Smarthost und SPF
Frage von der-suchendeE-Mail6 Kommentare

Hallo Wissende, ich habe ein generelles Problem mit meinem Exchange, dem Senden via Smarthost, dem genutzten Relayserver und dem ...

Ubuntu
Postfix als Smarthost für Exchange nutzen
gelöst Frage von HenereUbuntu18 Kommentare

Hallo zusammen, ich möchte meinem Exchange einen Smarthost hinzufügen über den er alle externen Mails weiterleiten soll. Ich bin ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...