Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange - Logging einschalten

Frage Microsoft Exchange Server

Mitglied: Fubar89

Fubar89 (Level 1) - Jetzt verbinden

15.04.2012 um 18:19 Uhr, 5185 Aufrufe, 6 Kommentare

Fehler in der Windows PowerShell

Guten Tag,
wollte das loggen auf meinem windows 2k8 2011sbs / Exchange 2010 aktivieren. Also folgte ich dieser Anleitung

http://www.msxfaq.de/admin/track2007.htm

Aber leider vergeblich - schon der Erste Befehl macht Probleme. Es kommt in rot eine Fehlermeldung
01.
C:\Users\admin > Get-TransportServer | Set-TransportServer 
02.
Die Benennung "Get-TransportServer" wurde nicht als name eine cmdlet einer funktion einer Skriptdatei oder eine ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang. 
03.
Bei Zeile: 1 Zeichen: 20 
04.
+ Get-TransportServer <<<<  | Set-TransportServer 
05.
      + CategoryInfo                  : ObjectNotFound:  <Get-TransportServer:String> [], CommandNotFoundException 
06.
      + FullyQualifiederrorId      : CommandNotFoundException 
07.
 
08.
C:\Users\admin > 
Hat sich seit Ex 2007 schon wieder soviel verändert oder was mache ich denn jetzt wieder falsch?
Mitglied: GuentherH
15.04.2012 um 19:32 Uhr
Hi.

Es kommt in rot eine Fehlermeldung

Ja klar, das Beispiel gilt ja auch nur dann wenn du mehrere Mailboxserver oder Transportserver besitzt.

Bei einem SBS liest du über get-transportserver | FL einmal die aktuellen Parameter aus, und setzt dann über SET die gewünschten Werte

LG Günther
Bitte warten ..
Mitglied: Herbrich19
15.04.2012 um 20:10 Uhr
Ich kann da nur MSXFAQ.DE sehr endpfelen. Wen ich mit meinen Exchange nicht mehr weiter weiß gehe ich immer auf diesde Seite.
Bitte warten ..
Mitglied: Fubar89
16.04.2012 um 00:07 Uhr
Er kennt diesen Befehl garnicht ?! habe ich gerade festgestellt.

Habe eingetippt
01.
C:\Users\admin > Get-T<TAB>
Wobei "<TAB>" die Taste auf der Tastatur ist. Die habe ich solange geklickt bis er alle Vorschläge durch hatte. Erst kam "Get-TraceSource", dann "Get-Transaction". Das wärs - keine weiteren Vorschläge. Der Befehl "Get-TransportServer" ist garnicht erst installiert. Wie kann das sein? Muss ich den nachinstallieren?
Bitte warten ..
Mitglied: Pjordorf
16.04.2012 um 01:08 Uhr
Hallo,

Zitat von Fubar89:
wollte das loggen auf meinem windows 2k8 2011sbs / Exchange 2010 aktivieren. Also folgte ich dieser Anleitung
Und du verwendest wirklich die Windows PowerShell anstelle der Exchange Management Shell? Das könnte auch dein
Der Befehl "Get-TransportServer" ist garnicht erst installiert. Wie kann das sein? Muss ich den nachinstallieren?
erklären.

Gruß,
Peter
Bitte warten ..
Mitglied: Rocknrolla
16.04.2012 um 13:38 Uhr
Kein Wunder da dort auch folgendes steht
Zitat von [msxfaq.de]:Im Gegensatz zu Exchange 5.5, 2000 und 2003 muss bei Exchange 2007 die Protokollierung per Powershell aktiviert werden. Einträge im Messagetracking sind nicht für alle Rollen verfügbar

Es heisst aber bei 2010 "Exchange Management Shell" nicht "Powershell".

Ganz klar ein Fehler in der Beschreibung, er kann ohne nötiges Vorwissen dadurch auch nicht weiterkommen.
Bitte warten ..
Mitglied: Fubar89
17.04.2012 um 18:31 Uhr
Danke euch - das war natürlich richtig, in der Anleitung steht es endweder falsch, oder es war bei Exchange 2007 tatsächlich über die Powershell. Jetzt mache ich das mit der Echange mgmt shell und das klappt alles.

Vielen dank nochmal!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Exchange Server
Inhalt von Postfächern in Exchange löschen (9)

Frage von m.reeger zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (5)

Frage von onkel87 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...