Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Management Konsole auf Exchange 2010 lässt sich nicht mehr öffnen Initialisation failed Kerberos

Frage Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

16.02.2013, aktualisiert 19:07 Uhr, 4009 Aufrufe, 9 Kommentare

Hallo,

auf einem Exchange Server 2010 lässt sich die Managementconsole nicht mehr öffnen.
Fehlermeldung : Initialisation failed

The following error occured while attempting to connect t the specified Exchange Server ....
The attempt to connect to ....http//servername/Powershell using "kerberos" authentication failed: Conneting to remote server failed with the following eorror message The WS-Management server cannot process the request . The system load quota of 1000 request per 2 secons has been exceeded. Send future request at a slower rate or rauise the system quota . The next request from this user will not be approved for at least 89381241 milisecons. For more Informati , see abouut Remote_Troubelshooting Help Topic


958b9c35e7e9491403d7b0d95c9cfc8d - Klicke auf das Bild, um es zu vergrößern

ich habe nun den IIS kontrolliert :

Vorhanden ist :
In IIS Verzeichnis Powershell unter Module ist
Kerbauth
C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll
und dann
WSMan
C:\Windows\system32\wsmsvc.dll
Auch sind die "verwaltet" und nicht "systemeigene" oder "native".
In der Datei applicationhost.config unter C:\windows\system32\inetsrv\config
Sind die Einträge
<add name="kerbauth" image="C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll" />
<add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />
vorhanden . Konsole startet aber gleich nciht auf !




Nachdem ich die IIS Extension neu installiert habe ,
1. Open the Windows Powershell ( Not Exchange Powershell )
and enter the this commands.
2 . import-module ServerManager
3 . Remove-WindowsFeature WinRM-IIS-Ext
4. Add-WindowsFeature WinRM-IIS-Ext

kommt nun
5d8e483d98c8647e1ef14c424fe8cdfc - Klicke auf das Bild, um es zu vergrößern

Access Denied. Siehe Printscreen.

Hat wer ne Idee ??
WINRM Quickconfig bringst auch nciht !


Gruss
Ralf
Mitglied: 91863
16.02.2013 um 19:35 Uhr
Hoi,

das ist Exchange 2010 SP1 Patch 8 , erst installiert seitdem das Problem !!
Was meinst du mit RU`s ?

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
16.02.2013 um 20:16 Uhr
Du weißst aber das es SP2 Rollup (RU) 5v2 schon gibt?


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
16.02.2013, aktualisiert um 23:31 Uhr
Ja ich weiss. Das Problem muss aber hier wo vom Powershell oder IIS kommen.
Wenn ich den weiter patche denke ich nicht, das der Fehler behoben sein wird.
Im moment kommen auich keine weiteren Patches rein, bei diesen Server. Hatte zuletzte den Rollup 8 in der Automatischen auswahl.
Habe nun auch festgestellt, das ich erstmal auf SP1 bleiben will, da ich Fehler bei Update hätte , wegen Schema etc.. Habe zwar die RSAT etc.. eben isntalliert. Bekomme aber
Error Code 8224 Ldifde Exchange 2010 installation failure bei Update.
Es soll nun echt erstmal unter SP1 Rollup 8 laufen. Bevor man was updatet !

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
16.02.2013 um 23:27 Uhr
Was verstehst du unter Patch 8? Rollup 8? Gibt es unter SP1 nicht.
http://www.msexchangefaq.de/admin/servicepack2010.htm


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
17.02.2013 um 00:07 Uhr
Hoi Dani,

ja ich meine das SP1 vom Exchange 2010 Rollup 8

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
17.02.2013, aktualisiert um 00:31 Uhr
Wie gesagt, vllt. ein Bug von RU 8. ich würde einfach auf SP2 gehen.


Grüße, Dani
Bitte warten ..
Mitglied: 91863
17.02.2013, aktualisiert um 02:28 Uhr
Hallo,

und hier habe ich halt genau das Problem , das er nicht weiterlauft bei SP2 !
Error Code 8224 Ldifde Exchange 2010 installation failure bei Update.
So habe ich Install Exchagne auch schon ausgeführt
Run the following command:

X:\Setup /PrepareSchema

7. Run the following command:

X:\Setup /PrepareAD

Note: At this point it may fail, and say it requires an organization name, (it will do this if it finds no existing container in Active Directory).

Error
Exchange organization name is required for this mode. To specify an organization name, use the /organizationName parameter.

If that is the case, then run the following command:

X:\Setup /PrepareAD /OrganizationName:"Your required


Bisher lauft das SP2 leider auch nicht !!

Das hier hat leider auch nicht funktioniert !
http://www.petenetlive.com/KB/Article/0000442.htm



Gruss
Ralf
Bitte warten ..
Mitglied: Dani
17.02.2013 um 15:04 Uhr
Moin,
d.h. aber das etwas grundsätzlich in deiner Umgebung nicht stimmt.

Domain-Controllers:
Wie viele hast du in deinem Netzwerk?
Welches OS läuft auf jedem?
Welcher DC hat die FSMO Rollen (NETDOM query FSMO)?
Was sagt ein NETDIAG /v >DCNetDiag.txt?
Was sagt ein DCDIAG /v >DCDCDiag.txt?

Exchange:
Hast du von Exchange 2003 auf 2010 migriert?


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS Server erscheint beim öffnen erneut in Konsole

Frage von geocast zum Thema Windows Server ...

Exchange Server
Exchange 2007 lässt sich nicht deinstallieren (3)

Frage von DonQuichote zum Thema Exchange Server ...

Exchange Server
MailboxExport Failed: TooManyMissingItemsPermanentException Exchange 2016

Frage von JimPiet zum Thema Exchange Server ...

Neue Wissensbeiträge
Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...