Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange-MC nach neuinstallation von Domänencontroller (Update server 2008 auf Server 2012) nicht mehr funktionstüchtig

Frage Microsoft Exchange Server

Mitglied: ITHG13

ITHG13 (Level 1) - Jetzt verbinden

29.01.2014, aktualisiert 04.02.2014, 1422 Aufrufe, 13 Kommentare

Hallo Leute,

habe eine Problem mit unserem Exchange 2010 nachdem wir ein Update des Domänencontrollers von Server 2008R2 auf Server 2012R2 durchgeführt haben.
(Ein 2008er DC ist immer noch aktiv, d.h. ein 2012er ein 2008er).

Die Installation des DC's lief einwandfrei durch - auf dem neuen 2012er DC gab "dcdiag" keine Fehler durch.

Wenn ich den die EMC öffne schreibt er:

cfcc7e3d86220465531dc23e09e50a70 - Klicke auf das Bild, um es zu vergrößern

Wenn ich den Konfigurationsdomänencontroller ändern möchte kommt die gleiche Fehlermeldung wie auf dem Screenshot....

Im Eventlog gibt es immer wieder folgende Fehler zu sehen:

1)
f2c8c4184cc63e948606a5c9f29574ea - Klicke auf das Bild, um es zu vergrößern
2)
3beb7072473b4af9ef4a5e4ba177cbdc - Klicke auf das Bild, um es zu vergrößern
3)
39acbb6e1602f367acdf930ba6cb052a - Klicke auf das Bild, um es zu vergrößern
4)
69ce1f600baa7929c33ce6fb3c3c4372 - Klicke auf das Bild, um es zu vergrößern

Das Update wurde am Montag morgen mit einem neuen Namen (den Namen DC1.domain.local gibt es nicht mehr) durchgeführt.

Zur Zeit gibt es keine Probleme beim Mailversand/empfang. Outlook funktioniert einwandfrei. Die "Öffentlichen Ordner" funktionieren, Active-Sync funtkioniert. Einzig und allein die EMC will nicht.

Stehe aufm Schlauch....

Danke!
Mitglied: SlainteMhath
29.01.2014, aktualisiert um 13:54 Uhr
Moin,

Das Update wurde am Montag morgen mit einem neuen Namen (den Namen DC1.domain.local gibt es nicht mehr) durchgeführt.
Was genau habt ihr gemacht?
2012er Installations Medium rein, gebootet, formatiert und dann installiert mit neuem Namen?
Oder habt ihr den 2008er inplace upgegraded und dann hinterher (oder vorher?) umbenannt?
Oder was ganz anderes?

/EDIT: Die EMC Meldung deutet darauf hin, das der DC1 noch als GC eingetragen ist - stimmt das?

lg,
Slainte
Bitte warten ..
Mitglied: LauneBaer
29.01.2014 um 13:46 Uhr
Tach,

ist der Exchange AUF dem DC installiert? Bad idea...

Neustart der Dienste bzw. Server komplett etc. alles schon probiert gehe ich mal von aus?
Ich hätte neulich was ähnliches, da war der IIS das Problem, Neustart und fertig.

Grüße
Bitte warten ..
Mitglied: ITHG13
29.01.2014, aktualisiert um 14:43 Uhr
Zitat von SlainteMhath:

Moin,

Hi

> Das Update wurde am Montag morgen mit einem neuen Namen (den Namen DC1.domain.local gibt es nicht mehr) durchgeführt.
Was genau habt ihr gemacht?
2012er Installations Medium rein, gebootet, formatiert und dann installiert mit neuem Namen?
Oder habt ihr den 2008er inplace upgegraded und dann hinterher (oder vorher?) umbenannt?
Oder was ganz anderes?

Mein vorgehen war:
1) FSMO-Rollen verschieben
2) bisschen gewartet (Replikation und so <- Sicherheitshalber).
3) Danach den DC herabgestuft -> den daraus enstehenden Memberserver in eine Arbeitsgruppe verschoben
4) und danach das Objekt in der AD von Hand gelöscht.

Dann logischerweise: CD rein -> Neuinstallation.....


/EDIT: Die EMC Meldung deutet darauf hin, das der DC1 noch als GC eingetragen ist - stimmt das?


Ich wüsste nicht wo - die SRV-Records geben keine Auskunft über den alten DC.
In "Active-Directory-Standorte und Dienste" steht auch nichts mehr von dem Ding drin

Wo kann ich das noch nachschauen? Im Exch selbst?
Bitte warten ..
Mitglied: ITHG13
29.01.2014, aktualisiert um 14:40 Uhr
Zitat von LauneBaer:

Tach,

ist der Exchange AUF dem DC installiert? Bad idea...

Neustart der Dienste bzw. Server komplett etc. alles schon probiert gehe ich mal von aus?
Ich hätte neulich was ähnliches, da war der IIS das Problem, Neustart und fertig.

Grüße


Hi,

nene sind getrennte Maschinen - sorry wenn ich mich da undeutlich ausgedrückt habe!

Neustart bringt nichts! Ich sage mal so, der Exchange klappt! Die Verwaltungsshell macht auch was sie soll - nur die GUI nicht und das nervt ...
Bitte warten ..
Mitglied: SlainteMhath
29.01.2014 um 14:54 Uhr
/EDIT: Die EMC Meldung deutet darauf hin, das der DC1 noch als GC eingetragen ist - stimmt das?
Wo kann ich das noch nachschauen? Im Exch selbst?

Zu finden unter:
Standorte und Dienste -> Sites -> (Die entspr. Site) -> Servers -> (DC1) -> Rechtsklick NDTS Setting -> Eigenschaften
Bitte warten ..
Mitglied: ITHG13
29.01.2014, aktualisiert um 15:14 Uhr
Zitat von SlainteMhath:

> /EDIT: Die EMC Meldung deutet darauf hin, das der DC1 noch als GC eingetragen ist - stimmt das?
> Wo kann ich das noch nachschauen? Im Exch selbst?

Zu finden unter:
Standorte und Dienste -> Sites -> (Die entspr. Site) -> Servers -> (DC1) -> Rechtsklick NDTS Setting ->
Eigenschaften

Wie in meinem Post oben beschrieben steht dort rein gar nichts von dem alten DC....
Bitte warten ..
Mitglied: Ausserwoeger
29.01.2014 um 16:23 Uhr
Hi

Möglicherweise hat bei der Herabstufung des DCs etwas nicht korrekt funktioniert.
Ich würde diesen Artikel durchgehen und schaun ob es noch fregamente im AD gibt.
http://support.microsoft.com/kb/216498/de

Wenn das nichts hilft würde ich entwerder den Exchange neu installieren oder einen MS Call aufmachen.

Hier noch infos zu einem deiner Fehler:
http://social.technet.microsoft.com/Forums/exchange/en-US/507e7a99-f1ae ...

LG
Bitte warten ..
Mitglied: ITHG13
29.01.2014 um 17:16 Uhr
den Metadatacleanup hab ich schon ausgeführt - die AD ist sauber.

Der 2te Domänencontroller auf Basis von Server 2008r2 sollte eigentlich auch noch zu 2012r2 migriert werden - was wäre wenn ich einfach dem den Namen des alten gebe? Schlecht Idee?
Bitte warten ..
Mitglied: Ausserwoeger
29.01.2014 um 17:20 Uhr
Hi

Das würde ich lassen. Ich würde erstmal die bestehenden Probleme lösen und dann weiter schauen. in der Aktiven umgebung würde ich sowieso nichts ausprobieren.

Mach dir Images der Kisten und Teste in einer HyperV oder Vmware umgebung

LG
Bitte warten ..
Mitglied: compugo
02.02.2014 um 11:21 Uhr
Servus,

nur mal so am Rande:
Exchange Server (egal, welche Version) unterstützt derzeit keinen 2012R2 DC (und auch keine installation auf 2012R2)!

Wir haben hier ebenfalls mit massiven Problemen zu kämpfen, der Exchange lief 4 Wochen lang prima. Später konnte sich der ExchangeServer nicht mehr am AD anmelden. Es sieht so aus, als ob der Server, auf welchem Exchange Server 2013 installiert ist, kein Domänen-Mitglied mehr wäre.

Es wird sicherlich seinen Grund haben, warum Microsoft hier noch keine Freigbe gegeben hat.

ciao
Bitte warten ..
Mitglied: ITHG13
03.02.2014 um 08:42 Uhr
Okay danke! Warum MS dann den R2 released obwohl der zu den Standardanwendungen nicht kompatibel ist verstehe ich nicht, naja was solls....

Durch die Schemaerweiterung dürfte es doch keine Probleme geben wenn ich den 2012er wieder aus der Domäne entferne und auf dem Blech einen 2008er installiere, oder?
Bitte warten ..
Mitglied: compugo
03.02.2014, aktualisiert 04.02.2014
Hi,
die Domäne wieder "zurück zu migrieren" dürfte gar nicht so einfach sein - gerade durch die erfolgte Schemaerweiterung bin ich eher skeptisch, ob so etwas funktioniert. Und ob ein Rollback von 2012R2 nach 2008R2 beschrieben ist.... ich weiß nicht.

Mein Tipp:

Exchange wird bald in einer neuen Version kommen bzw. wird es ein Update geben.
http://blogs.technet.com/b/exchange/archive/2013/11/20/exchange-server- ...

Wenn Du viel Glück hast, kannst Du mit dem SP etwas wieder glattziehen, wenn nicht, musst Du eine neue Exchange-Instanz installieren, den alten ExchangeServer dann mit ADSIEDIT rauslöschen etc. Virtuell ist dabei keine schlechte Idee. Bis dahin empfehle ich Dir dringend, Deine Mails bzw. Postfächer ordentlich zu sichern. Es könnte schon sein, dass mit kleinsten Änderungen wie Sicherheitsupdates o.ä. das ganze Exchange - AD-Konstrukt instabil.

Viel Erfolg!
Bitte warten ..
Mitglied: ITHG13
10.02.2014, aktualisiert um 08:00 Uhr
Sooo das Grundproblem wurde gelöst.....es war einfach eine "festgebackene" Einstellung in der MMC-Konfig.

http://email-converter-tools.blogspot.de/2013/02/a-permanent-resolve-fo ...

Der Exchange verträgt sich also doch mit Server2012-DC's. Allerdings auf Funktionsebene 2008R2 - werde auch zunächst keine höhere Funktionsebene anpeilen...
---
Habe aber eine Folgefrage bezüglich des Exchange:

Ich bin mir zu 1000% Sicher, dass ich die neusten Update-Rollups für Exchange 2010 SP3 eingespielt habe.
Von Update-Rollup 1 für Exchange 2010 bis Update-Rollup 4 für Exchange 2010 ist alles installiert.

Mir ist allerdings hin und wieder in der Konsole aufgefallen, dass der Befehl "Get-Exchangeserver" unter AdminDisplayVersion "nur" 14.3 (Build 123.4) <- Also SP3 anzeigt.
Laut msxfaq müsste aber sowas wie 169.1 angezeigt werden. Im Verlauf von Windows Update kann ich die Patches auch nicht finden

schau ich da falsch?


Danke!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Update von Windows Server 2008 auf 2012 R2 (18)

Frage von onkel87 zum Thema Windows Server ...

Windows Server
Remote Desktop Server 2008 nach 2012 Office Benutzereinstellungen (4)

Frage von Otto1699 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...