Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange als Memberserver zu SBS 2003

Frage Microsoft Windows Netzwerk

Mitglied: joergheyne

joergheyne (Level 1) - Jetzt verbinden

29.07.2009, aktualisiert 09:48 Uhr, 4503 Aufrufe, 8 Kommentare

Hallo @all,
trotz intensiver Suche in vielen Foren stolpere ich hier über ein Problem.

In unserer Firma mit ca 50 Mitarbeitern, läuft ein Server SBS 2003.
Dazu soll jetzt ein Memberserver mit Windows 2003 Standard und Exchange 2003.

Der Memberserver ist ohne Probleme in die Domäne integriert worden.
Bei der Vorbereitung zur Installation des Exchangeserver erhalte ich beim Forestprep die Fehlermeldung:
Fehler beim Verbinden zum Schemamaster-Server für diese Active-Directory-Gesamtstruktur.

Der Angelegte Nutzer für den Memberserver hat die Rechte: Administrator, Domain-Admin, Organisations-Admin, Schema-Admin und Domain-Benutzer.

Der Test auf dem SBS 2003 mit dcdiag.exe brachte folgendes Log:

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Radeberg\SERVER
Starting test: Connectivity
The host f95b5bb5-3b91-453a-89d6-081bb4e34966._msdcs.GDSRBG.local could not be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name

(f95b5bb5-3b91-453a-89d6-081bb4e34966._msdcs.GDSRBG.local) couldn't be

resolved, the server name (SERVER.GDSRBG.local) resolved to the IP

address (192.168.1.117) and was pingable. Check that the IP address

is registered correctly with the DNS server.
......................... SERVER failed test Connectivity

Doing primary tests

Testing server: Radeberg\SERVER
Skipping all tests, because server SERVER is
not responding to directory service requests

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : GDSRBG
Starting test: CrossRefValidation
......................... GDSRBG passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... GDSRBG passed test CheckSDRefDom

Running enterprise tests on : GDSRBG.local
Starting test: Intersite
......................... GDSRBG.local passed test Intersite
Starting test: FsmoCheck
......................... GDSRBG.local passed test FsmoCheck


Ich kann keinen fehler in dieser Log feststellen.
Kann jemand helfen?

Danke im Voraus.

Jörg Heyne
Mitglied: Basti1987
29.07.2009 um 10:59 Uhr
Im Log steht doch, dass keine Konnektivität zum DNS Server besteht.

Hast du schon einmal nslookup gestartet und netdiag?

Gruß
Bitte warten ..
Mitglied: GuentherH
29.07.2009 um 10:59 Uhr
Hallo.

Bei der Vorbereitung zur Installation des Exchangeserver erhalte ich beim Forestprep die Fehlermeldung:

Da bereits ein Exchange läuft, brauchst du auch keine Schemaerweiterung mehr durchführen.
Test mit NSLOOKUP ob der DNS sauber läuft, und installieren dann den weiteren Exchange Server.

LG Günther
Bitte warten ..
Mitglied: joergheyne
29.07.2009 um 11:12 Uhr
Danke für Eure schnellen Antworten,


netdiag bringt folgendes Log:

.....................................

Computer Name: SERVER
DNS Host Name: SERVER.GDSRBG.local
System info : Microsoft Windows Server 2003 (Build 3790)
Processor : x86 Family 15 Model 6 Stepping 4, GenuineIntel
List of installed hotfixes :

xxxxx

Netcard queries test . . . . . . . : Passed
GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it has not received any packets.
[WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it has not received any packets.
[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has not received any packets.
GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'AVM ISDN CoNDIS WAN CAPI Treiber' may not be working because it has not received any packets.



Per interface results:

Adapter : LAN-Verbindung des Servers

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : SERVER
IP Address . . . . . . . . : 192.168.1.117
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.1.212
Dns Servers. . . . . . . . : 192.168.1.117


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.

Adapter : {699E9F0C-BE13-45F9-AC82-DEEF7241AE08}

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : SERVER
IP Address . . . . . . . . : 192.168.1.25
Subnet Mask. . . . . . . . : 255.255.255.255
Default Gateway. . . . . . :
NetBIOS over Tcpip . . . . : Disabled
Dns Servers. . . . . . . . :

AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Skipped
[WARNING] No gateways defined for this adapter.

NetBT name test. . . . . . : Skipped
NetBT is disabled on this interface. [Test skipped]

WINS service test. . . . . : Skipped
NetBT is disable on this interface. [Test skipped].


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{1F8B4AC5-1221-4878-8A67-15DDC4D144F1}
1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Failed
[WARNING] Cannot find a primary authoritative DNS server for the name
'SERVER.GDSRBG.local.'. [RCODE_SERVER_FAILURE]
The name 'SERVER.GDSRBG.local.' may not be registered in DNS.
[WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.117'. Please wait for 30 minutes for DNS server replication.
[FATAL] No DNS servers have the DNS records for this DC registered.


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{1F8B4AC5-1221-4878-8A67-15DDC4D144F1}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{1F8B4AC5-1221-4878-8A67-15DDC4D144F1}
The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully


beim nslookup ist auch alles ok:

Standardserver: server
Adress: 192.168.1.117


..... und nein, es läuft kein weiterer Exchangeserver....
Bitte warten ..
Mitglied: joergheyne
29.07.2009 um 11:59 Uhr
ich schieb noch mal das netdiag Log vom Exchangeserver nach:

.....................................

Computer Name: EXCHANGE
DNS Host Name: exchange.GDSRBG.local
System info : Microsoft Windows Server 2003 R2 (Build 3790)
Processor : x86 Family 15 Model 2 Stepping 5, GenuineIntel
List of installed hotfixes :
Q147222


Netcard queries test . . . . . . . : Passed
[WARNING] The net card 'Intel(R) PRO/1000 MT Dual Port Network Connection' may not be working.



Per interface results:

Adapter : Local Area Connection

Netcard queries test . . . : Failed
NetCard Status: DISCONNECTED
Some tests will be skipped on this interface.

Host Name. . . . . . . . . : exchange
IP Address . . . . . . . . : 0.0.0.0
Subnet Mask. . . . . . . . : 0.0.0.0
Default Gateway. . . . . . :
Primary WINS Server. . . . : 192.168.1.117
Dns Servers. . . . . . . . : 192.168.1.117



Adapter : Local Area Connection 2

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : exchange
IP Address . . . . . . . . : 192.168.1.48
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.1.212
Primary WINS Server. . . . : 192.168.1.117
Dns Servers. . . . . . . . : 192.168.1.117


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.

WINS service test. . . . . : Passed


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{7500B844-8C89-41AC-9766-AA1917917B06}
1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{7500B844-8C89-41AC-9766-AA1917917B06}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{7500B844-8C89-41AC-9766-AA1917917B06}
The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Failed
'GDSRBG': No DCs are up.


Trust relationship test. . . . . . : Failed
'GDSRBG': No DCs are up (Cannot run test).
Secure channel for domain 'GDSRBG' is to '\\SERVER'.


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed
[WARNING] Failed to query SPN registration on DC 'SERVER.GDSRBG.local'.


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully
Bitte warten ..
Mitglied: masterbonsai
29.07.2009 um 11:59 Uhr
hallo,

wenn ich mcih recht erinnere, kann kein weiterer exchange server in die domain genommen werden, wenn ein aktiver SBS läuft! du musst den SBS vorher mit dem sogenannten Transistion Pack von microsoft zu einem standard exchange server machen..


siehe auch diesen thread dazu:

LINK

grüsse
jochen
Bitte warten ..
Mitglied: joergheyne
29.07.2009 um 12:15 Uhr
Hallo Jochen,

danke für die Info.
Ist dem auch so, wenn auf dem SBS 2003 noch gar kein Exchange lief?

So langsam werd ich Irre .
Bitte warten ..
Mitglied: GuentherH
29.07.2009 um 12:22 Uhr
Hallo.

wenn ich mcih recht erinnere, kann kein weiterer exchange server in die domain genommen werden

Falsch und irrelevant.

@joergheyne

behebe zuerst den DNS Fehler


Ist dem auch so, wenn auf dem SBS 2003 noch gar kein Exchange lief?

In diesem Fall musst du natürlich die Schemaerweiterung durchführen.


LG Günther
Bitte warten ..
Mitglied: joergheyne
30.07.2009 um 08:30 Uhr
Ich danke erst einmal allen für die schnelle Hilfe.

Ich Trottel hatte nur ein Netzwerkkabel angeschlossen, statt zwei. Nun läuft der "Räuber".
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...