Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Migration 2003 nach 2010 - Öffentliche Ordner repliziert nicht

Frage Microsoft Exchange Server

Mitglied: mickey1

mickey1 (Level 1) - Jetzt verbinden

04.07.2011 um 10:37 Uhr, 8282 Aufrufe, 1 Kommentar

Problem:
Öffentliche Ordner replizieren sich nur teilweise oder gar nicht

Die Replikation hat schon mal in einer Testumgebung funktioniert. Jetzt in der Produktivumgebung geht es nicht.

Beispiel:
Im ESM (2003) steht unter Ordner->Öffentliche Ordner-> Buchhaltung
x2k3 "Synchroinisiert"
x2k10 "Lokal geändert"

Konfiguration:
Standard SMTP Virtaul auf Exchange2003:
[x] Kein SmartHost eingetragen
[x] Anonymer Zugriff gestattet

Im EMC(2010) Receive Connectors:
[x] Default x2k10: Anonymer Zugriff gestattet


Hinweis:
unsere Öffentlichen Ordner sind ziemlich klein und das läuft schon eine ganze Weile.
Reboot hilft auch nicht.
Itemcount ist teilweise ok, teilweise niedriger als bei der Quelle(Exchange 2003)


Wenn ich einen neuen leeren Öffentlichen Ordner unter 2003 direkt im ESM einrichte, so repliziert sich die Information zum 2k10.
Wenn ich aber im ESM (2010) einen Ordner erstelle, erhält der Exchange 2003 davon keine Information.
Auch komisch oder?

Kann jemand helfen?
Mitglied: ollembyssan
04.07.2011 um 12:01 Uhr
Hallo,

viel zu wenig Informationen für uns....!

Was spuckt das Anwendungsprotokoll des Exchange Servers aus?
Was passiert wenn Du versuchst manuell alle Ordner zu replizieren?
Was zeigen die Öffentlichen Ordner Instanzen an?

Ansonsten versuche den Weg über die Shell:
http://blogs.technet.com/b/exchange/archive/2007/07/09/3403373.aspx

Gruß
Stephan
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Öffentliche Ordner aus gecrashtem Exchange 2003 zurück holen (21)

Frage von Larz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-Transport-Regel für Kopie gesendeter Mails in Öffentliche Ordner (1)

Frage von ex-166 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Öffentliche Ordner über Active Sync werden nicht angezeigt (5)

Frage von Xartor zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...