Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange migration 2003 nach 2010 public folders problem

Frage Microsoft Exchange Server

Mitglied: MarkusKK

MarkusKK (Level 1) - Jetzt verbinden

16.07.2011 um 06:07 Uhr, 4835 Aufrufe, 4 Kommentare, 1 Danke

Hi, ich weiss das Problem wurde schon oft diskutiert.
Ich sitze hier und komme trotzdem nicht weiter.

Es werden fast alle Ordner repliziert und konnten verschoben werden.

Bis auf diese dämlichen hier:
(screenshot öffentliche ordnerinstanzen)
31ac5b3c76c823365f1e5173ffdddd4c - Klicke auf das Bild, um es zu vergrößern


Was habe ich getan?
AddReplicaToPFRecursive und MoveAllReplicas.ps1 scripte ausgeführt.
habe auch mal systemordner zurückrepliziert und dann wieder verschoben mit dem gleichen ergebnis (aber hier bin ich nicht sehr erfahren - weiss den befehl nicht mehr)

hat jemand einen tipp? bitte?

wenn ich unter öffentliche ordnerinstanzen einen rechtsklick und auf ordnereigenschaften gehe steht da nur die 2010 publicfolder database

wenn ich auf dem exch2010 server Get-PublicFolder -recurse \non_ipm_subtree |fl ausführe
finde ich grob gesagt auch nur die 2010 datenbank


any idea?
Mitglied: LeSchmu
16.07.2011 um 12:41 Uhr
Hast du folgende Befehle ausgeführt?

C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\AddReplicaToPFRecursive.ps1 -TopPublicFolder "\" -ServerToAdd "exchange2010"
C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\MoveAllReplicas.ps1 -Server "Exchange2003" -NewServer "Exchange2010"

Die Replikation kann 24-48h dauern, auch wenn du direkt siehst, dass sich schon etwas getan hast...
Bitte warten ..
Mitglied: MarkusKK
16.07.2011 um 14:27 Uhr
Ja, die Befehle habe ich benutzt. Allerdings habe ich das addreplicatopfrecursive.ps1 vor über einer woche abgesetzt.
gestern abend wollte ich dann per moveallreplicas alles verschieben.
das ging sehr schnell aber die Ordner im Screenshot bleiben!
Bitte warten ..
Mitglied: MarkusKK
16.07.2011 um 19:08 Uhr
problem war eine offline adressliste die ich zuvor gelöscht hatte
Bitte warten ..
Mitglied: LeSchmu
16.07.2011 um 19:55 Uhr


Wenn es sich um die Standard Adressliste gehandelt hätte, wäre dies der richtige Befehl:

Move-OfflineAddressBook -Identity '\Default Offline Address List' -Server 'EXCHANGE2010'

Aber gut zu wissen, dass dies den Fehler verursacht hat...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Exchange Server
Migration Exchange, Migration Domäne, Ablösung SBS 2008, grober Fahrplan (4)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration - zwischenschritt vergessen (2)

Frage von JiggyLee zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (14)

Frage von bogi1102 zum Thema Exchange Server ...

DNS
Brauche einen Nameserver (12)

Frage von leon123 zum Thema DNS ...