Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange - MX Record funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: ir-systemline

ir-systemline (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 12.04.2008, 8528 Aufrufe, 6 Kommentare

Habe leider dazu noch nicht´s gelesen.

Hallo zusammen,

auf meinem Exchange Server SBS 2003 STD R2 mit Exchange 2003 funktioniert der Mailempfang über SMTP Port 25 leider nicht.

MX-Record beim IPS wurde gesetzt incl. A-Eintrag. Der Router bekommt bei der Eiwahl eine Feste IP (T-DSL-Business)
Diese ist aber von außen nicht erreichbar. Vermutlich wird das auch das Problem sein.

In der Firewall wurde ein PFW auf die IP des Servers Port 25 gesetzt. Leider aber ohne Erfolg.

Müssen denn noch weitere Ports geöffnet werden? (ungern) Aber wenn es sein muss..

Gruß
Robert
Mitglied: Randyman
09.04.2008 um 21:52 Uhr
Hallo zusammen,

auf meinem Exchange Server SBS 2003 STD R2
mit Exchange 2003 funktioniert der
Mailempfang über SMTP Port 25 leider
nicht.

MX-Record beim IPS wurde gesetzt incl.
A-Eintrag. Der Router bekommt bei der Eiwahl
eine Feste IP (T-DSL-Business)
Diese ist aber von außen nicht
erreichbar.

Heißt was? Mit Ping oder auf Port 25?

Vermutlich wird das auch das
Problem sein.

Wenns nur der Ping ist der nicht geht ist es egal ... Port 25 muss gehen

In der Firewall wurde ein PFW auf die IP des
Servers Port 25 gesetzt. Leider aber ohne
Erfolg.

Müssen denn noch weitere Ports
geöffnet werden? (ungern) Aber wenn es
sein muss..

Nein; Port 25 für eingehende Mails müsste reichen.

Gruß
Robert

Bitte folgendes Testen:

Vom LAN
Telnet [IP des SBS-Servers] 25

Jetzt müsste der Virtuelle SMTP-Server von Exchange antworten.

Solange das nicht funktioniert brauchst Du aus dem Inet nicht testen.

Vom Internet
Telnet [ÖffentlicheIP des Routers] 25

Auch jetzt müsste sicher der SMTP-Server melden.

Gruss
Randy
Bitte warten ..
Mitglied: mbrochhagen
09.04.2008 um 23:46 Uhr
Hallo Robert!

Ich bin kein Freund davon, Port 25 direkt auf Eure Achillesferse (den SBS) zu leiten.

Der SBS ist Euer einziger Server, auf dem Benutzer und Rechte verwaltet, sowie vermutlich Daten gehalten werden.

Durch den Einsatz vom SBS gehe ich davon aus, dass Eure Organisation keinen größeren Server, bzw. Server in einer DMZ (wo ein Mail- oder Webserver hingehört) benötigt.

Mein Tipp: Mit POPCon die Mailkonten alle 5 Minuten vom externen Hoster abrufen lassen und dann mit Exchange in die Postfächer der Benutzer verteilen.

POPCon kostet nicht viel, ist jedoch leistungsstark und recht einfach einzusetzen. Wenn es nichts kosten darf, kannst Du auch Pullmail nutzen. Hier wirst Du Dich jedoch durch scripten an das gewünschte Ergebnis heranarbeiten müssen. Wenn Du die benötigte Zeit ausrechnest, hast Du schnell POPCon wieder heraus...

POPCon läuft auch stabiler als der mit dem SBS-Server gelieferte Dienst.

Einziger Haken: Die Nutzer müssen schon mal auf eine Mail warten, jedoch überwiegt hier eindeutig die höhere Sicherheit.

Bis dann!

Michael
Bitte warten ..
Mitglied: ir-systemline
09.04.2008 um 23:49 Uhr
Vielen Dank für die Rückinfo.

Vom LAN
Ist der SBS über Ping zu erreichen.
Das geht leider aus dem Internet nicht da der router das nicht unterstütz.

Über Telnet aber nicht. (Dienst war noch nicht gestartet)
Telnet auf Router geht!

Vom Internet aus ist der Rechner dann über Telnet auch zu erreichen.
Trotz allem meldet sich der Exchange Server nicht.

Hier ist wohl noch eine Einstellung vorzunehmen die mir derzeit nicht bekannt ist.

Port 25 und 110 gehen auch.

Grenze mal die Firewall aus.
Bitte warten ..
Mitglied: ir-systemline
10.04.2008 um 00:19 Uhr
Hallo Michael,

thx auch Dir für die Info.
Ja ist so!!! Das ist unser einziger Server der hauptsächlich als Fileserver dient.
Ist ja auch nur ein sehr kleines Netz mit derzeit 5 Clients.

Bis dato mach ich das ja über Popconect schon.
Aber leider auch nicht zufriedenstellen.
Immer wieder gehen Mails verloren - (kommen am Server und bei den Usern nicht an)
Immer wieder gehen Mails ich raus (sofortige Rückinfo durch den Mailserver)

Eine Deinstallation von Exchange ist bei dem SBS STD.R2 leider nicht möglich sonst hätte ich das schon gemacht.

Gruß
Robert
Bitte warten ..
Mitglied: Randyman
10.04.2008 um 17:09 Uhr
Hi,

Vielen Dank für die Rückinfo.

Vom LAN
Ist der SBS über Ping zu erreichen.
Das geht leider aus dem Internet nicht da
der router das nicht unterstütz.

Über Telnet aber nicht. (Dienst war
noch nicht gestartet)

Welcher Dienst?

Telnet auf Router geht!

Telnet oder Telnet auf Port 25?


Vom Internet aus ist der Rechner dann
über Telnet auch zu erreichen.
Trotz allem meldet sich der Exchange Server
nicht.

Telnet oder Telnet auf Port 25?


Hier ist wohl noch eine Einstellung
vorzunehmen die mir derzeit nicht bekannt
ist.

Systemmanager - Server - Protokolle - SMTP - Virtueller SMTP Server ... schau Dir mal die Konfig an.

Port 25 und 110 gehen auch.

Von wo nach wo?


Grenze mal die Firewall aus.

Gruss Randy
Bitte warten ..
Mitglied: ir-systemline
12.04.2008 um 16:22 Uhr
Hi,

Mit Dienst habe ich den Telnet-Dienst gemeint.
Telnet auf Router
Telnet geht über Port 23

Hab das Problem aber lösen können.
Jetzt läuft es wieder bzw. endlich.

Danke an alle

Gruß
Robert
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...