Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange nimmt externe Mails von internen Usern an

Frage Microsoft Exchange Server

Mitglied: JenDroe

JenDroe (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 13:54 Uhr, 3015 Aufrufe, 3 Kommentare

Hallo,

ich habe schon mehrfach in dieses Forum geschaut und schon hilfreiche Beiträge gelesen.

Da mein Anliegen hier allerdings noch nicht vorhanden ist (ich habe es zumindest nicht gefunden), Frage ich einfach mal:

Ich habe einen W2K3 + Ex2003 laufen. Die internde Domäne ist xxx.local die externe xxx.de. Da der Mailserver allerdings nicht über das vorhandene Relay sendet (1und1), wurde der DNS Eintrag für Mails auf xxx.mine.nu (DynDNS) gelegt.

Das Empfangen und senden funktioniert einwandfrei, bis auf eine Kleinigkeit:

Es geht hier jetzt immer um das Senden von Ausserhalb über das Internet. Es ist immer Port 25 auf xxx.mine.nu als SMTP- in Outlook in einer Aussenlokation.

- Wenn man von "extern nach intern" und "extern nach extern" versucht Mails über den Server zu verschicken funktioniert es mit Benutzername und Passwort .
- Wenn ich einen anderen/nicht existieren Username angebe kann ich nichts versenden (ist ja auch richtig so).
- Wenn ich einen vorhanden Usernamen nehme und kein Passwort eingebe, kann ich keine Mails ins Internet schicken (ist ja richtig), ABER ICH KANN MAIL AN INTERN SCHICKEN

Also:

richtiger User + Passwort: extern /intern klappt (RICHTIG)
richtiger User + Passwort: extern /extern klappt (RICHTIG)
falcher User + Passwort: extern /intern klappt nicht (RICHTIG)
falcher User + Passwort: extern /extern klappt nicht (RICHTIG)
richtiger User + kein Passwort: : extern / extern klappt nicht (RICHTIG)
richtiger User + kein Passwort: : extern / intern klappt (FALSCH) oder???

Wo wäre hier der Fehler, bzw. die richtige Einstellung? Ich habe schon vieles Ausprobiert aber noch keine richtige Lösung gefunden.

Kann mir hier jemand helfen? Liegt es am virtuellen SMTP???

Viel Grüße und schonmal Danke
Jens
Mitglied: 51705
04.02.2009 um 21:14 Uhr
Hallo Jens,

Zitat von JenDroe:
richtiger User + kein Passwort: : extern / intern klappt (FALSCH)
oder???

Nicht unbedingt. Geht die Mail an einen existierenden internen User ist es erstmal richtig. Allerdings würde z.B. der NoSpamProxy das unterbinden können.

Grüße, Steffen
Bitte warten ..
Mitglied: JenDroe
04.02.2009 um 21:25 Uhr
erstmal vielen Dank für den Tipp,

würde auch Premium Antispam von Symantec helfen? Der müsste nur noch Freigeschaltet werden.

Jens
Bitte warten ..
Mitglied: 51705
04.02.2009 um 21:36 Uhr
Hallo Jens, (so eine Anrede finde ich recht nett)

Zitat von JenDroe:
würde auch Premium Antispam von Symantec helfen? Der müsste
nur noch Freigeschaltet werden.

aufgrund der Symantec-Support-Situation habe ich keine Software von denen im Einsatz und kann so auch keine Aussage zu deiner Frage machen.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 SP1 nimmt keine externen Mails mehr an
Frage von Pascal20111992Exchange Server6 Kommentare

Hallo zusammen, seid Samstag hat sich bei uns ein äußerst dubioses Problem eingeschlichen. Nach einem Neustart wurde der Tarnsport ...

Exchange Server
Exchange 2010 nimmt keine externen mail mehr an
gelöst Frage von Wern2000Exchange Server16 Kommentare

Hallo, hab hier einen Exchange 2010 der anscheinend seit gestern keine Mails mehr annimmt. Die absender bekommen alle die ...

Exchange Server
Exchange interne Mails über anderen Smarthost
gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Exchange Server
E-Mail Weiterleitung von externen aber nicht internen E-Mails
gelöst Frage von 117799Exchange Server4 Kommentare

Hallo ihr Allwissenden da draußen, ich habe bei einem Kunden folgendes Problem und hoffe hier den geeigneten Tip zu ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...