Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange nimmt externe Mails von internen Usern an

Frage Microsoft Exchange Server

Mitglied: JenDroe

JenDroe (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 13:54 Uhr, 2996 Aufrufe, 3 Kommentare

Hallo,

ich habe schon mehrfach in dieses Forum geschaut und schon hilfreiche Beiträge gelesen.

Da mein Anliegen hier allerdings noch nicht vorhanden ist (ich habe es zumindest nicht gefunden), Frage ich einfach mal:

Ich habe einen W2K3 + Ex2003 laufen. Die internde Domäne ist xxx.local die externe xxx.de. Da der Mailserver allerdings nicht über das vorhandene Relay sendet (1und1), wurde der DNS Eintrag für Mails auf xxx.mine.nu (DynDNS) gelegt.

Das Empfangen und senden funktioniert einwandfrei, bis auf eine Kleinigkeit:

Es geht hier jetzt immer um das Senden von Ausserhalb über das Internet. Es ist immer Port 25 auf xxx.mine.nu als SMTP- in Outlook in einer Aussenlokation.

- Wenn man von "extern nach intern" und "extern nach extern" versucht Mails über den Server zu verschicken funktioniert es mit Benutzername und Passwort .
- Wenn ich einen anderen/nicht existieren Username angebe kann ich nichts versenden (ist ja auch richtig so).
- Wenn ich einen vorhanden Usernamen nehme und kein Passwort eingebe, kann ich keine Mails ins Internet schicken (ist ja richtig), ABER ICH KANN MAIL AN INTERN SCHICKEN

Also:

richtiger User + Passwort: extern /intern klappt (RICHTIG)
richtiger User + Passwort: extern /extern klappt (RICHTIG)
falcher User + Passwort: extern /intern klappt nicht (RICHTIG)
falcher User + Passwort: extern /extern klappt nicht (RICHTIG)
richtiger User + kein Passwort: : extern / extern klappt nicht (RICHTIG)
richtiger User + kein Passwort: : extern / intern klappt (FALSCH) oder???

Wo wäre hier der Fehler, bzw. die richtige Einstellung? Ich habe schon vieles Ausprobiert aber noch keine richtige Lösung gefunden.

Kann mir hier jemand helfen? Liegt es am virtuellen SMTP???

Viel Grüße und schonmal Danke
Jens
Mitglied: 51705
04.02.2009 um 21:14 Uhr
Hallo Jens,

Zitat von JenDroe:
richtiger User + kein Passwort: : extern / intern klappt (FALSCH)
oder???

Nicht unbedingt. Geht die Mail an einen existierenden internen User ist es erstmal richtig. Allerdings würde z.B. der NoSpamProxy das unterbinden können.

Grüße, Steffen
Bitte warten ..
Mitglied: JenDroe
04.02.2009 um 21:25 Uhr
erstmal vielen Dank für den Tipp,

würde auch Premium Antispam von Symantec helfen? Der müsste nur noch Freigeschaltet werden.

Jens
Bitte warten ..
Mitglied: 51705
04.02.2009 um 21:36 Uhr
Hallo Jens, (so eine Anrede finde ich recht nett)

Zitat von JenDroe:
würde auch Premium Antispam von Symantec helfen? Der müsste
nur noch Freigeschaltet werden.

aufgrund der Symantec-Support-Situation habe ich keine Software von denen im Einsatz und kann so auch keine Aussage zu deiner Frage machen.

Grüße, Steffen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...