Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange nimmt Mail nicht an. Meldung Broken Pipe

Frage Microsoft Exchange Server

Mitglied: td1968

td1968 (Level 1) - Jetzt verbinden

16.07.2009, aktualisiert 11:20 Uhr, 6898 Aufrufe, 14 Kommentare

Hallo zusammen,

es geht um einen Exchange-Server 2003 (SBS) mit Firewall und Symantec Antivirus.

Ich versuche eine Mail an ein Postfach auf diesem Server zu schicken und bekomme folgende Meldung zurück:

Unable to deliver message to: <xxxxxx@xxxxxxxxxxxxxxxx.com>
Delivery failed for the following reason:
Failed while sending message to xxxxx.xxxxxxxxxxxxxxxxx.com[IP-Adresse]: Broken pipe

This has been a temporary failure. We will attempt to deliver this message every 1 hours until it succeeds or the message becomes older than 5 days.


Die Mail enthält eine PDF-Datei (ca. 5 MB), die wohl das Problem verursacht.

Wie kann ich dieses Problem lösen?

Gruß

TD
Mitglied: crashzero2000
16.07.2009 um 11:51 Uhr
Moin,

da brauchts noch mehr an Feedback / Infos.

Schalt mal das Nachrichtentracking an :

http://www.msexchangefaq.de/admin/tracking.htm

War das nur eingehend oder auch ausgehend ?

Broken Pipe kommt doch wenn das File auf der Gegenstelle nciht vollständig geschrieben wurde ?!
Sendest du von einer Linux aus ?
Fetchmail/Sendmail ? Was sagt das Ex-Log ?
Bitte warten ..
Mitglied: td1968
16.07.2009 um 12:01 Uhr
bisher nur bei eingeheden Mails. Es tritt auch nur bei einer bestimmten PDF-Datei auf, andere gehen durch...
Bitte warten ..
Mitglied: crashzero2000
16.07.2009 um 12:06 Uhr
Könnte ein Timeout sein.
Über OWA gesendet oder direkt ?
Bitte warten ..
Mitglied: td1968
16.07.2009 um 12:13 Uhr
direkt gesendet.

Tracking ist aktiviert.
Bitte warten ..
Mitglied: crashzero2000
16.07.2009 um 12:15 Uhr
Tracking ist aktiviert.

Was sagt das Tracking denn ?

PopCon ?

Laß dir nich alles aus der Nase ziehen, brauch mehr Input !

Eigenschaften für NAchrichtenübermittlung"-Standart - Größenbegrenzungen eingesetzt ?

Smarthost ? ETRN/TURN nicht senden ?
Bitte warten ..
Mitglied: td1968
16.07.2009 um 12:21 Uhr
ja ja, immer langsam mit den jungen Hunden...


Mit was guck ich mir denn das Log am Besten an? Editor ist etwas unübersichtlich...
Bitte warten ..
Mitglied: crashzero2000
16.07.2009 um 12:26 Uhr
Zitat von td1968:
ja ja, immer langsam mit den jungen Hunden...

Hätte das gerne noch zuende gebracht, bin nämlich gleich wech - Im Urlaub


Mit was guck ich mir denn das Log am Besten an? Editor ist etwas
unübersichtlich...
Nimm Notepad++ [Google]
Bitte warten ..
Mitglied: td1968
16.07.2009 um 13:10 Uhr
im Log ist nix zu finden, was zu der entsprechenden Mail passt...
Bitte warten ..
Mitglied: crashzero2000
16.07.2009 um 13:23 Uhr
Schalt mal deine Symantec weg - Ansosnten stehen oben noch viele offene Fragen und ohne weitere Meldungen [Ereignisse,Logs, von welchem Client [Outlook,oderwasauchimmer] gesendet,PDF ist ok ?,Exchangeeinstellungen wie Smarthost oder DNS usw.] wird das nix -

Bin jetz wech - Urlauuuuuuubbbbbbbbbb - Ich komme
Bitte warten ..
Mitglied: td1968
16.07.2009 um 13:25 Uhr
ok. danke schon mal bis hierher und schönen Urlaub.
Bitte warten ..
Mitglied: td1968
16.07.2009 um 15:27 Uhr
Problem gelöst. Die Firewall war schuld. Musste in der Regel für die Mail-Weiterleitung fragmentierte Pakete erlauben. Ging zwar früher auch so, aber was soll's...
Bitte warten ..
Mitglied: crashzero2000
17.07.2009 um 09:08 Uhr
Ups,hab mich um einen Tag vertan - grrrr- Ab heute Nachmittag Urlaub.

Super das der Fehler gefunden ist.
Lag an Symantec FW ?

Gab bestimmt ein Update.
Bitte warten ..
Mitglied: td1968
17.07.2009 um 09:21 Uhr
kann ja mal passieren, wenn man schon im urlaubsfieber ist...

der Kunde hat den Mail-Provider gewechselt. Ich vermute mal, dass es damit zu tun hat. Früher ging's ja...

Ist 'ne Sonicwall Firewall, von Symantec ist nur das Antivir, daran lag's aber nicht.
Bitte warten ..
Mitglied: crashzero2000
17.07.2009 um 09:31 Uhr
Hy
, ist schon peinlich beinahe nen Tag zu früh in Urlaub, naja Kollege hat mich angerufen <grins>, bin ja auch nicht mehr der jüngste.
Fragementierte Pakete lassen auf einen flaschen MTU-Wert schließen, bei einem Providerwechsel ist die Wahrscheinlichkeit hoch das dieser mit einer anderen MTU fährt.

Wennste die MTU in der Sonic auf den Provider einstellst ist alles wieder "normal".

Google mal nach fragmentierte MTU Pakete senden, da kannste rausfinden wie der MTU sein muß [Oder eben beim provider anrufen und fragen].
Kann man aber auch leicht selbst rausfinden.

So, nu geh ich aber wirklich gleich in den Urlaub ----- Man , wie peinlich ....
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange - Mail an gelöschtes Postfach - Meldung?
gelöst Frage von MajorNExchange Server3 Kommentare

Hallo zusammen, bin noch neu in der IT, daher entschuldigt bitte die Frage, doch habe mit Google keine Aussagekräftige ...

Exchange Server
Exchange 2013 SP1 nimmt keine externen Mails mehr an
Frage von Pascal20111992Exchange Server6 Kommentare

Hallo zusammen, seid Samstag hat sich bei uns ein äußerst dubioses Problem eingeschlichen. Nach einem Neustart wurde der Tarnsport ...

Exchange Server
Exchange 2010 nimmt keine externen mail mehr an
gelöst Frage von Wern2000Exchange Server16 Kommentare

Hallo, hab hier einen Exchange 2010 der anscheinend seit gestern keine Mails mehr annimmt. Die absender bekommen alle die ...

Exchange Server
Exchange 2010 nimmt erstmal alles an
gelöst Frage von corpse2001Exchange Server10 Kommentare

Hallo, ich habe hier ein Problem mit meinem Exchange Server 2010. Aus irgendeinem Grund nimmt der Exchnage erstmal alle ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 15 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.