Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Online - Autoresponder funktioniert mit Subdomain nicht.

Frage Microsoft Exchange Server

Mitglied: temuco

temuco (Level 1) - Jetzt verbinden

07.10.2012 um 00:50 Uhr, 3648 Aufrufe, 2 Kommentare

Ich mache meine ersten Schritte in Richtung Online Services von Microsoft.

Wir haben in der Firma unseren eigenen Exchange-Server, der für unsere Domäne domäne.tld zuständig ist und wir nicht antasten möchten. Dennoch möchten wir Exchange Online kennenlernen und dafür haben wir uns für die Verwendung einer Subdomain entschieden.

Unsere Domain: domäne.tld
Subdomain für Exchange Online: eo.domäne.tld

In anderen Worten sollte Exchange-Online komplett unter der Subdomain eo.domäne.tld laufen und so nicht mit unserer Domain domäne.tld kollidieren. Die E-Mail-Adressen weisen folgenden Aufbau auf:

Vorname.Nachname@eo.domäne.tld

Bei unserem Internet Service Provider (all-inkl) haben wir folgende Einträge hinzugefügt:

NAME: (keiner)
TYP: TXT
DATA: v=spf1 include:outlook.com ~all

NAME: eo
TYP: MX
DATA: eo-domäne-tld.mail.eo.outlook.com.

NAME: autodiscover
TYP: CNAME
DATA: autodiscover.outlook.com.

Damit kann ich problemlos über OWA arbeiten und bisher konnte ich auch keine Probleme mit unserer Hauptdomain feststellen. Fast alles scheint in Ordnung zu sein, allerdings arbeitet Autodiscover nicht richtig, wenn man versucht an einer Arbeitsstation ein Exchange-Online-Konto einzubinden.

Wenn ich versuche, ein Online-Konto einzubinden, bekomme ich zunächst folgenden Zertifikatsfehler:

70b8644e834bc0b05c1030736a7d5447 - Klicke auf das Bild, um es zu vergrößern

Anschließend erscheint folgende Meldung:

2267414466e268592a6836d8516fd809 - Klicke auf das Bild, um es zu vergrößern

Woran liegt es, dass ich kein Exchange-Online-Konto in Outlook 2010 einbinden kann, während über OWA alles richtig funktioniert?

Wie kann ich das Problem lösen?

Für jede Hilfe im Voraus herzlichen Dank!
Mitglied: filippg
07.10.2012 um 15:23 Uhr
Hallo,

ich würde sagen: dein Autodiscover-Eintrag ist falsch.
Deine Mail-Domäne ist eo.domäne.tld, dann muss es einen CNAME autodiscover.eo.domäne.tld -> autodiscover.outlook.com geben. Wenn ich ein nslookup auf autodiscover.eo.domäne.tld (der richtige Domänenname steht im ersten Screenshot) mache, bekomme ich einen A-Record auf 85.13.130.XXX (was wiederum irgendein kasserver.com ist) zurück.

Also: entweder hast du den CNAME falsch/gar nicht angelegt, oder er ist einfach noch nicht repliziert.

Gruß

Filipp
Bitte warten ..
Mitglied: temuco
07.10.2012 um 16:40 Uhr
Danke! Der Tipp ist korrekt und ich hatte tatsächlich einiges falsch gemacht. Nun habe ich das korrigiert, was ich auch hier beschrieben habe:

http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde/thre ...

Ich hatte in meiner Verzweiflung auch bei Microsoft den Thread gepostet. Hier findest du auch den bisherigen Verlauf (zum Teil ein bisschen chaotisch, gebe ich zu...). Tatsache ist es aber, dass jetzt fast alles funktioniert: Unsere Hauptdomain isential.de funktioniert wie gewohnt und die von Exchange-Online verwaltete eo.isential.de ebenfalls.

Was aber nicht geht, ist die Kommunikation zwischen isential.de und eo.isential.de – egal ob von Outlook aus oder über OWA, das Ergebnis ist dasselbe. Wenn ich z. B. veersuche, von einem Online-Konto (@eo.isential.de) auf ein "normales" Konto (@isential.de) eine E-Mail zu versenden, passiert folgendes:

e70a581f57a2924e0efb4a98bd806eef - Klicke auf das Bild, um es zu vergrößern

df0eee76b88ca4bc67bdf77418dcab0d - Klicke auf das Bild, um es zu vergrößern

Und wenn ich jetzt die andere Richtung versuche (@isential.de auf @eo.isential.de) bekomme ich solche Unzustellbarkeitsberichte:

---
Reporting-MTA: dns; dd6018.kasserver.com
X-Postfix-Queue-ID: 5B1CA6019D
X-Postfix-Sender: rfc822; test2@isential.de
Arrival-Date: Sun, 7 Oct 2012 16:36:56 +0200 (CEST)

Final-Recipient: rfc822; administrator@eo.isential.de
Original-Recipient: rfc822;administrator@eo.isential.de
Action: failed
Status: 5.4.6
Diagnostic-Code: X-Postfix; mail for eo.isential.de loops back to myself
---

Was ist da falsch?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Autoresponder mit Exchange 2007
Frage von dreckigersockenExchange Server3 Kommentare

Hallo Zusammen, ich stehe heute davor einen Autoresponder einzurichten. Es soll also wenn an reklamationen@de eine E-Mail gesendet wird, ...

Exchange Server
Exchange in Root Domain + Subdomain
Frage von de-maebingerExchange Server5 Kommentare

Hallo, ich habe ein Problem mit Active Directory und Exchange. Ich möchte zu der bestehenden Hauptdomain xxx.yy eine Subdomain ...

Exchange Server
Exchange 2010 - Autoresponder schickt Mails ohne vorherige Nachricht
Frage von plekhaExchange Server1 Kommentar

Liebe Community, ich habe in unserer Ex2010-Umgebung einen öffentlichen Ordner, für den automatische Antworten (=Eingangsbestätigungen) gesendet werden sollen. In ...

Exchange Server
Umlaute Autoresponder Exchange 2013 werden falsch dargestellt
Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...