Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange mit Outlook 2013 Anmeldefenster und Zertifikatsmeldung

Frage Microsoft Exchange Server

Mitglied: reiser

reiser (Level 1) - Jetzt verbinden

25.06.2014 um 14:25 Uhr, 3984 Aufrufe, 9 Kommentare

Ein Kunde mit Exchange 2007 (Small Business Server) hat bisher auf seinen Rechnern Outlook 2010 eingesetzt. Alles Super, incl. autodiscover und keinerlei Zertifikatsmeldungen. Das Zertifikat läuft auf home.kundendomaine.de, Zugriff über OWA geht alles ist prima.

Nun hat er auf einem neuen Rechner (WIN 7 Pro) das tolle Office 2013 64Bit incl. Outlook 2013...
An diesem Rechner (und nur an diesem) kommt nun alle paar Minuten ein Anmeldefenster und nach dieser (späten) Anmeldung dann einen Hinweis, dass das Zertifikat nicht zum Namen passt. Er will nun das Zertifikat für autodiscover.kundendomaine.de ...

Natürlich läuft Outlook und Mailverkehr normal weiter, egal ob ich mich an diesem "Pop" anmelde oder nicht

Aber es nervt. Kann doch nicht sein.

Kennt jemand das Problem?

Reiser
Mitglied: Schnubbert
25.06.2014 um 14:49 Uhr
Hast du vielleicht bei dem PC das Autodiscover genutzt und bei den anderen nicht? Soweit ich weiss sollte autodiscover auch mit in das Zertifikat rein aber das schein ja keine Lösung zu sein. Was passiert denn wenn du das Konto manuell über den Servernamen einrichtest?

Ich hatte nur unter XP das Problem mit der extra Anmeldung nachdem das Outlook gestartet war, da gab es ein Problem mit der NTLM Authentifizierung.
Bitte warten ..
Mitglied: Chonta
25.06.2014 um 14:54 Uhr
Hallo,

es wird aber ein Zertifikat benötigt, was alles abdeckt, nicht nur Autodiscover.kundendomaine.de sondern auch home.kundendomaine.de und und und.
Wenn es ein selbst erstelltes ist und noch nicht auf dem WIN7 als vertrauenswürtig hinterlegt wurde...
Outlook 2013 verwendet kein Mapi sondern nur noch die Outlookanywhere methode die man früher bei Verbindung https:\\domäne.fueexterne.de eingetragen hat.
Problematisch wird das was bei Autodiscover bei msstd steht, wenn das für das Zertifikat nicht an der richtigen Stelle steht...

Gruß

Chonta
Bitte warten ..
Mitglied: sokraTonis
25.06.2014 um 15:14 Uhr
Hallo,
handelt es sich um eine Domänenumgebung? Ist der neue PC Mitglied der Domäne?
Bitte warten ..
Mitglied: reiser
25.06.2014 um 16:19 Uhr
Da alle Rechner in der Domäne sind und auch ein lokalen Zugriff auf den Exchange haben liegt es wohl nicht an der Konto-Erstellung.
NTLM als Authentifizierung ist an und funktioniert. Wie gesagt, der User kann Arbeiten, bekommt Mails und hat einen Kalender ...
Das Problem muss mit Outlook 2013 zusammenhängen.
Bitte warten ..
Mitglied: reiser
25.06.2014 um 16:20 Uhr
Ja, der Rechner ist Domänen-Mitglied.
Bitte warten ..
Mitglied: reiser
25.06.2014 um 16:25 Uhr
OK, ein SAN-Zertifikat würde das Problem des Zertifikatsfehlers evtl. lösen. Aber ist dann auch das Anmelde-Popup weg?

Mich wundert halt nur, das erstens dies erst mit Outlook 2013 notwendig ist und zweitens nicht schon mehr dieses Problem gemeldet haben. Outlook 2013 gibt es ja schon ein wenig länger. Was macht Outlook 2013 anders? Und warum führt das in dieser Konstellation zu einem Fehler.
Bitte warten ..
Mitglied: sokraTonis
03.07.2014, aktualisiert 04.07.2014
Hey,

Outlook 2013 nutzt, wie oben bereits beschrieben wurde, nur noch Outlook Anywhere (OA). Vorteil davon ist natürlich, dass für externe Zugriffe keine VPN-Verbindung mehr notwendig ist.
Aufgrund der ausschließlichen Anbindung mittels OA ist bei Outlook 2013 ein gültiges Zertifikat erforderlich.

Du schreibst, dass ein Zugriff über die Outlook Web App (OWA) bei dir möglich ist. Wenn du OWA über den Internet Explorer aufrufst, erscheint dann vorab die Zertifikatsfehlermeldung?
Wenn Outlook den Autodiscover-Eintrag verlangt, dann solltest du zwei Dinge definitiv prüfen:

1) Gibt es einen Eintrag beim Hoster autodiscover.kundendomäne.de? Falls nicht, dieser ist erforderlich.
2) Wie bereits weiter oben angesprochen, solltest du ein neues Zertifikat ausstellen und autodiscover.kundendomäne.de einbinden.
Bitte warten ..
Mitglied: reiser
04.07.2014 um 11:23 Uhr
Hallo sokraTonis,

Danke für die Antwort.

Zu Deinere Frage: OWA kann ich ohne Zertifikatsfehler aufrufen. Bei dem OWA-Aufruf gebe ich ja die korrekte URL des Zertifikats an home.externedomain.de und damit ist das Zertifikat auch gültig.

Zu Deinen Lösungsvorschlägen:
Einen Host-Eintrag beim Hoster, also im externen DNS? OK, und dann auf die von außen gültige IP des Exchange ... kann man machen, widerspricht aber den meisten Anleitungen zu dem Thema. Der Rechner sollte bei der Abfrage auf autodiscover.externedomain.de auf die lokale IP des Exchange-Servers zeigen und nicht einen externen DNS befragen. Dafür sorgt dann der Eintrag _autodiscover._tcp.externedomain.de im DNS des Domain Controllers.
Aber es gibt mittlerweile sehr viele unterschiedliche Anleitungen zu Problemen mit dem Autodiscover, die sich teils sehr unterscheiden.

Dein zweiter Vorschlag, ein neues Zertifikat für "autodiscover.externedomain.de" wird wohl so nicht gehen. Wo soll ich das hinterlegen? Auf dem Verzeichnis liegt bereits das noch 4 Jahre gültige Thawte Zertifikat. Und das bestehende löschen und statt dessen ein SAN-Cert von Thawte zu verwenden ist schon mit ordentlichen Kosten verbunden.

Das Problem wurde erstmal so gelöst:
Ich habe die 2013 in eine 2010 "downgegradet" in dem ich die 2013 zurückgenommen habe ...
Danke an alle, die sich Gedanken dazu gemacht haben.

Und zukünftig dran Denken: Immer vorsorglich ein SAN-Zertifikat nutzen!
Bitte warten ..
Mitglied: sokraTonis
04.07.2014 um 15:55 Uhr
Hallo reiser,

ich habe an meinem internen DNS keinen autodiscover-Eintrag gesetzt. Auf dem externen DNS dafür den Autodiscover-Eintrag gesetzt und als A-Record die öffentliche IP hinterlegt.

Das mit dem gekauften Zertifikat war mir bisher nicht bekannt. Möglich wäre ja auch ein eigenes ausgestelltes Zertifikat.

Die Idee mit dem Downgrade ist aber auch gut.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2013: Zertifikatsmeldung (.local)
Frage von masterspExchange Server4 Kommentare

Hallo, habe gerade einen Exchange Server 2013 fertig installiert, alle Server Adressen (wirklich alle die ich prüfen konnte: AutoDiscover, ...

Exchange Server
Exchange 2013 Wildcard SSL Zertifikatsmeldung
Frage von CPirasaExchange Server3 Kommentare

Hi Leute, ich habe einen Exchange 2013 auf einem Server 2012R2. Dazu gibt es noch ein Offizielles Wildcard Zertifikat ...

Outlook & Mail
Outlook 2013 und Exchange 2013
gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Exchange Server
Outlook 2013 - Exchange 2013
gelöst Frage von r00t-1337Exchange Server2 Kommentare

Hallo zusammen, ich habe ein Problem mit den Clients welche sich zum Exchange-Server verbinden. Clients = Office 2013 (mit ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...