Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange - Outlook versus owa - Verständnisfrage

Frage Microsoft Exchange Server

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

13.02.2015, aktualisiert 15:26 Uhr, 1261 Aufrufe, 17 Kommentare

Moin Kollegen.

Ganz kurze Frage zunächst ohne viel Details:
Was für einen Grund kann es haben, dass der Abwesenheitsplaner in keinem Outlook domänenweit geht, jedoch selbiger aber gleichzeitig wunderbar über Web access (owa) funktioniert?
Mitglied: Dani
13.02.2015, aktualisiert um 15:33 Uhr
Hallo @DerWoWusste
der Abwesenheitsassistent im Outlook greift auf EWS zurück. Du könntest einen E-Mail Autokonfigurationstest (Outlooksymbol, STRG + Rechtsklick) durchführen und schauen ob die URLs korrekt und vorallem erreichbar sind.


Gruß,
Dani
Bitte warten ..
Mitglied: DerWoWusste
13.02.2015 um 15:42 Uhr
Hi.

Der STRG-Test zeigt keine Probleme.
Bitte warten ..
Mitglied: Dani
13.02.2015 um 15:53 Uhr
Die Adresse beim Eintrag "URL für Abwesenheit" ist vom Client aus erreichbar?
Anmeldung mit deinen Zugangsdaten nutzer@fqdn.local funktioniert auch?
Bitte warten ..
Mitglied: DerWoWusste
13.02.2015 um 16:00 Uhr
https://ourdomain.de/EWS/Exchange.asmx ist im Browser nicht erreichbar, nein - das könnte ja das Problem sein, aber was ist die Ursache, der IIS hostet die Datei, alles scheint in Butter. Und warum ist bei OWA alles fehlerfrei, was macht OWA anders?
Bitte warten ..
Mitglied: Dani
13.02.2015, aktualisiert um 16:16 Uhr
das könnte ja das Problem sein, aber was ist die Ursache, der IIS hostet die Datei, alles scheint in Butter
Zum Beispiel eine Firewall. Kannst du https://ourdomain.de/owa/ von dem Client erreichen als Vergleich.
Falls dies funktioniert, würde ich die virtuelle Verzeichnisse auf dem Exchange zurücksetzen. Evtl. ist mal was schief gelaufen...

Nachtrag:
Schau mal in die Ereignisanzeige des Exchangeservers, ob im Bereich "Anwendung" EventIDs 15730 auftauchen. Das würde daraufhin deuten, dass im IIS ein weiteres Binding hinterlegt ist.


Gruß,
Dani
Bitte warten ..
Mitglied: DerWoWusste
13.02.2015 um 16:21 Uhr
Zum Beispiel eine Firewall. Kannst du https://ourdomain.de/owa/ von dem Client erreichen als Vergleich.
Äh... ich schreib doch mehr als deutlich, dass owa funktioniert und dort auch der Abwesenheitsplaner - das ist es doch gerade, ich frage nach, ob jemand weiß, was der Unterschied zwischen OWA und Outlooks Zugriffsmethode ist.
Eventlog ist sauber, Firewall ist als Ursache ausgeschlossen.
Bitte warten ..
Mitglied: Vision2015
13.02.2015, aktualisiert um 17:49 Uhr
tach post

welches ms office ? 2007 etwa ?
auf deinem sbs2011 ?
Meldung: Ihre Abwesenheitseinstellungen können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist. Versuchen Sie es später erneut.

ich kenne das problem, hatte ich auf öfter auf diversen TS-Servern...
das könnte helfen: http://support.microsoft.com/kb/958934
hat nicht immer geholfen... was geholfen hat war ein upgrade auf office 2010... meistens mußte ich aber die outlook konten löschen, und neu enlesen... was ja nicht so wild ist..

lg
V
Bitte warten ..
Mitglied: Vision2015
13.02.2015 um 17:46 Uhr
edit:
was sagt den :
https://datasettenserver/ecp ?
Bitte warten ..
Mitglied: DerWoWusste
13.02.2015 um 22:34 Uhr
@Dani: wie resettet man die virtuellen Verzeichnisse? (wobei ich meine, dass ich es beim letzten Mal schon (gewusst und) probiert hatte - erfolglos.
@Vision2015: es ist ein serverseitiges Problem, ohne jeden Zweifel - ist Outl.2010, nebenbei. Es ist ein 2008er Standard mit exchange 2007 SP3. Und wenn ich bis Sonntag Abend keine Lösung habe, werde ich den schon bekannten Weg gehen und einfach die Client Access Serverrolle neu installieren, das hilft. jedoch kommt das Problem irgendwann zurück - mal nach 1 Jahr, mal nach wenigen Wochen - Ursache vollkommen unklar.

Aber das ist auch nicht Thema hier. Ich versuche lediglich OWA zu verstehen - was macht OWA gegenüber Outlook anders in Bezug auf Exchange?
Bitte warten ..
Mitglied: Dani
14.02.2015 um 00:07 Uhr
Exchange 2007 hatte ich noch nie in der Hand. Schau mal hier rein.
Ich würde behaupten, dass OWA nicht auf EWS zurückgreift sondern direkt auf dem System arbeitet.


Gruß,
Dani
Bitte warten ..
Mitglied: DerWoWusste
14.02.2015 um 01:10 Uhr
Gut, und was muss man sich vorstellen unter "direkt"? Ich les mal, danke.
Bitte warten ..
Mitglied: Dani
14.02.2015 um 11:31 Uhr
Guten Morgen,
meine letzte Aussage war nicht richtig. Laut meines Kollegen setzt OWA auf EWS (als Schichtmodell gesehen= auf.
Kannst du bitte prüfen ob du auf dem Exchange-Server die Adresse "https://ourdomain.de/EWS/Exchange.asmx" aufrufen kannst?


Gruß,
Dani
Bitte warten ..
Mitglied: DerWoWusste
15.02.2015 um 20:29 Uhr
Hi.

Eben gerade mit VPN in die Firma... alles funktioniert wieder, ohne das auch nur die leiseste Änderung in der Zwischenzeit geschehen ist. So ein Mist, werde ich jemals die Ursache finden? :| Bin drauf und dran das Upgrade auf die aktuelle Exchangeversion vorzuziehen.

Danke soweit, mal sehen, wann es wieder passiert.
Bitte warten ..
Mitglied: Dani
15.02.2015 um 20:38 Uhr
Falls die VPN-Verbindung noch steht, versuch nochmal die Adresse "https://ourdomain.de/EWS/Exchange.asmx" aufzurufen.


Gruß,
Dani
Bitte warten ..
Mitglied: DerWoWusste
15.02.2015 um 21:32 Uhr
Hatte ich gemacht, geht sowohl vom Client als auch vom Server aus.
Bitte warten ..
Mitglied: DerWoWusste
25.02.2015, aktualisiert um 19:43 Uhr
Nun einen Schritt weiter...

nachdem es heute ohne jeglichen Grund erneut aufgetreten ist, habe ich mir den IIS im Fehlerzustand genauer angesehen und nun mit dem (erneut durch Re-Installation der CAS) reparierten Zustand verglichen und folgenden Unterschied festgestellt:
Im Fehlerzustand fehlte der Application Pool MSExchangeServicesAppPool (unterhalb dessen auch EWS lebt...)

->Wie kann es dazu kommen, wer frisst den alle paar Wochen auf? Ich hatte zuvor auch im Dateisystem nachgesehen, aber dort waren die EWS-Ordner unversehrt vorhanden.

Ich glaub, ich frag mal @keine-ahnung, vielleicht hat der ausnahmsweise mal eine
Bitte warten ..
Mitglied: DerWoWusste
27.02.2015 um 00:16 Uhr
Gut! Es scheint gelöst!

Ich werde in ca. 2 Wochen mit Details kommen, wenn ich mir sicher bin, dass es das nun wirklich war. Sieht aus, als wäre der IIS etwas buggy und würde unter bestimmten Umständen, wenn gewisse Exchange Services noch nicht laufen, den MSExchangeServicesAppPool "opfern".
Vermutlich eine Race-condition. Der Server ist in der Tat beim (täglichen) Restart storageseitig sehr stark belastet, er ist in die Jahre gekommen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Outlook 2016 Profil Fehler (3)

Frage von Cloudy zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...