Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange - Outlook - VPN - Seit einigen Wochen plötzlich Verbindungsprobleme externer Mitarbeiter auf ihre Postfächer

Frage Microsoft Exchange Server

Mitglied: Icebrecher

Icebrecher (Level 1) - Jetzt verbinden

26.07.2011, aktualisiert 13.02.2012, 3706 Aufrufe

Liebe Leser und Weise,
seit einiger Zeit treten bei uns Probleme auf, die mich bald in den Wahnsinn treiben.

Aus den unregelmäßigen Besuchen weiss ich um die Vielzahl der hilfreichen Beiträge und hoffe deshalb ebenfalls Hilfe zu finden

Guten Morgen Gesinnungs- oder Leidensgenossen,

Seit einigen Wochen kommen nach und nach Kollegen, die mit Laptops bei ihren Einsätzen ausserhalb der Firma mittels VPN Client den Kontakt zu unserem Server halten,
mit Verbindungsproblemen zu mir. In einigen Fällen konnte ich helfen, in anderen stehe ich vor einem Rätsel.

Die Rahmenbedingungen sind wie folgt:

Server: Microsoft SBS2008, Von Aussen über Dyndns zu erreichen.

Clients Extern: Laptops die entweder über einen UMTS Stick oder aus fremden Netzwerken mittels VPN Client (PSK) einen Tunnel aufbauen und dann auf Daten und Mails zugreifen.
Outlook XP bis Outlook 2010.
Rechner sind Teil der Domäne, Benutzer melden sich aber Lokal an und haben über Freigaben Zugriff.


In der Host Datei gibt es Eintragungen: "server lokale IP", "domain.local lokale IP"
In "Eigene Zertifikate" wurde die Server Zertifikate importiert und die Herausgeber als Vertrauenswürdig eingestuft.
Zertifikate: "domain.gotdns.com", "domain-server-CA", "server.domain.local"

Im IIS stehen die Bindungen für SBS Web Applications auf "remote.domain.de", sowohl bei http als auch bei https.


Nach öffnen des Tunnels funktioniert in allen Fällen ein Ping auf die verschiedenen Adressen und der Zugriff auf die Serverdaten aus dem Windows Explorer funktioniert auch.


Nachdem alles über Monate Problemlos funktionierte, kamen vor einigen Wochen die ersten Kollegen und berichteten, dass sie mit Outlook nicht mehr auf ihre Mails zugreifen können.
Der Rechner fragte nach Benutzername und Passwort, Outlook meldet einen Zertifikatfehler (Klar! wg. Dyndns) und bleibt getrennt.

Erste Überlegungen führten zu dem Ergebniss, dass diese Kollegen zwischenzeitlich in unserem Büro waren und direkten Kontakt über das Büronetzwerk zum Server hatten.
In den Einstellungen hatte sich der Modus "Verbindung zu Microsoft Exchange über HTTP herstellen" aktiviert. In einigen Fällen brachte der telefonische Hinweis den Haken zu entfernen den gewünschten Erfolg.

In einigen Fällen blieb der Fehler bestehen und folgendes Vorgehen führte zum Erfolg:
Konto auf dem Client löschen und während einer UMTS/VPN Sitzung das Konto neu erstellen. Nach Eintragung des Servers lässt sich der Benutzername überprüfen und der Eintrag wird automatisch
vervollständigt. Danach Outlook starten und die Synchronisierung beginnen.
Um die Menge der Daten schneller zu übertragen, habe ich danach die Verbindung getrennt und die Postfächer über den direkten Zugang aktualisieren lassen.
Danach funktionierte in einigen Fällen der Mobile Zugang auch wieder.

Zuletzt bereitet mir ein Laptop immer noch Probleme. Die vorbeschriebenen Maßnahmen führten nur kurzfristig zum Erfolg. Die Mobile Verbindung blieb bei weiteren Einwahlen getrennt.

Zufälliger Weise war nach einem Eintrag für Gateway, DNS und WINS am Client in der Mobile Verbindung ergänzend zu dem per DHCP vom Provider eingtragenen Werten und bestehendem Tunnel eine funktionierende Verbindung von Outlook zu Exchange möglich.
Aus Mangel an Zeit konnte ich die Änderung nicht mehr weiter testen. Aber Heute rief der Kollege an und meldete, dass plötzlich im Aussendienst mit UMTS Stick keine Verbindung zum Internet besteht und der Tunnel nicht geöffnet werden kann.
Der Hinweis auf die geänderten Werte und die Bitte diese wieder zu entfernen - natürlich Schritt für Schritt am Telefon - gelang der Zugang zum Internet und das Öffnen des Tunnels. Die Verbindung vom Outlook zum Server scghlug fehl.

Unschlüssig wieso verschieden Lösungsansätze bei den unterschiedlichen Rechnern zum Ziel geführt haben, habe ich also bei diesem letzten Laptop im Moment nur die Möglichkeit von Hand die Eintragungen zu Gateway, DNS und WINS aus der Verbindung zu löschen um den Tunnel aufbauen zu können und danach per Hand die Eintragungen wieder herzustellen um die Verbindung von Outlook zu Exchange zu bekommen.

Vielleicht kann mir hier im Forum jemand bei einer entgültigen Lösung helfen?
Habe die Vermutung die Probleme hängen mit Updates auf dem Server/Clients zusammen.

Ich bin aber leider nur selfmade Admin und habe evtl. an einigen Stellen zuviel des Guten getan.
Mich stellt es vor grosse Probleme, dass die Konfiguration zunächst wunderbar funktionierte und "ohne" Veränderung dann nicht mehr.

Ich würde mich freuen, wenn mir hier jemand helfen kann.

Herzlichen Dank.
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Outlook 2016 Profil Fehler (3)

Frage von Cloudy zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...