Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Outlook Web Access (OWA) Problem Aufruf Website

Frage Microsoft Exchange Server

Mitglied: SMU

SMU (Level 1) - Jetzt verbinden

01.04.2007, aktualisiert 25.01.2008, 24251 Aufrufe, 3 Kommentare

Problem beim Aufruf der OWA Website (Outlook Web Access)

Hallo,

wir haben eine Version von Exchange Enterprise 2003 im Einsatz

wir haben ein Problem beim Aufruf der OWA Website


http://server/exchange

bzw.

https://server/exchange

Die Darstellung wird ja über den IIS gesteuert.
Wenn man das Ding mal anpacken muss dann hat man immer die Möglichkeit
das sich die OWA Site verabschiedet.

Fummelt man dann eine Weile rum geht es auf einmal wieder.

Ich habe von der funktionierenden Form Schnappschüsse der Einstellungen gemacht.
Wenn der OWA Site mal nicht läuft und ich vergleiche die Einstellungen sind sie identisch.

Ich habe mir dazu auch schon mal einen externen Dientleister hergeholt.
Der konnte das auch nicht ändern.

Er packte es an und es ging nicht mehr.
Eine weile gefummelt und es ging wieder.

Um die Firewall auszuschließen rufe ich zum Test die Website mit dem internen Servernamen auf.

Spielt aber keine Rolle.

Eine andere Qualität ist das etwas angezeigt wird - jedoch ohne Graphic - reiner Text.
Damit meine ich aber nicht OMA Outlook Mobile Access.

Das was mich am meißten ärgert ist das man diesen Prozess nicht beherrschen kann.

Die Dienste laufen ja auch.

Die höchste Stufe von schlecht ist wenn dann einem auch noch der Zugriff (Login) verweigert wird.

Ein wiederholtes Einspielen des SP2 bringt auch nichts

Es wäre nett wenn mir mal jemand einen Tipp geben könnte.

SMU
Mitglied: emjott
08.08.2007 um 15:33 Uhr
Na hier ist aber jemand aggro mein OWA funktioniert momentan auch nicht richtig...

Hattest du damals mal dies hier ausprobiert ?
Hast du das Problem noch lösen können?
Bitte warten ..
Mitglied: SMU
08.08.2007 um 18:36 Uhr
... Du ich kann Dir gar nicht mehr sagen was ich dann eigentlich gemacht habe.
Ich kann aber sagendas ich die Seite noch ncht kannte.
Immerhin ein guter Ansatzpunkt für das nächste mal....

Das der blöden Dienst irgendwann mal sich mal wieder selbsständig macht passiert von Zeit zu Zeit immer wieder. Zu Anfangs habe ich Situationsbezogen einen "iireset" von der Commandline aus losgelassen. Kurz aber Effektiv.
Inzwischen habe ich da einen Task laufen der das des Nachts für mich erledigt.

Mit Exchange selbst habe ich mich nun abgefunden.
Für die User eine feine Sache für den Admin ein Stück Sche..... im Regal.

Wenn Du vorher nicht ausgelastet bist dann schaff Dir einfach einen Exchange Server an. Dann hast Du Spass.

- Ein bisschen mit SPAM kämpfen.
- Kontrollieren ob Deine RBL-Connections noch leben.
- Kontrollieren ob Deine Disclaimer funktionieren damit nicht irgend so ein Schwachmat eine Sammelklage anstrebt.
- Kontrollieren ob Deine DASI läuft.
- 7 Stoßgebete sprechen wenn Du den blöden Server neu bootes das der INformationstore das überlebt. Weil man den Sche.... Dienst zuweilen einfach mal nicht runterfahren kann.
- immer wieder irgendwelchen Mailproblem hinterherhechten und nachweisen das die Mails von außerhalb hier deswegen nicht ankommen weil der Sender sie unter Umständen gar nicht aus seinem Mailserver oder als Höchstform aus seinem Outlook nicht rausbekommen hat.

Das ist also eine schwere Entscheidung wenn Du genug zu tun hast und eine leichte Entscheidung um Dich unabkömmlich zu machen.

Nein Das Problem habe ich nicht mehr.
Wohl aber ein anderes Problem. Outlook Access over RPC HTTP-Proxy.

Jeder Dritte sagt mir das das kein Problem ist. Im INternet findet man bestimmt 20 verschieden Dokumentationen dazu das Problem ist nur das trotz Alledem es eben noch nicht läuft.

Und Die leute denen man eine Chance gab "weil es ja kein Problem ist" ...haben es auch nicht hinbekommen.

Ansonsten bin ich nun etwas Exchange abgebrüht..... aber immer damit noch nicht glücklich.

SMU
Bitte warten ..
Mitglied: SMU
25.01.2008 um 12:31 Uhr
Mit etwas Abstand zu dem Thema kann ich nur ein paar Dinge noch erwähnen

- der Befehl <iisreset> von der Kommandozeile aus hilft doch ab und zu dem Internet Information Service auf die Beine.

- bei Problemen mit RPC über HTTP Proxy kann eine defekte Netzwerkkarte die Ursache sein.
das Problem ist nur das die Netzwerkkarte nur auf unterster Ebene den Müll produziert.
Ein Dankeschön an die Forma Broadcom die die Welt mit solchen Netzwerkkarten beliefert...

- Das Tool WireShark kann ich nur jedem empfehlen der ratlos ist. Es gibt Antwort auf so viele Dinge.

SMU
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (15)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Exchange Server
SBS 2011 - Outlook Web App - Kritischer Fehler im Script (4)

Frage von Antshit zum Thema Exchange Server ...

Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...