Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Outlook Web Access (OWA) Problem Aufruf Website

Frage Microsoft Exchange Server

Mitglied: SMU

SMU (Level 1) - Jetzt verbinden

01.04.2007, aktualisiert 25.01.2008, 24714 Aufrufe, 3 Kommentare

Problem beim Aufruf der OWA Website (Outlook Web Access)

Hallo,

wir haben eine Version von Exchange Enterprise 2003 im Einsatz

wir haben ein Problem beim Aufruf der OWA Website


http://server/exchange

bzw.

https://server/exchange

Die Darstellung wird ja über den IIS gesteuert.
Wenn man das Ding mal anpacken muss dann hat man immer die Möglichkeit
das sich die OWA Site verabschiedet.

Fummelt man dann eine Weile rum geht es auf einmal wieder.

Ich habe von der funktionierenden Form Schnappschüsse der Einstellungen gemacht.
Wenn der OWA Site mal nicht läuft und ich vergleiche die Einstellungen sind sie identisch.

Ich habe mir dazu auch schon mal einen externen Dientleister hergeholt.
Der konnte das auch nicht ändern.

Er packte es an und es ging nicht mehr.
Eine weile gefummelt und es ging wieder.

Um die Firewall auszuschließen rufe ich zum Test die Website mit dem internen Servernamen auf.

Spielt aber keine Rolle.

Eine andere Qualität ist das etwas angezeigt wird - jedoch ohne Graphic - reiner Text.
Damit meine ich aber nicht OMA Outlook Mobile Access.

Das was mich am meißten ärgert ist das man diesen Prozess nicht beherrschen kann.

Die Dienste laufen ja auch.

Die höchste Stufe von schlecht ist wenn dann einem auch noch der Zugriff (Login) verweigert wird.

Ein wiederholtes Einspielen des SP2 bringt auch nichts

Es wäre nett wenn mir mal jemand einen Tipp geben könnte.

SMU
Mitglied: emjott
08.08.2007 um 15:33 Uhr
Na hier ist aber jemand aggro mein OWA funktioniert momentan auch nicht richtig...

Hattest du damals mal dies hier ausprobiert ?
Hast du das Problem noch lösen können?
Bitte warten ..
Mitglied: SMU
08.08.2007 um 18:36 Uhr
... Du ich kann Dir gar nicht mehr sagen was ich dann eigentlich gemacht habe.
Ich kann aber sagendas ich die Seite noch ncht kannte.
Immerhin ein guter Ansatzpunkt für das nächste mal....

Das der blöden Dienst irgendwann mal sich mal wieder selbsständig macht passiert von Zeit zu Zeit immer wieder. Zu Anfangs habe ich Situationsbezogen einen "iireset" von der Commandline aus losgelassen. Kurz aber Effektiv.
Inzwischen habe ich da einen Task laufen der das des Nachts für mich erledigt.

Mit Exchange selbst habe ich mich nun abgefunden.
Für die User eine feine Sache für den Admin ein Stück Sche..... im Regal.

Wenn Du vorher nicht ausgelastet bist dann schaff Dir einfach einen Exchange Server an. Dann hast Du Spass.

- Ein bisschen mit SPAM kämpfen.
- Kontrollieren ob Deine RBL-Connections noch leben.
- Kontrollieren ob Deine Disclaimer funktionieren damit nicht irgend so ein Schwachmat eine Sammelklage anstrebt.
- Kontrollieren ob Deine DASI läuft.
- 7 Stoßgebete sprechen wenn Du den blöden Server neu bootes das der INformationstore das überlebt. Weil man den Sche.... Dienst zuweilen einfach mal nicht runterfahren kann.
- immer wieder irgendwelchen Mailproblem hinterherhechten und nachweisen das die Mails von außerhalb hier deswegen nicht ankommen weil der Sender sie unter Umständen gar nicht aus seinem Mailserver oder als Höchstform aus seinem Outlook nicht rausbekommen hat.

Das ist also eine schwere Entscheidung wenn Du genug zu tun hast und eine leichte Entscheidung um Dich unabkömmlich zu machen.

Nein Das Problem habe ich nicht mehr.
Wohl aber ein anderes Problem. Outlook Access over RPC HTTP-Proxy.

Jeder Dritte sagt mir das das kein Problem ist. Im INternet findet man bestimmt 20 verschieden Dokumentationen dazu das Problem ist nur das trotz Alledem es eben noch nicht läuft.

Und Die leute denen man eine Chance gab "weil es ja kein Problem ist" ...haben es auch nicht hinbekommen.

Ansonsten bin ich nun etwas Exchange abgebrüht..... aber immer damit noch nicht glücklich.

SMU
Bitte warten ..
Mitglied: SMU
25.01.2008 um 12:31 Uhr
Mit etwas Abstand zu dem Thema kann ich nur ein paar Dinge noch erwähnen

- der Befehl <iisreset> von der Kommandozeile aus hilft doch ab und zu dem Internet Information Service auf die Beine.

- bei Problemen mit RPC über HTTP Proxy kann eine defekte Netzwerkkarte die Ursache sein.
das Problem ist nur das die Netzwerkkarte nur auf unterster Ebene den Müll produziert.
Ein Dankeschön an die Forma Broadcom die die Welt mit solchen Netzwerkkarten beliefert...

- Das Tool WireShark kann ich nur jedem empfehlen der ratlos ist. Es gibt Antwort auf so viele Dinge.

SMU
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003: OWA-Website
gelöst Frage von Johannes270198Exchange Server9 Kommentare

Guten Abend zusammen, ich richte gerade zum ersten Mal Exchange 2003 ein. Vom 2008er weiß ich, dass das OWA ...

Exchange Server
Problem Outlook Web App
Frage von redlordExchange Server6 Kommentare

Ich habe mal wieder ein Problem mit dem Exchange 2013 Jetzt gibt es gejammer von Leuten die Outlook Web ...

HTML
Mit iframe website aufrufen
Frage von deinernstjetztHTML3 Kommentare

Hallo, ich möchte mit einem <iframe> google aufrufen. Das Problem dabei ist, das ich, um Google anzuzeigen, die home ...

Server
Website lässt sich aus anderen Ländern nicht aufrufen
Frage von zettbehServer3 Kommentare

Ihr Lieben, ich bin Programmierer und Administrator, aber kein Web-Spezialist. Vielleicht erfordert meine Frage auch nur grundlegendes Know-how. Ich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 12 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 23 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...