Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange: Outlook2003 zeigt die Empfänger nicht korrekt an

Frage Microsoft Exchange Server

Mitglied: Soulheart

Soulheart (Level 1) - Jetzt verbinden

19.06.2006, aktualisiert 14:31 Uhr, 3569 Aufrufe, 2 Kommentare

Hallo!

Hab folgendes Problem: Im Outlook2003 werden die Empfänger nicht korrekt angezeig. Das heißt wenn ich im Feld "An" den Namen des Empfängers eintippe,zeigt er folgendes an: Vor/Nachname <Vorname 1401222> . Sprich zeigt im Klammerfeld wilde Zahlen an.

Bei anderen Adresse schreibt er den Vornamen dann mal nur in Großbuchstaben und mal ganz normal. Dies ist auf allen Rechnern mit unterschiedlichen Postfächern so.


Frage wäre nun wo ich im Exchange2003 was einstellen muss damit er die Adressen Korrekt in Format Vor/Nachname <Vorname> anzeigt.


Hoffe irgendwer weiß abhilfe. Danke schonmal
Mitglied: unzhurst
19.06.2006 um 13:57 Uhr
Hallo,

normaleweise holt sich der Exchange diese infos aus den Eigenschaften
des AD Benutzers. D.h. die Infos die dort z.B. unter Vorname, Nachname usw. eingetragen sind. Der Anzeigename sollte auch dem Anzeigename im AD entsprechen.

Geh mal auf so einen Benutzer und wähl über rechte Maustaste umbenennen.
Änder mal den Namen und bestätige die Änderung. Danach kommst du in ein
Fenster wo du den Anzeigenamen usw. auch nochmal siehst - stimmen diese Daten?

Gruß
Patrick
Bitte warten ..
Mitglied: Soulheart
19.06.2006 um 14:31 Uhr
Erstmal danke für die Antwort.

Im AD stimmen alle Angaben zu den Usern das ist das verwirrende. Trotzdem zeigt er die Anzeigenamen bei jedem Benutzer anders an.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

E-Mail
gelöst Exchange 2016 - Empfang und Versand über unterschiedliche IP (6)

Frage von ArnoNymous zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...