Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange und POP3 Abruf

Frage Microsoft Exchange Server

Mitglied: Br4inbukz

Br4inbukz (Level 1) - Jetzt verbinden

12.01.2005, aktualisiert 14.03.2006, 14063 Aufrufe, 5 Kommentare

E-Mail Domäne einrichten

Hilfe!!!!!!!!

Ganze Exchange Installation lief schonmal wunderbar, aber hab dann Tobit MX installiert und nix ging mehr.
Hab David Tobit wieder deinstalliert, aber noch immer geht nischt. Sitzt seit 6 Stunden dran und krieg das nicht zum laufen.
Beim Abholen der POP3 Mails meldet mir der Exchangeserver immer.

Es wurde versucht, eine Nachricht an Empfänger <romanott@gmx.de> zu übertragen. Die E-Mail konnte nicht übermittelt werden, weil der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

In den Empfängerichtlinien steht als smtp adresse @redside.local
Kann doch nun nicht jede einzelne Absendeadresse die den Nutzern zugeordnet ist dort eintragen.
Weiß jemand Rat????
Grüße Roman
Mitglied: LarsJakubowski
13.01.2005 um 09:52 Uhr
Hallo Roman,

hört sich danach an, als wenn Tobit und Exchange sich ins Gehege gekommen sind! Da ist jetzt wohl einiges durcheinander geraten.

Tobit ist nun komplett entfernt?
Hast Du die Exchange Dienste mal alle neu gestartet?

Lars
Bitte warten ..
Mitglied: Br4inbukz
13.01.2005 um 10:30 Uhr
Jop Tobit komplett entfernt.
Muss noch sagen habe hier SBS 2003 mit Exchange 2003.
Nach stundenlangem Fehlersuchen bin ich nun erstmal soweit

Stand: Habs soweit hinbekommen das die User wieder Mails empfangen können.
Aber natürlich immernoch mit einem Haken *lach*

Bsp:
Domäne: redside.local
User im AD: Roman Ott
Email Postfach bzw. alias: roman
Als SMTP Email Adressen des User sind im AD eingetragen: romanott@gmx.de und romanott@redside.local

Nun besteht folgendes Problem, nur wenn romanott@redside.local als Hauptadresse markiert ist, kann Exchange die POP3 Mails zuordnen.
Wenn aber die andere Email Adresse als Hauptadresse aktiviert ist, kann er nicht zustellen, Fehlermeldung im ersten Thread bereits genannt.
Dies ist absolut ungünstig, weil ja Hauptadresse die Standard Mail Addy zum versenden ist und es dann im OWA nicht mehr funktioniert mit dem versenden.

Vielleicht weiß jemand Rat.
Wäre euch sehr dankbar
Bitte warten ..
Mitglied: kasekuchen
14.01.2005 um 15:48 Uhr
Hallo,
erstmal möchtst du mail vom Exchange per POP3 abholen??
Oder leitet du die von Irgend wo (ein anderer Mailserver der die Mails per POP3 Abholt und dann per SMTP weiterleitet) an den Exchange weiter??
Der Exchange kann nur Mails aus dem INet über SMTP empfangen. (kann kein POP3 Polling machen)
Um per pop3 Mails vom Exchange abzuholen brauch nur der "Virtuelle POP3 Server" in der Exchange Konsolle gestartet werden. (Administrative Gruppe/"Organisation"/Server/"Server-Name"/Protokolle/POP3/virtueller Server" Dienst Starten)
Dirk
Bitte warten ..
Mitglied: Br4inbukz
15.01.2005 um 17:13 Uhr
na dit is ja dünnpfiff *smile* trotzdem danke für den Tip.

Also mit Exchange 2003 ist sehr wohl die Abholung von Mails per POP3 möglich, denn der Exchange 2003 enthällt einen pop3 connector.
Und da bestand auch nicht das Problem.
Die Mails wurden ja abgeholt, nur dann die Zuteilung zum jeweiligen Postfach in Exchange klappte nicht.

Aber Problem hab ich mittlerweile gelöst.
Bitte warten ..
Mitglied: Midivirus
14.03.2006 um 09:41 Uhr
dann wäre schön, wenn du das hier beschreibst, was genau gemacht wurde, für die anderen user,

midivirus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
Exchange 2013 pop3 Logs löschen sich nicht automatisch (3)

Frage von SpeakerST zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...