Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Postfach verschieben Ex 5.5 nach Ex 2003

Frage Microsoft Exchange Server

Mitglied: mickeyasch

mickeyasch (Level 1) - Jetzt verbinden

07.10.2008, aktualisiert 08.10.2008, 4208 Aufrufe, 1 Kommentar

Hallo,

ich habe hier gerade 2 Exchange Server ein, 5.5 und ein Exchange 2003.

Der Exchange 2003 Server befindet sich in der Root-Domain und der Exchange 5.5 in der Subdomäne.
Die Internetdomäne ist beim Exchange 2003 xxx.de und beim Exchange 5.5 yyy.xxx.de
Alle Server haben den aktuellen Patchstand.
Unser Ziel ist es alle Postfächer des Exchange 5.5 auf den Exchange 2003 zu verschieben. Die User der Subdomäne bleiben in der Subdomäne.
Standortconnectoren sind zusammengeschaltet und natürlich auch der ADC-Connector installiert. Mailempfang/versand läuft auf auf beiden Servern und ich kann die Emailadressen der Domänen beliebig einstellen, d.h. Postfächer auf Exchange 5.5 können den Ihren eigenen Domain Alias@yyy.xxx.de auch Emailadressen mit Alias@xxx.de bedienen.
Diese Umgebung läuft seit mehreren Monaten stabil.
Nun möchte ich die Postfächer der User vom Exchange 5.5 auf Exchange 2003 verschieben.
Postfach verschieben läuft problemlos ohne Fehler und der User kann sich normal an seinem nun auf Exchange 2003 befindlichem Postfach anmelden und Emails versenden.
Auch der Empfang auf der eigenen Domäne xxx.de funktioniert und der User befindet sich zudem im globalen Adressbuch.
Auf dem Exchange 5.5 dagegen ist der User im globalen Adressbuch verschwunden und Emails an yyy.xxx.de werden vom Exchange 5.5 zurückgewiesen mit Empfänger unbekannt.
Auch im Exchange 5.5 Administrator kann ich das Postfach nicht mehr finden.
Im Exchange Systemmanager ist dagegen alles zu sehen.
Wenn ich eimem bestehenden Postfach/User auf dem Exchange 2003 eine Emailadresse mit Alias@yyy.xxx.de zuweise, funktioniert dies auch tadellos. Kann hier ein Problem durch die Subdomäne/Usersteuerung vorliegen?
In meiner Testumgebung hat alles funktioniert und dort kann ich die migrierten User im Exchange 5.5 Admin auch finden.



Wo kann ich hier noch ansetzten oder hatte hier jemand so ein Problem schon mal?.
Mitglied: mickeyasch
08.10.2008 um 16:25 Uhr
Hallo,

Problem selbst gefunden. Es lag an einer fehlerhaften Verbindungsvereinbarung im ADC-Connector.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Freigegebenes Exchange Postfach ist leer (3)

Frage von xXEddiXx zum Thema Outlook & Mail ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Exchange Server
gelöst Migrationspostfach von Exchange 2010 auf Exchange 2013 verschieben (7)

Frage von manuel1985 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...