Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange - Probleme mit Standardwebsite Port 80

Frage Microsoft Exchange Server

Mitglied: deleser

deleser (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 4799 Aufrufe, 4 Kommentare

Hallo,

bin momentan beim einrichten eines Exchange2003 mit SP2 auf einem Win2003-Server. Da auf diesem Server noch ein Proxy-Programm installiert ist und dieses den Port 80 verwendet, kann ich unter Internetinformationsdienste den Port 80 nicht der Standardwebsite zuordnen.

Auf die offentliche Ordner kann man wohl aber nur zugreifen, wenn der Standardwebsite der Port 80 zugeordnet ist. Dieser wird aber vom Proxy belegt.

Hat jemand eine Lösung, wie man den proxy und dem Exchange auf gemeinsam betreiben kann?

Vielen Dank

Daniel Eser
Mitglied: Dani
13.11.2007 um 22:11 Uhr
Hi Dani,
du kannst immer nur eine Anwendung auf einem Port laufen lassen (logisch, oder?). Sprich du musst einen Dienst umstellen. An deiner Stelle würde ich die Proxysoftware nehmen, da das am unproblematischen ist. Beim Exchange weiß man nie, was das für Auswirkungen hat.


Grüße
Dani
Bitte warten ..
Mitglied: deleser
13.11.2007 um 22:32 Uhr
Welcher port wäre hierfür geeignet?
Bitte warten ..
Mitglied: Dani
14.11.2007 um 09:20 Uhr
Moin!
Typische Proxyports sind z.B. 3128, 4862, 8080.... Eigentlich ist es egal. Es muss halt ein Port sein, der noch nicht verwendet wird.


Grüße
Dani
Bitte warten ..
Mitglied: deleser
14.11.2007 um 12:19 Uhr
Habs mit Port 8080 versucht. Hat funktioniert.

Danke
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Port 80 belegt (7)

Frage von Herbrich19 zum Thema Windows Server ...

Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(9)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...