Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange von Rechner der nicht in Domäne ist

Frage Internet E-Mail

Mitglied: CaviaPorcellus

CaviaPorcellus (Level 1) - Jetzt verbinden

14.10.2010 um 15:35 Uhr, 2822 Aufrufe, 4 Kommentare

Hallo,

ich habe noch nicht so viel Erfahrung mit Exchange, deshalb stehe ich gerade vor einem Problem.
In einer kleinen Domäne sind auf nem SmallBusiness 2003 ein paar Benutzer angelegt, mit Exchangekonto und allem pipapo.

Die Benutzer melden sich in der Domäne an. Exchange funktioniert wunderbar.

Ein User hat aber ein Notebook, welches sich ganz normal mit nem lokalen Konto anmeldet.
Dort habe ich jetzt in Outlook ein Exchangekonto angelegt, die IP des Servers eingetragen und den Usernamen.
Wird auch erkannt.

Allerdings kann ich dann das Postfach in Outlook nicht öffnen. "Diese Ordnergruppe konnte nicht geöffnet werden".

Der Tip hier ais dem Forum:

"wiesi200 schreibt am 23.10.2008, 18:26:22 Uhr
Also normalerweise ist das kein Problem. Stell mal bei beim Mailkonto ein das immer das Kennwort eingegeben werden soll und bei der Anmeldung musst du den Benutzer wie folgt angeben: Domain\Benutzer dann sollte es eigentlich kein Problem darstellen."

Funktioniert leider nicht. Woran kann es jetzt noch liegen?

Danke und Grüße
CP
Mitglied: epiclulz
14.10.2010 um 15:41 Uhr
Hi Cavia,

also normalerweise ist das kein Problem ;)

es kann aber sein, dass bei den gespeicherten Netzwerkkenwörtern von deinem Notebook ein falsches eingetragen ist. Am besten du löschst alle Netzwerkkennwörter die sich auf den Mailserver beziehen.
Anschließend legst du ein neues Profil über Systemsteuerung/Mail an. Nach dem klick auf "Name prüfen" beim anlegen des Profils solte eine Login-Maske erscheinen womit du dann die möglichkeit hast das Netzwerkkenwort erneut zu speichern.
Was dir die Netzwerkkennwörter erspart ist es, den Windowsbenutzer wie einen gültigen Active Directory -Benutzer zu benennen und das Kennwort anzupassen. Damit klappt die Authentifizierung am Server auch ohne dass du Mitglied der Domäne bist.

Mehr Tipps fallen mir jetzt gerade leider nicht ein, viel Glück.

Gruß,
Epic
Bitte warten ..
Mitglied: CaviaPorcellus
14.10.2010 um 15:57 Uhr
Das ging ja schnell.
Das mit dem neuen Profil und Kennwort nochmal eingeben hab ich schon probiert, ging leider nicht.
Habe in einem Thread gelesen das es an einer Fehlerhaften DNS Auflösung liegen könnte. Wie kann ich das denn prüfen?

Viele Grüße
CP
Bitte warten ..
Mitglied: epiclulz
14.10.2010 um 16:02 Uhr
Hi Cavia,

starte cmd und gib dort nslookup ein. Wenn der DNS-Server deiner AD antwortet fragt er schonmal den richtigen Server.
Dann kannst du ihn innerhalb von nslookup etwas auflösen lassen (einfach den servernamen eintippen) und schauen ob er dir auch ne antwort gibt.
falls nicht musst du evtl den Präfix "deinedomain.local" im Internetprotokoll(TCPIP) unter dem Reiter DNS in Erweitert eintippen.

Gruß,
Epic

edit: Nur das Profil alleine neu anlegen bringt dir nichts, solange das Netzwerkkenwort (irgendwo in der Benutzerkontoseite auf der linken Seite) noch gespeichert ist.
Bitte warten ..
Mitglied: nightwishler
21.09.2011 um 11:16 Uhr
unbekannterweise --> danke
hat mir spontan geholfen dein "PS:"
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Exchange Server
Exchange-Konten in neue Domäne nach Crash (7)

Frage von Wedgewood zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...