Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Reiter fehlen in der Userverwaltung

Frage Microsoft Exchange Server

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 11:40 Uhr, 9876 Aufrufe, 4 Kommentare

Nach manueller installation von Exchange 2003

Hallo zusammen,
also vorhanden war ein SBS2003 der nur als DC fungierte, nun wollte der kunde den Exchabge bachträglich installiert haben.

Gesagt getan:
2 CD rein und Setup gestartet, setup durchlaufen lassen, und den Pop Connector configuriert, danach den SMTP Relay eingestellt.

Das Problem:
Ich wollte nun in der AD den User die neuen SMTP Adressen einpflegen, aber der Reiter Exchange fehlt bei allen nutzern.


Hat jemand ne Idee für mich ?

Danke und Gruß

Björn
Mitglied: Majestro
23.06.2006 um 10:54 Uhr
Hat sich erledigt.
Ich hatte vergessen, Sys & Domainrep auszuführen.

Danke und Gruß
Björn
Bitte warten ..
Mitglied: herkules
23.06.2006 um 10:58 Uhr
Diese Einträge die man bei der Nutzerverwaltung sieht werden normalerweise bei der Installation von Exchange als Active Directory-Schemaerweiterung erstellt. Falls diese Erweiterung abgeschaltet ist wird das Schema geschützt und kann nicht erweitert werden. Deswegen sieht man dann auch keine zusätzlichen Einträge wie Exchange.

Bevor dieses Schema jetzt geändert werden kann, müssen an dem Domain Controller (DC), der als Schema-Master fungiert, Schemaerweiterungen erlaubt werden. Dies kann entweder über das "Schema Snap-in" der Microsoft Management Console (MMC) eingestellt werden, oder mit den folgenden RegKeys

[HKEY_LOCAL_MACHINESYSTEM

CurrentControlSetServicesNTDS

Parameters]

"Schema Update Allowed"=dword:00000001

Und wenn man dann den Exchange installiert sollte es eigentlich klappen.

VORSICHT! Änderungen am Schema können nicht rückgängig gemacht werden.
Bitte warten ..
Mitglied: unzhurst
23.06.2006 um 10:58 Uhr
Hallo Majestro,
kann es sein dass du irgendwas nicht komplett installiert hast?
Dieses Problem hast du normalerweise dann wenn die SnapIns und
Erweiterungen für Exchange nicht installiert sind. Normalerweise hast
du das Problem wenn du auf DCs oder Arbeitsstationen im Netz den Exchange
usw. administrieren willst - dann musst du die Verwaltungstools von der
Exchange-CD installieren. Beim SBS, zumal der Exchange darauf läuft, sollte
dies eigentlich nicht auftreten.
Schau mal im Exchange-Setup ob du die Verwaltungstools nochmal "drüber"
installieren kannst.

Andere Frage:
Der Benutzer hat aber ein Postfach oder? Klick mal mit der rechten Maustaste drauf
und geh auf "Exchange-Aufgaben" und sag hier Postfach erstellen. Hast du
danach die Exchange-Register?

Gruß
Patrick
Bitte warten ..
Mitglied: Majestro
23.06.2006 um 11:40 Uhr
Ähhh danke Leute aber ich habe doch schon geschrieben wo es geharkt hat.

Gruß
Björn
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Netzwerke
Exchange unified Messaging richtiges Gateway (2)

Frage von bootloader zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...