Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange routet keine Mails mehr.

Mitglied: geggo-at

geggo-at (Level 1) - Jetzt verbinden

22.12.2004, aktualisiert 17.04.2005, 6054 Aufrufe, 5 Kommentare

Hallo!

Habe zu Testzwecken einen Exchangeserver 2003 installiert. Dieser lief bis gestern auch top. Hole mir pop3 Mails per pop3exchange vom chello Server.
Habe dann SMTP nachinstalliert damit der GFI Server Monitor Benachrichtigungsmails weiterleiten kann. Seitdem funktioniert das Routing nicht mehr. pop3Exchange leitet die Mails an Exchange weiter in der Exchangequeue sehe ich dann die Fehlermeldung, dass eine weiterleitung der Mails nicht möglich ist.

Habe alle Dienste neu gestartet -- nichts
habe SMTP deinstalliert -- nichts
SMTP neu installiert -- nichts

Binn jetzt ratlos , bitte um Hilfe

Grüße

geggo



ps.: Kann ich eigentlich solche verlorenen Mails wiederherstellen bzw diese weiterleiten?
Mitglied: mellowman
22.12.2004 um 13:24 Uhr
Hallo ,

ich habe einen kleinen Tip für dich ,probiermal das ganze ohne das GFI Teil .

Hatte schon mal ähnliche probleme mit e2k3 und gfi ,aber da handelte es sich um spamfilter die ich zwar immer noch betreibe aber nicht mehr auf der basis von exchange sondern auf smtp mit einem vorgeschalteten server .

Aber probiermal gfi zu deinstallieren und besorg dir mal presmtp instal das tool gibts im internet habe aber den link vergessen .

Viel Glück

mellowman
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 14:37 Uhr
...werde ich testen, danke erstmal mellowman.
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 18:35 Uhr
GFI Network Monitor deinstalliert - immer noch selber Fehler ... Was kann das sein?????
Bitte warten ..
Mitglied: Ritchy
17.04.2005 um 14:06 Uhr
Hallo,

es wundert mich, dass du Exchange ohne vorhandenen SMTP-Dienst überhaupt installieren konntest, normalerweise ist das Bedingung, sonst lässt sich Exchange gar nicht installieren...

Exchange modifiziert bei der Installation den Windows 2003 eigenen SMTP-Dienst mit seinen eigenen Erweiterungen. Mit der Nach, bzw. Drüberinstallation hast du dir die Exchange Einstellungen, bzw. Dateien zerschossen !

Es wird dir nicht anderes übrigbleiben, als es mal mit SETUP /DISASTERRECOVERY zu probieren.

Wenn das nichts hilft, empfehle ich dir eine komplette Neuinstallation. Vorgehen wie hier in meinem Tutorial "Exchange neu installieren, Datenbanken wiederverwenden" beschrieben !

mfg
Ritchy
Bitte warten ..
Mitglied: geggo-at
17.04.2005 um 18:23 Uhr
Danke Ritchy...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach
Frage von MasterPhilExchange Server13 Kommentare

Hallo Zusammen, ein etwas komischer Fehler, der seit einiger Zeit auftaucht und ich mich zum Verzweifeln bringt: Installiert ist ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange
Frage von fundave3Exchange Server2 Kommentare

Guten Morgen, Ich habe heute morgen mal wieder einen Dauergast, der momentan nur Probleme macht. Ein Exchange 2013. Ich ...

Exchange Server
Exchange teilt keine Mails mehr aus
Frage von ShishaExchange Server4 Kommentare

Hallo, wir haben seit gestern in der Früh das Problem das auf unseren Clients keine E-Mails mehr im Outlook ...

Exchange Server
Exchange und Popcon, Mails werden nicht mehr an Exchange geleitet
gelöst Frage von tomi93Exchange Server2 Kommentare

Hallo, ich habe folgendes Problem: Seit heute früh (02:00 Uhr) kommen auf dem Exchange Server 2010 keine E-Mails mehr ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 1 StundeRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 8 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 13 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...