Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange-Routingmodul startet nicht (Ereignis 7023 - Pfad nicht gefunden - 26.03.2008, kann denn wirklich niemand heIfen?)

Frage Microsoft Exchange Server

Mitglied: NetGhostHH

NetGhostHH (Level 1) - Jetzt verbinden

23.03.2008, aktualisiert 25.03.2008, 7416 Aufrufe, 3 Kommentare

System: Win 2003-SBS Standard

Hallo und guten Abend,

ich bin am Ende meines Lateins angekommen und hoffe, hier kann mir evtl. jemand helfen. Nach einer Neuinstallation des IIS (bitte diskutiert jetzt nicht mit mir warum), habe ich den Exchange-Server endlich wieder am laufen. Bis auf das Routingmodul ist jetzt alles wieder ok und läuft stabil. Das Routingmodul lässt sich mit der Begründung "... Fehler 3: Das System kann den angegebenen Pfad nicht finden" nicht starten.
Als Systemereignis wird folgendes protokolliert:
Quelle: SCM
Ereignis: 7023
und noch einmal dass der angegebene Pfad vom System nicht gefunden wird.

Da ich keine aktuelle Sicherung der IIS-Metabasis vorliegen hatte, habe ich den Exchange-Server einschließlich der Servicepacks wie in http://support.microsoft.com/kb/841576 beschrieben, mit der Option /reinstall neu installiert um die Verweise in der IIS-Metabasis wiederherzustellen. Leider lässt sich das Routingmodul nach wie vor nicht starten (mit der gleichen Fehlermeldung). Hat jemand noch eine Idee? Kann ich die Pfade in der IIS-Metabasis editieren?

Vielen Dank für Eure Hilfe
Stefan

PS: Es wurde ansonsten nichts verändert (Pfade etc. alles Standard und unverändert).


Nachtrag:
Gerade habe ich das Setup des Exchange-Servers noch einmal laufen lassen. Es wird alles fehlerfrei installiert, mit Ausnahme der Dienste für Messaging und Collaboration.
Hier ist die Fehlermeldung des Setup-Programms:
"0xc007041d - Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. (EXIFS)

Einrichtung: Microsoft Exchange-Setup
ID-Nr.: c107041d"
Mitglied: NetGhostHH
24.03.2008 um 14:17 Uhr
Ich habe heute alle Dienste manuell beendet und die Exchange Installation noch einmal ausgeführt. Leider weigert sich das System weiterhin die Dienste für Messagng und Kollaboration zu installieren.

Ich bin dankbar für jeden Hinweis?
Bitte warten ..
Mitglied: GuentherH
24.03.2008 um 22:06 Uhr
Hallo.

Kann es sein, dass der Virenscanner auch die Exchange Verzeichnisse zugreift - http://support.microsoft.com/kb/919076/en-us

LG Günther
Bitte warten ..
Mitglied: NetGhostHH
25.03.2008 um 09:56 Uhr
Guten Morgen Günther,

das war zwischendurch auch meine Idee. Der Virenscanner scannt natürlich alle Dateien beim Zugriff. Inzwischen habe ich aber die Exchange-Datenbanken ausgeschlossen. Leider hatte aber auch das komplette Deaktiviren des Scanners keinerlei positive Wirkung.

Danke trotzdem für den Hinweis. Vielleicht hast Du ja noch mehr Ideen?

LG Stefan
Bitte warten ..
Ähnliche Inhalte
Windows 10
Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Windows 10
gelöst Pfad wird über Skript nicht gefunden, im Explorer jedoch schon (7)

Frage von Fred0rik zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...