Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange ruft von der Firewall die E-Mails nicht ab

Frage Microsoft Exchange Server

Mitglied: Mantigul

Mantigul (Level 1) - Jetzt verbinden

04.12.2013, aktualisiert 06.12.2013, 2035 Aufrufe, 3 Kommentare

Guten Morgen Forum-Kollegen,

Ich habe ein Problem bezüglich unseres Exchange 2010 (Server 2008R2) Servers und unserer "Sophos UTM 9" Firewall.
Leider habe ich von Firewall und Exchange so gut wie keine Ahnung und mein Kollege, der dafür zuständig ist fällt eine Zeit lang aus.

Folgendes Szenario:
Die Firewall empfängt all unsere E-Mails. Scant sie durch und der Exchange Server ruft diese dann von dort wieder ab. Seit ca. 1 Woche muss jeden früh der Dienst "Microsoft Exchange-Transport" neu gestartet werden weil ca. ab 01:00 Uhr nachts die Mails von der Firewall nicht abgerufen werden und diese dort festhängen. Dann werden wieder alle Mails abgerufen. Der dienst lief aber.

Installiert oder geändert wurde in der letzten Zeit am Exchange Server und der Firewall nichts. Weder Updates noch andere Software. die Ereignisanzeige strotzt nur von Fehlern. Eine nähere Recherche brachte nix. Sämtliche Meldungen treten immer auf und Nachts ca. 01:00 Uhr kommt nichts neues dazu.

Hat jemand von euch eine Idee?

Als Überbrückung kann ich den Dienst jeden Tag per Task neu starten lassen, aber das ist keine Lösung (eher Fusch). Es muss eine Ursache geben, die wir beheben müssen. Wer weiß was da noch alles mit dran hängt.

Zusammenfassung: Ich sehe alle E-Mails Ordnungsgemäß auf die Firewall ankommen. Sie werden aber vom Exchange erst nach einem Neustartes des Dienstes: "Microsoft Exchange-Transport" abgerufen.


Ich hoffe Ihr habt eine Idee. Wie gesagt: Im Bereich Exchange habe ich keine Ahnung.

Danke im Voraus.

Gruß Sven

Edit:
Habe nochmal die ewige Ereignisanzeige geprüft.
1 Sache kommt:
Produkt: Exchange
ID: 12014
Quelle: MSExchangeTransport
Version: 8.0
Symbolischer Name: CannotLoadSTARTTLSCertificateFromStore
Nachricht: Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "%1" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "%2" mit einem FQDN-Parameter von "%1" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Link von Microsoft bezüglich der Meldung:
http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exc ...
hab ich überprüft, aber es stimmt alles. wenn das nicht stimmen würde, würde es nie funktionieren.
Mitglied: Ausserwoeger
LÖSUNG 05.12.2013, aktualisiert 06.12.2013
Hi

Dann würde ich auf den Firewall \ Exchange Admin warten und ihm seine Umgebung überlassen.

Oder du erneuerst das TLS Zertifikat spielst es in den Exchnage ein und testet ob das Problem erneut auftritt.

LG Andy
Bitte warten ..
Mitglied: Mantigul
06.12.2013 um 06:52 Uhr
Zitat von Ausserwoeger:
Dann würde ich auf den Firewall \ Exchange Admin warten und ihm seine Umgebung überlassen.

Hallo,
hab leider noch keine Lösung gefunden. Ich denke mal, bevor ich da als "Unwissender" in dem Bereich was mache gebe ich dir recht. Dann flicke ich es provisorisch, was eigentlich gegen meine Arbeitsweise spricht.

Danke trotzdem.

Gruß Sven
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 06.12.2013, aktualisiert um 09:22 Uhr
Zitat von Mantigul:

Hallo,
hab leider noch keine Lösung gefunden. Ich denke mal, bevor ich da als "Unwissender" in dem Bereich was mache gebe
ich dir recht. Dann flicke ich es provisorisch, was eigentlich gegen meine Arbeitsweise spricht.

Danke trotzdem.

Gruß Sven

Sehr vernünftig den machst du einen Fehler wars das mit dem Email verkehr dieser Firma.
zumindest teilweise

Provisorisch ist ja nicht schlecht. Ihr könnt das Problem ja dann zu Zweit angehen.

LG Andy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...