Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange SBS 2003 und iphone Synchronsierung Exchange

Frage Microsoft Exchange Server

Mitglied: martinle1959

martinle1959 (Level 1) - Jetzt verbinden

07.01.2009, aktualisiert 13.01.2009, 14680 Aufrufe, 10 Kommentare

Iphone Anbindung an Exchange SBS 2003 Problem mit E-Mail Synchronisation nur gelesene Mails werden gepusht

Ich habe einen Exchange Server 2003 mit Outlook. Der Push zu einem Apple Iphone funktioniert mit dem Kalender 1:1 ohne Probleme in Echtzeit die Einträge werden gepusht und auch korrekt abgelegt. Bei den MAils gibt es ein Problem im Outlook. Ein eingegangenes Mail wird vom Exchange nur gepusht wenn es als gelesen markiert ist. Wird eine Mail die eingeagngen ist angeklickt und als gelesen markiert erfolgt sofort der Push und alles ist korrekt. Eine MAil die vom Iphon gesendet oder gelöscht wird wird gleich gepusht. Wie oder was ist falsch eingestellt wichtig wäre wo kann kontrolliert werden warum nur gelesene Mails gepusht werden? Weiß jemand eine Möglichkeit?
Stelle dann auch gerne meine Iphone Konfiguratiuon zur Verfügung dort ist aber soweit alles korrekt mit einem POP3-Konto erfolgt der korrekte Push aller Mails.


Das Problem wurde gelöst ich bitte alle die ein Problem mit dem Push haben zuerst auf dem Server nach dem evtrl. Virenscanner zu schauen. Es ist wichtig die Exchange Dateien dürfen nicht gescannt werden. Bei mir war ein ETrust Virenscanner im Einsatz der zwei fehlerhafte Einstellungen hatte.
Unter anderem musste in der Registry eine Umstellung vorgenommen werden dann hat es funktioniert und aufpassen der Virenscanner muss alle Exchange Dateien ausgeschlossen haben sonst funktioniert es nicht

Einstellungen in regeidt Registry am Server wo der Exchange und der Virenscanner läuft:

Die beiden Registrierungs Keys, die zur Lösung des obigen Problems, das ich z.B. mit CA etrust 7.1 als AV Scanner hatte, zu ändern sind, lauten:

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\BackgroundScanning
und
HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled
Mitglied: MyKell
10.01.2009 um 15:27 Uhr
Hi!

versuch mal probeweise den Exchange-Cache Modus in Outlook zu deaktivieren. Das war bei uns der Grund, warum Termine nicht just in time mit dem IPhone abgeglichen wurden...

Gruß
MyKell
Bitte warten ..
Mitglied: martinle1959
10.01.2009 um 15:36 Uhr
Danke für den Hinweis. Ich habe aber einen Server mit Exchange und lokal im Outlook. Wo kann ich den Exchange-Cache Modus im Exchange einstellen oder abhaken ich habe keine Ahnung. KAnn ich für dne Echange einen Hinweis haben wäre super. Schönes Wochenende
Bitte warten ..
Mitglied: MyKell
10.01.2009 um 15:40 Uhr
in deiner systemsteuerung solltest du den punkt "mail" finden, dort findest du deine mailkonten, unter anderem dein exchange-konto. unter "eigenschaften" des konto's kannst du den exchange-cache modus deaktivieren.

gruß
MyKell
Bitte warten ..
Mitglied: eTroxx
06.05.2009 um 09:09 Uhr
Dein Thread ist zwar schon ne weile her,.... aber...

Hi Martinle! Bei mir habe ich ähnliche Probleme. Ich bekomme meine Mails nur gepusht, wenn ich mein Outlook geöffnet habe. Ansonsten ist Funkstelle. Wobei es bei mir schon einmal perfekt lief. Kontakte sowie Kalender werden auch nicht gesynct. Ebenso läuft bei mir CA eTrust. Habe jetzt mal wie du beschrieben hast in der REG die beiden Werte auf "NULL" gesetzt. Passiert ist leider immer noch nichts. Keinen Sync der Kalender und Kontakte. Mails eben auch nur wenn ich vorm geöffneten Outlook sitze.

Vielleicht hat hierzu noch jemand eine Idee oder evtl. nen Lösungsvorschlag.

Danke schon mal.

Gruß Swen
Bitte warten ..
Mitglied: martinle1959
06.05.2009 um 10:31 Uhr
Hallo am Freitag könnte ich mich mal melden.
Schicke mir über die Webseite www.....steuerberaterzukunft.de deine Kommunikationsdaten dann rufe ich am Freitagmorgen bei Dir mal an.
Wir werden das gemeinsam biegen und schaffen.

Gruß m
Bitte warten ..
Mitglied: dron
11.05.2009 um 08:33 Uhr
Guten Morgen zusammen,

ich habe bei zwei Kunden eine ähnliche Problematik.
Gibt es inzwischen neue Erkentnisse, bzw. welche Einstellungen muss ich im etrust vornehmen (Prozess- und Ordnerausschluss, etc.).

Den einzigen Systemhinweis (Warnmeldung) habe ich in der Eventlog gefunden:
EventSource: Server ActiveSync
EventID: 3033
Der Durchschnittswert für das am häufigsten verwendete [200] Taktintervall ist kleiner oder gleich [540]. Vergewissern Sie sich, dass die Firewallkonfiguration ordnungsgemäß mit Exchange ActiveSync und der Direct Push-Technologie funktioniert. Vergewissern Sie sich insbesondere, dass die Firewall so konfiguriert ist, dass Anforderungen an Exchange ActiveSync nicht ablaufen, bevor sie verarbeitet werden können. Weitere Informationen zum Konfigurieren der Firewalleinstellungen bei der Verwendung von Exchange ActiveSync finden Sie im Microsoft Knowledge Base-Artikel 905013, "Enterprise Firewall Configuration for Exchange ActiveSync Direct Push Technology" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905013).

Es handelt sich bei diesem Kundensystem um einen Win2K3 SP2. Allerdings wird kein Firewallsystem (ISA) eingesetzt. Somit kann ich diese Meldung nicht wirklich deuten.


Vielen Dank schon mal vorab.

Mit besten Grüßen
Björn
Bitte warten ..
Mitglied: eTroxx
11.05.2009 um 08:47 Uhr
Hi Martinle...grrr, hab das zu spät gelesen. Sorry! Da mein iPhone jetzt eh voll den Geist aufgegeben hat, werde ichs heut erstmal einschicken Werde mich melden, wenn ich´s wieder in meinen Händen habe... DANKE schon mal. Gruß Swen

@Björn. Sobald wir das mal gelöst haben, werden wirs hier Posten.
Bitte warten ..
Mitglied: dron
22.05.2009 um 13:27 Uhr
Hallo zusammen,

in der Zwischenzeit hab ich bei beiden Kunden die Reg-Werte gesetzt. Leider ohne Erfolg.
Gibt es inzwischen neue Erkenntnisse?

Vielen Dank vorab und mit besten Grüßen
Björn
Bitte warten ..
Mitglied: eTroxx
22.05.2009 um 13:34 Uhr
Hi Björn,

ich warte leider noch auf die Rücksendung meines iPhones. Konnte seither auch nichts mehr testen (habe nur eins). Ich hab mittlerweile meine HTC-Geräte mit WM6 gepushed... und das ohne Probleme, Kontakte, Kalender wie Emails werden sauber und sofort gepushed. Für mich heißt das dann das Apple da wohl mit nem feature wirbt das "noch" nicht ganz ausgereift ist, denn es macht keinen Sinn, dass es auf den WM6 Geräten funktioniert und auf dem iPhone nicht, ohne das ich was am Exchange geändert habe

Sobald das Teil da ist, werd ich´s nochmal testen und berichten. Evtl. mal Einstellungen vergleichen, vielleicht is doch irgendwo ne haken anderst.

grüße Swen
Bitte warten ..
Mitglied: dron
22.05.2009 um 14:34 Uhr
Hi Swen,

vielen Dank für die Vorab-Info. Laut deiner Schilderung deutet ja alles auf das iphone hin...

Ich habe auch schon die Vermtutung gehabt, dass es evtl. am iphone liegt. Leider steht mir kein wm6-Handheld zur Verfügung. Das werde ich mir aber besorgen.
Poste dann meine Ergebnisse.

Viele Grüße und ein schönes Wochenende
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst SBS Exchange 2010 ActiveSync iPhone vs Android (5)

Frage von Resolv zum Thema Exchange Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...