Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange - SBS 2003 - Mails verbleiben in Warteschlange und werden nicht mehr lokal zugestellt

Frage Microsoft Exchange Server

Mitglied: Mossi07

Mossi07 (Level 1) - Jetzt verbinden

01.04.2008, aktualisiert 02.04.2008, 6115 Aufrufe, 2 Kommentare

Hallo,
folgendes Problem...
Letzte Woche hatten wir einen Crash unseres SBS2003. Daraufhin haben wir ein funktionierendes BackUp vom Vortag eingespielt. Soweit so gut und lief auch.
Am nächsten Tag stellten wir fest, dass neue Mails nicht mehr von Exchange nach Outlook übertragen werden. Im OWA waren sie allerdings zu sehen! Das kuriose, nachdem man sie im OWA gelesen und einfach noch mal an sich selbst geforwarded hat, war schliesslich sowohl die org. Nachricht, als auch der Forward im Outlook vorhanden.
Soweit so gut.. Lief auch 2 Tage problemlos.
Seit Samstag tritt nun folgendes auf:
Die Mails Treffen bei Exchange ein (werden von einem anderen Mailserver via SMTP Forwarding abgeliefert), werden dort auch angenommen und landen dann im Queue. In der Warteschlangen stehen mittlerweile etliche Mails die nicht an die lokalen Nutzer verteilt werden. In den Logs ist aber auch nirgends eine Fehlermeldung zu finden.
Neustart brachte leider keine Besserung.
Wir sind mittlerweile absolut ratlos und das Problem drückt sehr. Bis dahin hat alles über 2 Jahre einwandfrei funktioniert. Der SBS ist auf dem aktuellen Stand, alle Updates und Patches sind drin.

Hat irgendwer eine zündende Idee? Danke!

Achso, vielleicht noch folgender Hinweis: E-Mails versenden klappt einwandfrei.. diese werden also nirgends in eine Warteschlange gestellt..
Mitglied: GuentherH
01.04.2008 um 18:18 Uhr
Hallo.

- werden die internen Mails richtig zugestellt?
- werden die Nachrichten mit einem POP3 Connector abgeholt, wenn ja mit welchem?
- hast du schon einmal das System mit dem BPA getestet? - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: Mossi07
02.04.2008 um 21:44 Uhr
Vorab erst mal der Hinweis, dass es nur ein Postfach betrifft... bin da leider einer Falschinfo aufgesessen.. wenn man sich mal auf andere verlässt...

- werden die internen Mails richtig
zugestellt?

nein

- werden die Nachrichten mit einem POP3
Connector abgeholt, wenn ja mit welchem?

nein. Die Mails werden von einem AVM KEN! Server abgeholt (der auch als Fax Server dient) und direkt/umgehend per SMTP Weiterleitung an den Exchange Server zugestellt.

- hast du schon einmal das System mit dem
BPA getestet? -

zeigt keine Auffälligkeiten, zumindest nichts, was nicht auch schon in den letzten zwei Jahren so gewesen wäre..


Da das Thema etwas zeitkritisch wurde und es sich ja herrausstellte, dass nur ein User von dem Problem betroffen ist, haben wir uns zur radikalen Lösung entschlossen:
- Das Exchange Postfach erst einmal so weit wie möglich entschlackt und soweit möglich alles in den Archivordner verschoben
- Die verbliebenen Mails in eine .pst Datei exportiert
- Den User und das Postfach auf dem Server komplett gelöscht und danach neu erstellt
- Exchange Datenbank defragmentiert und neu gestartet
- Das Outlook Profil auf dem Client gelöscht und die Verbindung mit dem Exchangeserver neu eingetragen
- In Outlook die Dateien wieder importiert

Jetzt läuft es wenigstens wieder.. mal schauen, ob dieser Zustand anhält...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mails werden nicht zugestellt
Frage von Patrick1991Exchange Server1 Kommentar

Hi! Verwende Exchange Server 2013 und eigentlich läuft alles. Leider ist es so, dass nach ein paar Tagen betrieb ...

Exchange Server
Exchange Warteschlange enthält unbekannte Mails
Frage von benpunktExchange Server

Hallo Zusammen, ich habe in meiner Exchange Warteschlange unbekannte Emails an Empfänger, die keiner von uns adressiert hat und ...

Exchange Server
Mails werden nicht mehr zugestellt
gelöst Frage von stefanbifiExchange Server6 Kommentare

Hallo Bei unserem SBS 2011 mit Exchange2010 werden seit letzter Nacht keinen Mails mehr zugestellt. Auch interne Mails von ...

E-Mail
Fehlermeldung Mailserver Mail wird aber zugestellt
Frage von BAMA1971E-Mail5 Kommentare

Hallo @ ALL Wir schicken an einen bestimmten Kunden bis zum 21.06.2017 täglich Mails und diese kommen auch immer ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 10 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 22 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...