Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange sbs 2003 zwei smtp-Connectoren

Frage Microsoft Exchange Server

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

01.01.2009, aktualisiert 10:38 Uhr, 4233 Aufrufe, 2 Kommentare

Hallo,

habe vor längerer Zeit unserern Exchange Server (SBS2003) so konfiguriert, dass
alle ausgehenden mails über einen 1und1-smarthost versendet werden.
Habe hierzu einen entsprechenden smtp-connector erstellt und diesen als
"smtp-1und1" benannt.
Seit kurzem bleiben die ausgehenden mails in der Warteschlange hängen.
Hier wird jedoch als Smtp-Connector "SmallBusiness-SMTP-Connector"
angezeigt.
Im Exchange-System-Manager sind zwei Connectoren vorhanden ("smtp-1und1" und
"SmallBusiness-SMTP-Connector")
Da ich mich nur von Zeit zu Zeit um die Konfiguration kümmere, weiss ich
nicht mehr, ob dort schon immer zwei Connectoren vorhanden waren.

Wie erreiche ich, dass alle Nachrichten über den 1und1-Connector versendet werden?

Benötige ich dann überhaupt den zweiten "SmallBusiness-SMTP-Connector"?

Wenn nicht, kann ich diesen löschen?

Warum bleiben die Nachrichten bei Verwendung des "SmallBusiness-SMTP-Connector"
in der Warteschlange hängen?


Habe vor kurzem den "Assistent zum konfigurieren von E-mail und Internetzugang" ausgeführt.
Kann es sein, dass die Ursache meines Problems darin liegt, das der Assistent
automatisch einen Connector erstellt ?

Das System sollte nach den Feiertage wieder laufen. Für schnelle Hilfe wäre ich sehr dankbar.

Gruß

Jürgen
Mitglied: education
01.01.2009 um 11:32 Uhr
guten morgen.

also den 2. Connector benötigst du nicht. nur wenn du ihn löscht werden auch die mail die für drausen bestimmt sind gelöscht und sind weg.
was du machen kannst, den smarthost von 1und1 auf den connector eintragen das er die email verschickt. danach löschen. wenn du den assi aufgeführt hast legt er den sendeconnector an.

warum die mails nicht verschickt werden darüber kann viele probleme haben. fehler stehen meinstens in den eventlogs.
Bitte warten ..
Mitglied: mhxxx1
02.01.2009 um 00:32 Uhr
Hallo,

ja, dieser Assistent wird den zweiten Connector erstellt und konfiguriert haben.
Prinzipiell reicht dir ein SMTP Connector. Den Smarthost von 1und1 hast du ja schon eingetragen. Du solltest vielleicht mal checken ob sich Exchange am SMTP Server vernünftig authentifiziert. Im Fenster vom Connector oben auf Erweitert -> Ausgehende Sicherheit -> Standardauthentifizierung auswählen, Benutzername und Passwort eines Mail Accounts hinterlegen und wenns unterstützt wird, noch die TLS-Verschlüsselung aktivieren.

Danach sollten die Mails auch rausgehen.

MfG Martin
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (12)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...