Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange im SBS Problem mit OL 2k3, zwei standorte

Frage Microsoft Exchange Server

Mitglied: zaphodb

zaphodb (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 17:14 Uhr, 3038 Aufrufe, 5 Kommentare

hallo erstmal .... in der kürze liegt die Kraft! Szenario wie folgt: Firma mit SBS2003 alle möglichen Updates installiert und bis gestern lief auch alles im Rahmen dessen was dort mal eingerichtet war. Einzige Neuerung: ein mitarbeiter liest seine Mails intern und wollte sie auch extern lesen.

Also habe ich einen RAS zugriff (VPN) eingerichtet, der auch super funktioniert, denn einzig allein das Outlook bei ihm zuhause und das Exchange spinnen jetzt. Nach der einrichtung des externen zugriffs habe ich in seinem Office 2003 SP1 das outlook eingerichtet, das er bis dato nur zum senden und empfangen seiner Mail via T-Online nutzte. Also habe ich ein weiteres Konto hinzugefügt, welches als Exchange konto eingerichtet ist und nach vorherigen Aufbau der VPN Verbindung zugang zu seinen Firmen Mails eigentlich erlauben soll. Der vollständigkeit sei gesagt, das die Verbindung via T-Online und DSL very lite nur mit 384/64 kb down/up erfolgt. (will heissen manchmal bricht die leitung einfach ab). zu meinen Problemen:
1.) alle exchange Mails werden im normalen Posteingang abgelegt (will heissen, es gibt keinen separaten eintrag für den exchange server), warum nicht ? in der Firma ist für jedes konto ein separater Baum sichtbar!
2.) aufgrund der miserablen leitung habe ich das konto auch als offline deklariert, um zumindest im falle eines nicht-vorhandenseins des Tunnels mit dem T-Onlinekonto mailen zu können. war das richtig ?
3.) Völlig abstrus ist aber die Tatsache, das als wir heute in der Firma nachschauten, die Mails die eigentlich im Exchange liegen sollten , nicht mehr da waren , sondern jetzt in seinem Privaten Outlook liegen! wie kann ich das verhindern ? und vor allem kann ich es rückgängig machen ?

zum jetztigen Zeitpunkt funktioniert weder das eine noch das andere bei ihm privat, d.h. er kann zwar die mails mit dem exchange konto lesen / schreiben, das aber nur zuhause, und es sollte an beiden seiten funktionieren. zum andern geht dank der VPN verbindung nun natürlich T-Online nicht mehr, da der Tunnel ja in die Forma reicht und dort ein anderer provider ist. ok, das ist einfach rückgängig zu machen, aber der Krux ist , wie bekomme ich es wieder hin , das die mails im Exchange liegen bleiben und er an beiden orten (firma + zuhause) die fimenmails lesen und senden kann ?

Dank für die Hilfe

zaphod.b
Mitglied: GuentherH
13.01.2009 um 18:41 Uhr
Hallo.

wie bekomme ich es wieder hin , das die mails im Exchange liegen bleiben und er an beiden orten (firma + zuhause) die fimenmails lesen und senden kann ?

Indem du Outlook in den Konteneinstellungen so konfigurierst, dass neue Nachrichten in das Exchange Postfach und nicht in das persönliche Postfach (PST) übermittelt werden. Das ist nämlich jetzt der Fall.

zum andern geht dank der VPN verbindung nun natürlich T-Online nicht mehr

In den Eigenschaften der VPN Verbindung -> erweiterte Einstellung die Checkbox "Standardgateway für das Remotenetzwerk verwenden" deaktivieren. Sei dir aber bewusst, dass dies ein Sicherheitsrisiko ist. Sollte der Client kompromittiert werden, dann kann der Angreiber auf das Firmennetzwer zugreifen.

Viel sinnvoller wäre, wenn du RPC ober HTTPS einsetzt. Das ist mit Hilfe der Assistenten bei einem SBS einfach zu konfigurieren.

LG Günther
Bitte warten ..
Mitglied: zaphodb
13.01.2009 um 18:49 Uhr
Danke für die schnelle Antwort, Günther !
Outlook so konfiguriere , das es nicht in die PST übermittelt ? ich habe das gestern gemacht , das einrichten meine ich, und mir ist so , als ob da nur ein feld war mit einem OK und nicht die wahlmöglichkeit dazu ?!? ich werde das nachher einmal kontrollieren, aber wenn ja , wie kann man das denn ändern ?

RPC via HTTPS ? wo richtet man das denn ein ? am SBS oder im Outlook ? es existiert schon ein OWA der aber nicht genutzt wird. ich habe das System neu übernommen und muss mich erstmal in die etwas krude Konfiguration einarbeiten.

Nils
Bitte warten ..
Mitglied: GuentherH
13.01.2009 um 19:46 Uhr
Hallo.

Outlook so konfiguriere , das es nicht in die PST übermittelt ?

In den Outlook Konteneinstellungen -> Datendateien (hier muss das Exchange Postfach ausgewählt sein)

es existiert schon ein OWA der aber nicht genutzt wird.

Schau dazu hier einmal -> http://www.sbspraxis.de/owa/owa002/owa002.html

RPC via HTTPS ? wo richtet man das denn ein ?

Am Server gleich wie OWA -> Outlook über das Internet. Den Rest bei Outlook selbst.

LG Günther
Bitte warten ..
Mitglied: zaphodb
14.01.2009 um 09:59 Uhr
Danke Günther, das hat geholfen, anscheinend funktioniert jetzt wieder alles so wie es eigentlich sollte. habe wohl beim einrichten nen kleinen Blackout gehabt. Danke für deine Hilfe !

Nils
Bitte warten ..
Mitglied: GuentherH
14.01.2009 um 22:15 Uhr
Hallo Nils.

Bitte gerne geschehen

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (15)

Frage von Henere zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...