Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange (SBS): kein Zugriff auf den Server übers Internet per OWA oder Outlook

Frage Microsoft Exchange Server

Mitglied: surffix

surffix (Level 1) - Jetzt verbinden

21.01.2007, aktualisiert 22.01.2007, 6658 Aufrufe, 5 Kommentare

Portweiterleitung 25 und 80 wurde im Router eingerichtet...

Hallo,

ich kann auf unseren Exchange übers Internet nicht per Outlook und OWA zugreifen, obwohl eine Portweiterleitung für Port 80 und 25 besteht. Der Server ist per Ping erreichbar.

Der Exchange ist im Netzwerk voll verfügbar... E-Mails können gesendet und empfangen werden. Liegt das an der Berechtigung?

Problem bzgl. OWA:
- Anonymer Zugriff (über speziellen) Benutzer ist bei der Standardwebseite eingerichtet (automatisch)
- Fehlernachricht: "Sie haben nicht die erforderliche Berechtigung, um die Seite anzuzeigen"

Problem bzgl. Exchange:
- bei der Konfiguration des Clients kann der Exchange eingerichtet, dass Benutzerkonto aber nicht erkannt werden.
- der Server ist übers Internet nicht verfügbar, soweit man nicht an der Domäne angemeldet ist

Wie können die Fehler behoben werden!?

Vielen dank für die Hilfe...
Mitglied: Mosurama
21.01.2007 um 16:15 Uhr
Vermutlich hast du einen SBS 2003 incl. SP1 installiert. Der konfiguriert sich automat. so, dass nur über HTTPS ein Zugriff auf OWA möglich ist. Kannst das ja intern versuchen. Über HTTP oder HTTPS verbinden, dann siehste ja auf was der Server antwortet.

Dann halt entweder HTTPS-Ports weiterleiten oder umkonfiguriern...

Gruß

Andreas
Bitte warten ..
Mitglied: surffix
21.01.2007 um 18:23 Uhr
Hallo,

vielen Dank für die schnelle Hilfe. Also das System wurde mit SP1 ursprünglich installiert. Nun läuft in letzter Zeit, allerdings die SP2 des Exchange... (Update)

Habe mal intern versucht auf OWA zuzugreifen (http://servername/exchange/ -> kein SSL): ein Zugriff war ohne Probleme möglich. Habe ich nun die Seite übers Internet aufgerufen, (http://Serverip/exchange), danach erhalte ich eurneut keinen Zugriff (siehe Fehlermeldung oben), obwohl der Rechner ja an der Domäne angemeldet ist.

Wo kann man Grundeinstellungen zu OWA vornehmen!?
Warum ist denn ein Connect zum Server per Outlook nicht möglich, obwohl eine Portweiterleitung ja ordentlich eingerichtet worden ist!?

Greets
Bitte warten ..
Mitglied: Mosurama
22.01.2007 um 19:55 Uhr
hmmm, wie meldest du dich denn an der Anmedemaske an?
Einfach nur mit Username und Passwort oder mit
DOMAIN\Username und Passwort?
Standardmässig ist glaub ich nur zweites möglich, die Anmeldung erfolgt also unabhängig davon, ob der Client Member einer Somain ist.

Man kann das auch umstellen, nur weiss ich grad nicht auswendig, wo...

Gruß

Andreas
Bitte warten ..
Mitglied: surffix
22.01.2007 um 20:08 Uhr
Hallo,

also wenn ich übers lokale Netz auf den Exchange zugreife (per OWA) gebe ich normal den Benuzternamen und das Pw ein. Beim Aufruf übers Internet habe ich erst gar nicht die Möglichkeit was einzugeben...

greets
Bitte warten ..
Mitglied: Mosurama
22.01.2007 um 21:40 Uhr
hmmm, in der form noch nicht gehabt...
kommst du denn auf die Standard-IIS-Seite?
sprich aufruf von http://ext. server-IP ohne /exchange?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet
Frage von horstvogelWindows Server3 Kommentare

Hallo, nach welchen Begriffen muss ich suchen, wenn ich folgende Konstellation erreichen möchte. Mobile Endgeräte Windows 10 Pro und ...

Linux Tools
Linux übers Internet starten
gelöst Frage von winlinLinux Tools10 Kommentare

ist es möglich ein LinuxOS über eine Website zu starten? Sprich kann ich in einem Browser ne Adresse eingeben ...

Exchange Server
Exchange - Outlook versus owa - Verständnisfrage
Frage von DerWoWussteExchange Server17 Kommentare

Moin Kollegen. Ganz kurze Frage zunächst ohne viel Details: Was für einen Grund kann es haben, dass der Abwesenheitsplaner ...

Exchange Server
Exchange Server 2013 CU6 - Kein Zugriff auf ECP OWA Wie auf neuen Server Migriren
Frage von joeyschweizExchange Server4 Kommentare

Guten Morgen Administratoren, ich denke bei Euch bin ich gut aufgehoben, ich habe noch nie eine Exchange Server Migration ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke21 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS14 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...