Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange vom SBS2003 holt und versendet plötzlich keine E-Mails mehr

Frage Microsoft Exchange Server

Mitglied: willywillswissen

willywillswissen (Level 1) - Jetzt verbinden

15.10.2011 um 15:59 Uhr, 4016 Aufrufe, 2 Kommentare

bis zum vormittag hat es noch funktioniert und urplötzlich lag der komplette E-Mailverkehr lahm.

ein herzliches Hallo an alle,

ich sollte für einen SBS2003-Server die Wartung übernehmen und hab erstmal eine Bestandsaufnahme gemacht,
weil nichts dokumentiert war uns so ziemlich alle Kennwörter unbekannt waren.
Außerdem bekam der Kunde ständig Mails von der USV, das es Updates für die USV gibt.

Ich hab also erstmal ein Backup gemacht (das gabs auch nicht) und erst mal alle wichtigen Systemupdates ausgeführt
und auch die Software der USV (ist von APC) geupdatet, damit nicht ständig Mails von der USV kommen.

Soweit so gut zur Vorgeschichte, alles lief bestens und jeder war zufrieden.

Am nächsten vormittag holte der Kunde mit seinem Client die letzte Mail um 10:30 vom Exchange ab .
Abends rief mich der Kunde an, ich solle ihm mal eine Testmail schicken. Sie kam nicht an.
Im Ereignisprotokoll steht ein Fehler vom POP3-Connector, das der Nachichtendownload mit mindestens einem
Fehler beendet wurde. EreignisID 1019, 1023 und 1036.

Ich wollte mich vom Server aus über das Webinterface der Telekom in das Postfach einloggen
und musste feststellen, daß ich auch keine https-Seiten mehr aufrufen kann.

Ok, dachte ich, zum Glück hab ich ein Backup gemacht. Also das Backup zurückgespielt ......
Statt einer Besserung, hab ich jetzt noch einen Fehler im Ereignislog vom MSExchangeSA mit der ID 9175
und der Postfachspeicher läßt sich nicht mehr bereitstellen.

Ich wollte wegen des https-Problems auch mal die Firewall ansehen, aber die meint ein anderes Prog benutzt
gerade ipnat.sys. Da G-data drauf ist, vermute ich mal das, aber da finde ich nirgends Einstellmöglichkeiten.

Was ich jetzt wissen möchte, kann man sich fast denken:
Wie bekomme ich das System dazu, wieder Mails zu versenden.

Vielen Dank mal voraus für die Antworten
Mitglied: Pjordorf
15.10.2011 um 22:42 Uhr
Hallo,

Zitat von willywillswissen:
Exchange vom SBS2003 holt
Ein Exchange holt keine E-Mails ab. Er bekommt diese wie jeder andere Mailserver grundsätzlich zugestllt (SMTP).

einen SBS2003-Server die Wartung übernehmen
SBS 2003?
SBS 2003 Premium?
SBS 2003 R2?
SBS 2003 R2 Premium?
Anzahl Netzwerkkarten?
Wenn Premium, ISA installiert?

der Kunde
OK, du bekommst Geld für dein Wissen

Im Ereignisprotokoll steht ein Fehler vom POP3-Connector, das der Nachichtendownload mit mindestens einem Fehler beendet wurde. EreignisID 1019, 1023 und 1036.
Mal geschaut was ID 1019, 1023 und 1036 bedeuten? Und sind diese alle von der Quelle Pop3-Connector?


Ich wollte mich vom Server aus über das Webinterface der Telekom in das Postfach einloggen und musste feststellen, daß ich auch keine https-Seiten mehr aufrufen kann.
Hat es von deinem PC denn geklappt?

Ok, dachte ich, zum Glück hab ich ein Backup gemacht. Also das Backup zurückgespielt ......
Einfach so, ohne zu wissen warum?

jetzt noch einen Fehler MSExchangeSA mit der ID 9175
Du hast eine beschädigte Exchange Datenbank. Versuch mal http://support.microsoft.com/kb/320705/de oder http://support.microsoft.com/kb/896143

Ich wollte wegen des https-Problems auch mal die Firewall ansehen
Wieso? Ist die auf dem SBS denn so eingestellt das diese ausgehend 443 Blocked?

aber die meint ein anderes Prog benutzt gerade ipnat.sys.
ISA? Routing/RRAS?

Wie bekomme ich das System dazu, wieder Mails zu versenden.
Reparieren?

Gruß,
Peter
Bitte warten ..
Mitglied: willywillswissen
17.10.2011 um 09:47 Uhr
Hallo, das Backup vom Tag zuvor hat nicht funktioniert,
das vom 2.Tag zuvor funktionierte. Besser so als garnicht.
Keine Ahnung was mit dem einen Backup nicht geklappt hat.

Und zum eigentlichen Fehler: Die *.edb war urplötzlich weg.
Warum bleibt ein Rätsel.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 holt trotz erhöter Grenzwerte keine Mails über 10MB ab (13)

Frage von Maverick6 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-Transport-Regel für Kopie gesendeter Mails in Öffentliche Ordner (1)

Frage von ex-166 zum Thema Exchange Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...