Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange schickt nicht alle Mails weiter Fehler 451 4.4.0 : 550 No reverse DNS for IP

Frage Microsoft Exchange Server

Mitglied: Rolf-Hanka.ITD

Rolf-Hanka.ITD (Level 2) - Jetzt verbinden

23.01.2014, aktualisiert 13:46 Uhr, 6467 Aufrufe, 7 Kommentare

Hallo liebe Gemeinde,

ich stehe mal wieder vor einem komischem Problem.

Wir haben hier bei einem Kunden letztes Jahr ein SBS 2011 Server mit Exchange 2010 installiert und eingerichtet.

Nun melden der Kunde das Problem das manche E-Mails einfach nicht rausgehen. Dabei ist es egal von welchem Arbeitsplatz und mit welcher E-Mail Adresse er verschickt.
Es ist so das eigentlich 95% aller E-Mails funktionieren aber 5 Prozent gehen einfach nicht.

Der Versender bekommt dann manchmal einen Bericht zugesandt.

f6d71b2b708e04342eb2cdc0a7ae3c9a - Klicke auf das Bild, um es zu vergrößern

Außerdem habe ich mir die Warteschlange vom Exchange angesehen und dort folgendes entdeckt.

334e4477a5211364fe08aadd648114c6 - Klicke auf das Bild, um es zu vergrößern

ab3cd3cc7ef3155d2058a2c7af748812 - Klicke auf das Bild, um es zu vergrößern

Ich habe nun nach den Fehlern ganz einfach gegoogelt aber konnte leider keine passende Lösung finden. Ich habe dem Hoster ( Strato ) von dem Problem berichtet, aber bis jetzt habe ich noch kein Feedback aus deren Technik. Ich weiß auch nicht ob es überhaupt am Hoster liegt.

Vielleicht kann mir ja jemand von euch helfen, kennt etwas oder findet was passendes für mich.
Würde mich sehr freuen.

Wenn Ihr noch mehr Infos braucht lasst es mich wissen.

LG
Mitglied: AndiEoh
LÖSUNG 23.01.2014, aktualisiert um 13:46 Uhr
Hallo,

also der Exchange steht beim Kunde und versucht e-Mail über dessen I-Net Zugang zu verschicken?

Dann solltest du mal die Fehlermeldung unter http://www.mfaq.info/ lesen wie im Log vorgeschlagen...

So wie es aussieht hat der Kunde kein passenden Reverse DNS Eintrag für die externe IP-Adresse mit welcher der Exchange versucht die e-Mail zu verteilen.

Gruß

Andi
Bitte warten ..
Mitglied: keine-ahnung
LÖSUNG 23.01.2014, aktualisiert um 13:46 Uhr
Hi,

ich vermute mal, dass Ihr über Strato als smarthost sendet?? Eigentlich steht ja alles im event drin ... trag beim smarthost mal die IP vom Strato-smtp statt des fqdn ein. Wenn dann alles schick sein sollte ...DNS sonntagsfein machen und jut is

LG, Thomas
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
23.01.2014 um 11:40 Uhr
Oh Gott ich bin ein Exchange Noob.

Ihr habt vielleicht Recht die frage ist nur wie stelle ich das an?

Zitat von AndiEoh:
also der Exchange steht beim Kunde und versucht e-Mail über dessen I-Net Zugang zu verschicken?

Ja genau als Smathost

Dann solltest du mal die Fehlermeldung unter http://www.mfaq.info/ lesen wie im Log vorgeschlagen...

Hab ich aber die Frage ist wie stelle ich diesen Reverse DNS Eintrag ein und wo? Doch nicht bei dem lokalen DNS Server via Reverse Lookupzone oder doch?

Zitat von keine-ahnung:
ich vermute mal, dass Ihr über Strato als smarthost sendet?? Eigentlich steht ja alles im event drin ... trag beim
smarthost mal die IP vom Strato-smtp statt des fqdn ein. Wenn dann alles schick sein sollte ...DNS sonntagsfein machen und jut is

Ja genau Strato ist als Smarthost konfiguriert. Also du meinst beim konfigurierten Smarthost beim Exchange wo jetzt smtp.strato.de soll dann 81.169.145.133 rein ja?

LG an euch beide
Bitte warten ..
Mitglied: keine-ahnung
23.01.2014 um 11:43 Uhr
Zitat von Rolf-Hanka.ITD:

Ja genau Strato ist als Smarthost konfiguriert. Also du meinst beim konfigurierten Smarthost beim Exchange wo jetzt smtp.strato.de soll dann 81.169.145.133 rein ja?
Yep, natürlich nur, wenn die Adresse stimmt

LG, Thomas
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
23.01.2014 um 11:51 Uhr
Ja gut alles klar das probiere ich mal aus und dann melde ich mich
Bitte warten ..
Mitglied: AndiEoh
23.01.2014 um 13:02 Uhr
Auch beachten:

Wenn der Strato Server als Smarthost verwendet werden soll muß wahrscheinlich SMTP-AUTH verwendet werden, da Benutzer/Passwort des Zugehörigen Accounts. Außerdem ist es möglich das TLS/SSL verwendet werden muß und der Port nicht 25 sondern 587.

http://www.strato-faq.de/artikel.html?sessionID=5c2886cddd141fb7af0f785 ...

Gruß

Andi
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
23.01.2014 um 13:45 Uhr
Danke für die Infos nun scheint es auch so zu Funktionieren. Danke euch beiden!

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Transport-Agents Fehler (6)

Frage von tantaliden83 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Outlook 2016 Profil Fehler (3)

Frage von Cloudy zum Thema Exchange Server ...

Exchange Server
gelöst W2011sbs - Exchange - gelöschte Mails automatisch löschen (8)

Frage von MG-One zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...