Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wo auf dem Exchange sehe ich welchen Storage Group ich habe ?

Frage Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

19.05.2012, aktualisiert 08:28 Uhr, 3349 Aufrufe, 7 Kommentare

Hallo,

für ein Programm (Agendax) soll ich im Exchange folgende Zeile über Powershell hinzufügen
01.
Get-MailboxDatabase "Servername\Storage Group\Mailbox Database" | Add-ADPermission -User 
02.
"agendax_serviceaccount" -ExtendedRights "Receive-As", "Administer Information Store" 
03.
oder 
04.
Add-ADPermission -Identity "Mailbox Database" -User "agendax_serviceaccount" - 
05.
ExtendedRights "Receive-As
Bei mir würde die Zeile dann so aussehen
01.
Get-MailboxDatabase "Blueex02\Storage Group\Mailbox Database 0672487004" | Add-ADPermission -User 
02.
"BNSAgendax" -ExtendedRights "Receive-As", "Administer Information Store"
Unter Server \ Mailbox sehe ich leider keine Storage Gruppen !

Wo kann man das sehen ? Ist meine Zeile so falsch , oder ok ?

Gruss
Ralf
Mitglied: 91863
19.05.2012 um 00:44 Uhr
So rum geht es scheinbar

Get-MailboxDatabase "Blueex02\Mailbox Database 0672487004" | Add-ADPermission -User
"BNSAgendax" -ExtendedRights "Receive-As", "Administer Information Store"

Storag Gruppe fällt weol in der Bezichnung bei 2010 weg. Ist im Mailboxname in dem fall mitintegriert.

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
19.05.2012 um 00:48 Uhr
Danach soll man ausführen

Add-ADPermission -Identity "Mailbox Database" -User "agendax_serviceaccount" -
ExtendedRights "Administer Information Store"

Leider bekommte man nicht quittiert ob es gesetzt wurde ?
Keine Ahnung ob nun ok. Mal schauen.

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
19.05.2012, aktualisiert um 01:21 Uhr
Irgednwie geht es doch nicht. Eben nochmal versucht das auszuführen. Bekomme das Zeichen | nicht in der Shell hin. Kennt wer die Tastenkombination. Bekomme nur 2 auseinandergerissene Stäbe
Denke auch , das ich doch einen Database Namen benötige.

Gruss
Ralf
Bitte warten ..
Mitglied: GuentherH
19.05.2012 um 13:04 Uhr
Hi.

Bekomme das Zeichen | nicht in der Shell hin

ALTGR und die Taste mit <>

Bekomme nur 2 auseinandergerissene Stäbe

Ist auch so korrekt

LG Günther
Bitte warten ..
Mitglied: 91863
19.05.2012 um 13:18 Uhr
jo Super danke.

Dann ist mir nur noch nicht klar , warum das in der Shell nicht ausgeführt wird.
Vermutlich benutze ich den falschen Storage Namen ?

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
20.05.2012 um 10:07 Uhr
Storagenamen verwende ich doch den richtigen . Eben gefunden

http://theessentialexchange.com/blogs/michael/archive/2009/09/29/exchan ...

Aber mein Shellcommndo akzeptiert es troz allem nicht ?

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
20.05.2012 um 10:15 Uhr
Hallo Zusammen,

nun geht es, Mir ist nur nicht klar warum es in der Powershell die Befehle nicht akzeptiert hat , aber in der Power Shell Modules ?
Vielleicht kann mir das jemand sagen ?

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Welches SAN-Storage für KMU? (52)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
gelöst Empfehlung SAN Storage (32)

Frage von Hanuta zum Thema SAN, NAS, DAS ...

Xenserver
XenCenter Storage Active: No (1)

Frage von WinLiCLI zum Thema Xenserver ...

Windows Server
gelöst Group Managed Service Accounts - Voraussetzungen (1)

Frage von IceBeer zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...